Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con red. Ayuda por favoreeee =(

No hay Etiquetas
Entrada
High End Level

El k-lamar

entradas: 589

20:04 06/08/2008

1

Buenas, paso por aca para hacerles una consulta, hoy arme una red (que me costo mucho =( jaja) de las sencillas
Una PC conectada a otra por cable cruzado, aca en casa, para tener internet en la pc de mi cuarto….

Esto ya lo habia hecho antes pero tuve que formatear AMBAS pc y la hice de nuevo….

el tema es que la vez anterior lo hice con el asistente de windows y funciono, y andaba todo bien, pero hoy no pude hacerlo de esa manera
y lo hice "manualmente" el tema es que tras un rato de estar conectadoa internet me tira

"Generic Host Process For Win32 Services", y se queda un rato y a final muere internet, se desconecta.

PC CON MODEM:

IP: 192.168.0.4
Mascara de Subred: 255.255.255.0
Puerta de enlace: NADA

PC SIN MODEM:

IP: 192.168.0.5
Mascara de subred: 255.255.255.0
Puerta de enlace: 192.168.0.4

DNS PREFERIDO: 192.168.0.4

Grupo de trabajo RED, en ambas, todo bien… de hecho funciona, puedo compartir archivos, todo pero al rato de estar conectado me tira ese error choto.
que puede ser?

Nuevo miembro

ahab

entradas: 45

20:24 06/08/2008

2

primero eliminaremos el UDP esto lo hacemos desde el comando regedit

INICIO / EJECUTAR / REGEDIT

se nos va a abrir una ventana en la que tenemos que seguir la siguiente cadena

HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / NetBT / Parameters
y renombramos la clave TransportBindName (haciendo click con el boton derecho y poniendo rename) a TransportBindNameX

ok ahora tendriamos que haber cerrado el puerto UDP.

Nos quedan solo dos pasos… tenemos que cerrar ahora el puerto TCP

esto se hace de la siguiente manera…

INICIO / CONFIGURACION / PANEL DE CONTROL / HERRAMIENTAS ADMINISTRATIVAS / SERVICIOS

ahi nos situaremos en la opcion que dice Ayuda de NetBIOS sobre TCP/IP

y ahi hacemos lo siguiente, boton derecho / propiedades

y en la opcion "tipo de inicio" donde por default deberia decir Automaticamente

hay que poner Deshabilitado.

A partir de ahora, hemos cerrado el puerto TCP

Osea que nuestro famoso puerto 445 ya ah sido deshabilitado por ende nuestro troyano ya no tiene como entrar!

nos queda por instalar un parche que nos da el asqueroso microsoft KB921883 (sin intencion de ofender pero si hicieran bien su trabajo no tendriamos que hacer estas boludeces)

y por ultimo reiciniar la maquina!

de aca bajas el parche porque es un viruse eso.
http://www.microsoft.com/downloads/d…displaylang=es