Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con pc nueva + tv-lcd 32"

No hay Etiquetas
Entrada
Nuevo miembro

tinchovmm

entradas: 18

22:58 29/06/2011

1

Hola, quiero consultar por que la pc no anda bien de ninguna forma, la pc es la siguiente:

mother asus m4a88td v-evo/usb 3.0

fuente sentey 700 w

amd phenom II x6 1100t

4 gb ram kingston 1600

xfx radeon hd 6850

tv lcd lg 32" lh30 full hd

 

El problema es que no corre bien los juegos, se traba con los clasicos tirones de gta 4 "que no es garantia" pero hace lo mismo con el fifa, crysis 2. Mi pregunta es,esa conf esta mal para un lcd de 32" me quedo corto de memoria? me quedo corto de placa de video? la verdad no se, espero respuestas y consejos. Gracias saludos.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:06 29/06/2011

2

Con esa plataforma deberías estar perfecto… La única cosa que me hace desconfiar es la fuente… pero más de manía que otra cosa…

signature

Nuevo miembro

tinchovmm

entradas: 18

23:11 29/06/2011

3

se la fuente quedo chica, pero anda bien, yo tamb hubiera puesto otra, el tema es q no encuentro error. . ahora voy  aprobar con el 3d mark para ver q sale, el crysis 2 parece que lo estoy jugando con un dual core con 1gb de ram :S 30 fps para abajo no corre en hardcore ni bajando la resolucion.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

09:13 30/06/2011

4

Si la fuente te queda chica, te puede hacer funcionar mal la pc, a pesar de que la fuente en sí , esté funcionando bien…

Lo que yo te diría es que trates de probar con alguna otra fuente… sólo para seguridad…

signature

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

16:38 30/06/2011

5

tux_topo dijo:

Si la fuente te queda chica, te puede hacer funcionar mal la pc, a pesar de que la fuente en sí , esté funcionando bien…

Lo que yo te diría es que trates de probar con alguna otra fuente… sólo para seguridad…


+1 Total. Revisa los amperes que dice entregar en 12V. Sentey tiene 2 lineas (por lo menos) de fuentes, las baratas que son casi una poronga y despues unas gamas muy lindas, como ERP (Extreme Rock Power), HBP (Hard Blue Power) y ortas mas potentes. Si la tuya no es de las "lindas", seguramente este jodiendo.

Probá esto, a mi  me dio resultado con un giga que no soportaba bien el turbo de un 1055

1.- Desactivá todo OC, dejá todo en stock

2.- Desactivá (si te deja) desde la BIOS el turbo del micro

3.- Disminuile el vCore al procesador. VIene por defecto en 1.4, pero por ejemplo, para turbo (al menos mi 1055) usa 1.475, una guasada mal. Ponelo en 1.325 o en 1.35 si no arranca. Esto disminuye el consumo del micro, sin perder estabilidad. Por ahi puede andar con 1.3, pero ya eso andá probando vos

4.- Probá y si sugue "lenta", hacele underclock a la VGA. Podes hacerlo usando el MSI AfterBurner.

Si bajando todo, el juego se "normaliza", entonces podemos estar en presencia de poca fuente.

Yo tengo andando mi 965 en 1.3 vCore stock y lo hice andar en 1.325vCore @ 3.6GHz re estable y fresco.

¿Que cooler usas?

Si conseguis otra fuente para probar, mejor, porque salis de dudas de una. Pero al menos con la Gigabyte (una GA880GM-UD2H) el 1055 no andaba ni a ganchos, ya sea con una Codegen de 500W o con una Antec BP550, asi que no era problema de fuente. Se ve que el morher era medio "pequeño" para estabilizar el TurboCore, porque lo probé con mi 965 y andaba a los palos re bien, cero dramas

Espero haber sido de ayuda

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W