Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con PC

No hay Etiquetas
Entrada
Entry Level

spider2005

entradas: 100

17:49 02/03/2011

1

Hola, la consulta es por una pc (de mi sobrinito) La estaba usando y dice que empesó a sentir olor a quemado pero creyó que venía de afuera y no le dió importancia. El tema es que sin más se apagó y nunca más funcionó. Entonces paso a detallar que pasó después: Trató de encenderla, pero no se prendió la luz de encendido, sercioré esto y efectivamente es así. corriente pasa a la mother ya que el cooler del CPU funciona y el cooler de la fuente también.

Probé sacandole la pila al mobo, haciendo un CMOS reset y el problema persiste.

Vale aclarar que la MB es una MSI KA780GM2 con Video ATI Radeon 3200 integrado con un CPU AMD Sempron 140 2.70Ghz con 2gb RAM OCZ 800MHZ, la fuente es generica y es de 400wts lo que obviamente no son reales.

Entonces la pregunta que resulta de toda esta intro es:  " ¿es la mother el problema, o el CPU?"
¿¿¿ que les parece a ustedes ???

porque la verdad que es un garron justo ahora que empezaron las clases que se le queme la compu y quisera solucionarselo.

gracias!

Pd.: tiene más de 1 año ya por lo tanto no tiene garantía.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:53 02/03/2011

2

Generalmente, en el mundo de la pc, las soluciones se encuentran cambiando componentes y probando. Yo empezaría por la fuente. Que envíe algunas líneas de tensión, no significa que esté funcionando bien.

Luego serguiría por la mother.

Tiene el speaker conectado? si es así, hace algún ruido al encender? Sinó tiene el speaker, conseguíle alguno y probá si hace algún pitido…

El cpu, dudo mucho que tenga cualquier problema. Las memorias también les tengo confianza en que no sean parte del problema.

 

Probá y contános…

signature

Midle End Level

__JaS__

entradas: 182

11:56 04/03/2011

3

Buenas,

Cuando la pc larga olor a quemado por lo general es que se te murio la fuente, casi todas las pc's prearmadas vienen con fuentes genericas que terminan muriendo porque no son de buena calidad y no aguantan el consumo de los componentes.
Verifica enserio que este pasando energia a la PC, medi con un multrimetro a ver qeu voltaje esta entregando. Tambien podrias sacar la fuente conectarla a la pared y haces un puente entre el cable Verde y el Negro, asi deberia prender.
Otra cosa, tu sobrinito dice que no toco nada? Jamas creas eso, tal vez desconecto algun cable, por ejemplo hay algunas PC's que no arrancan si no tienen el HDD conectado al Slot 0. Fijate de que este conectado todo, por ejemplo el conector aux de 12 Volt del CPU.

Fijate que si de enverdad prendiera tendria que tirarte beeps para saber cual es el error. Que no tire es raro ya, tal vez desconecto el parlante midi.

Saludos!

Midle End Level

kastorsms

entradas: 277

02:52 05/03/2011

4

Tendrias que probar en primer lugar con una fuente que realmente funcione, y despues podes descartar otros componentes. Obviamente necesitarias probar las partes en otro equipo.

Saludos

Entry Level

spider2005

entradas: 100

14:27 05/03/2011

5

Primero que todo Gracias x sus respuestas. upup

Les comento que definitivamente voy a empezar por la fuente como me aconsejaron.

Lo raro del tema es que como decia, encienden los coolers, pero no se enciende ningun led, ni tampoco el speaker hace ingun pitido, por eso me arriesgue a pensar q el problema era la mother o el cpu, pero por lo que me dicen hay una esperanza q sea la fuente, lo cual espero que sea así (es mucha menos guita el arreglo)

Asi que voy a probar con eso, despues les cuento.

gracias !!!

Entry Level

spider2005

entradas: 100

11:13 12/03/2011

6

gracias por la guia, era la fuente no más. muy agradecido por su ayuda. orangeblackmagnetayellowbluegreen

slds!

sr. moderator si quiere cerrar el hilo, ya lo he solucionado. gracias!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!