Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con notebook toshiba!!!!!

No hay Etiquetas
Entrada
Nuevo miembro

guga38

entradas: 13

19:13 08/06/2009

1

hola, como estan?, bueno el problema es el siguiente, no puedo instalar el xp porque cuando lo pongo para instalar, cuando llega el momento de carga de archivos salta la pantalla azul que dice que se apago windows para que no hay problemas etcetc, esto ocurre cuando carga algo de NT, DESPUES DE CARGAR LOS ARCHIVOS SCSI Y DEMAS.

SI ALGUIEN SABE A QUE SE DEBE QUE ME AVISE POR FAVOR, TIENE INSTALADO EL VISTA ORIGINAL.

SALUDOS DESDE LA ISLA

Entry Level

elturco2018

entradas: 67

20:39 08/06/2009

2

Debe ser por que al XP le faltan los divers SATA, busca un XP que venga con esos drivers incluidos.

Saludos!

Dell Laptop…

Midle End Level

lejm

entradas: 367

21:09 08/06/2009

3

Me parece que le tenías que deshabilitar algo en el BIOS, algo relacionado con la controladora SATA, pero no me acuerdo exactamente qué. ¿Qué modelo de notebook es, para googlear?

High End Level

chaco984

Chaco

entradas: 740

23:15 08/06/2009

4

en el bios fijate si tiene la opcion de poner el disco sata en modo ide, o compatible o decinos que opciones tenes en ese apartado

Nuevo miembro

guga38

entradas: 13

18:12 09/06/2009

5

Hola, como estan? bueno asunto resuelto, el tema estaba en el setup y cambiar algo con relacion al sata,no recuerdo que decia, pero era eso.

el modelo es Toshiba satellite L355D-S7901

AHORA EL PROBLEMA ES PEOR, NO HAY MUCHOS DRIVERS PARA XP, DEBEN ESTAR EN LA ISLA TAMBIEN, PORQUE NO HAY EN NINGUN LADO

MIL GRACIAS A TODOS

High End Level

chaco984

Chaco

entradas: 740

03:12 10/06/2009

6

tenes que instalar el everest por ejemplo y fijarte modelo de cada componente e ir buscando los drivers asi.. uno por uno..

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

10:32 10/06/2009

7

Aca tenes drivers para XP http://www.csd.toshiba.com/cgi-bin/t…ily=1073768663

Asegurate de ponerle el filtro para que te muestre los drivers para XP, si no te muestra para todos los sistemas operativos y es un choclazo

Midle End Level

lejm

entradas: 367

11:43 10/06/2009

8

Muy linda notebook por lo que veo, ¿qué dispositivos te faltan?

Está bueno lo de instalar el Everest, aunque algunas cosas no te las va a poder decir y vas a tener que probar con varios drivers hasta enganchar los que van

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

12:09 10/06/2009

9
Cita Iniciado por lejm
Ver Mensaje
Muy linda notebook por lo que veo, ¿qué dispositivos te faltan?

Está bueno lo de instalar el Everest, aunque algunas cosas no te las va a poder decir y vas a tener que probar con varios drivers hasta enganchar los que van

No hace falta lo que decis, ahi en mi post anterior estan todos los drivers para XP

Nuevo miembro

guga38

entradas: 13

18:12 10/06/2009

10

bueno si instale varios drivers y solo me falta uno, que dice controladora ethernet, lo raro que ya me tomo un driver de controladora ethernet realtek y la conecte perfectamente a internet, pero en panel de control , sistema, hardware , aparece en amarillo dispositivo desconocido- controladora ethernet, ese no lo puedo instalar, el everest ,no me dice cual es, ni marca ni modelo, en el everest solo aparece el que esta instalado, asi que gracias a todos por la ayuda, y si saben que puede ser esto ultimo mejor

desde ya estan invitados a la isla, pero ojo, van a tener que saldar deudas del pasado!!!! Ben los espera

Midle End Level

lejm

entradas: 367

18:46 10/06/2009

11

¿El wifi te funciona? Eso y el módem telefónico suelen ser los más jodidos

Nuevo miembro

guga38

entradas: 13

20:29 10/06/2009

12

Como estas? mira le puse un controlador que me tomo, el Atheros ar5007eg, pero me aparece un sigo de exclamacion en un circulo amarillo, y dice que el driver o tiene una falla o no anda correctamente algo asi, lo desinstalo, pero ahora cada vez que reinicio o pongo actualizar controladores vuelve a aparecer, supongo que si lo tomo al menos debe ser el de la red wireless

que te parece?

Midle End Level

lejm

entradas: 367

17:56 11/06/2009

13
Cita Iniciado por guga38
Ver Mensaje
Como estas? mira le puse un controlador que me tomo, el Atheros ar5007eg, pero me aparece un sigo de exclamacion en un circulo amarillo, y dice que el driver o tiene una falla o no anda correctamente algo asi, lo desinstalo, pero ahora cada vez que reinicio o pongo actualizar controladores vuelve a aparecer, supongo que si lo tomo al menos debe ser el de la red wireless

que te parece?

Y, no sé… pudiste probar el funcionamiento de alguna de las dos cosas, Lan y Wifi?