Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Mozilla Firefox…

No hay Etiquetas
Entrada
Midle End Level

locura84

entradas: 228

01:53 26/02/2009

1

Hola, desde hace unos dias ando teniendo problemas, cuando inicio la pc y ejecuto el mozilla firefox, digamos hay veces en que inicio la pc y cuando le doy al firefox anda perfecto, pero otras veces lo ejecuto para ponerme a nevegar y no levanta, en el administrador de tareas de windows me aparece que el proceso esta pero no levanta para poder usarlo, asi que no tengo idea de donde viene…
Y cuando no anda si cierro el proceso y lo ejecuto de nuevo tampoco anda.

Uso xp con el sp3 integrado "original" las actualizaciones las tengo a todas, por ahi puede ser algún bicho, pero no se, yo uso el kasperky y el superantispayware, analizo casi todos los dias y aparte tienen protección activa asi que no se por donde viene el problema, a y uso la cuenta de administrador asi que problemas de permisos no creo que sean…

Salu2 y gracias…

Midle End Level

fourman64

entradas: 299

03:40 26/02/2009

2

-Proba reinstalando el navegador.

-Si el problema persiste, fijate si levanta en Modo Seguro, puede ser que un plugin o complemento este fastidiando.

Las PCs tienen razones que la razón no entiende.

Midle End Level

locura84

entradas: 228

10:42 26/02/2009

3

Se me olvido decir eso, ya lo reinstale y sigue igual, voy a ver primero desinstalando los plugins, gracias…