Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con mouse…

No hay Etiquetas
Entrada
Nuevo miembro

Santimr10

entradas: 27

10:54 29/02/2008

1

Gente, el lunes me entregaron mi computadora nueva y cuando conecto kit inalambrico me reconoce el teclado y el maouse, pero este ultimo no finciona, probe poniendo un mouse ps2 y tampoco funca…a alguien se le ocurre que puede ser el problema???
Todo lo demas funciona ok…

Extreme Level

epal

entradas: 1138

12:00 29/02/2008

2

que kit le pusiste? si es el genius luxemate es una cagada atómica, tenes que hacer que sincronice todas las frecuencias para que funcione el mouse, es un mal producto
Si es otro no se…
probá con un teclado común y un mouse ps 2 común desconectale el kit inalambrico del todo si ya no lo hiciste

Nuevo miembro

Santimr10

entradas: 27

12:18 29/02/2008

3
Cita Iniciado por epal
Ver Mensaje
que kit le pusiste? si es el genius luxemate es una cagada atómica, tenes que hacer que sincronice todas las frecuencias para que funcione el mouse, es un mal producto
Si es otro no se…
probá con un teclado común y un mouse ps 2 común desconectale el kit inalambrico del todo si ya no lo hiciste

Si ya puse teclado y mouse ps2 y el mouse no funciona… me dijeron que puede ser un problema del mother…

ahh si el kit inalambrico es el twin touch pro luxemate…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:24 29/02/2008

4

compra un mouse USB

Midle End Level

tracert

entradas: 263

13:09 29/02/2008

5

No sera un problemita de windows?

"Estemos donde estemos, todos estamos conectados" Lain.-

Nuevo miembro

Santimr10

entradas: 27

14:44 29/02/2008

6
Cita Iniciado por tracert
Ver Mensaje
No sera un problemita de windows?

yo pense lo mismo, pero en panel de control me lo reconoce perfectamente…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:08 29/02/2008

7

pos si el panel de control te lo reconoce tonce si pinta un problema de windows. pero si podes pedir prestado uno USB al menos y probar, lo haria

High End Level

superb

entradas: 583

15:18 29/02/2008

8

a mi me paso algo similar en una ocación, fijate que abajo del mouse tenes un boton, yo lo aprete varias veces hasta que salio andando.

Extreme Level

epal

entradas: 1138

17:46 29/02/2008

9

suena a quilombo de software, proba desinstalar todos los drivers de mouse en el administrador de dispositivos, todo el software del inalámbrico, etc, etc y reiniciar windows de 0, si no para sacarte la duda probá con un live cd de linux un knoppix o algo así si el ps/2 del mother funciona te lo tendría que tomar.
Todo mal con ese kit, en mi caso me arrepiento de haberlo comprado, lo tengo ahí embalado esperando cuando venda mi PC vieja lo vendo todo junto porque individual lo tendría que vender muy barato ….
Si de todas maneras querés probar si funciona lo que tenes que hacer es tocar el botón del receptor, mientras titila, tocá el botón rojo que tiene abajo el mouse, mantenelo apretado, vas a ver que se te va a apagar, después lo volvés a prender (boton rojo una vez rapido) y probás si se mueve el cursor, si no funciona repetís el procedimiento hasta que funciona.
Que kit pedorro por dios… encima las pilitas que trae duran bastante poco…

Nuevo miembro

Santimr10

entradas: 27

09:54 05/03/2008

10
Cita Iniciado por epal
Ver Mensaje
suena a quilombo de software, proba desinstalar todos los drivers de mouse en el administrador de dispositivos, todo el software del inalámbrico, etc, etc y reiniciar windows de 0, si no para sacarte la duda probá con un live cd de linux un knoppix o algo así si el ps/2 del mother funciona te lo tendría que tomar.
Todo mal con ese kit, en mi caso me arrepiento de haberlo comprado, lo tengo ahí embalado esperando cuando venda mi PC vieja lo vendo todo junto porque individual lo tendría que vender muy barato ….
Si de todas maneras querés probar si funciona lo que tenes que hacer es tocar el botón del receptor, mientras titila, tocá el botón rojo que tiene abajo el mouse, mantenelo apretado, vas a ver que se te va a apagar, después lo volvés a prender (boton rojo una vez rapido) y probás si se mueve el cursor, si no funciona repetís el procedimiento hasta que funciona.
Que kit pedorro por dios… encima las pilitas que trae duran bastante poco…

Siguen las malas…ayer paso a buscar la maquina nuevamente y me dijeron que funcionaba todo ok, que lo unico que hicieron fue instalar el driver del kit, contento me fui a mi casa conecte todo y ohh sorpresa no me funciona el puto mouse (ni el inalambrico ni el ps2 al igual que antes). Mi pregunta es el problema es mio (tan ****** puedo ser…?? o es del equipo???
que puedo hacer??

Gracias

Extreme Level

miguecasla

entradas: 1499

10:03 05/03/2008

11
Cita Iniciado por epal
Ver Mensaje
Si de todas maneras querés probar si funciona lo que tenes que hacer es tocar el botón del receptor, mientras titila, tocá el botón rojo que tiene abajo el mouse, mantenelo apretado, vas a ver que se te va a apagar, después lo volvés a prender (boton rojo una vez rapido) y probás si se mueve el cursor, si no funciona repetís el procedimiento hasta que funciona.
Que kit pedorro por dios… encima las pilitas que trae duran bastante poco…

Probaste eso?, mira yo tambien estoy teniendo problemas con un kit inalambrico de genius, lo que si no lo probe en otra pc todavia, asi que no puedo descartar eso.

Nuevo miembro

Santimr10

entradas: 27

13:17 06/03/2008

12
Cita Iniciado por miguecasla
Ver Mensaje
Probaste eso?, mira yo tambien estoy teniendo problemas con un kit inalambrico de genius, lo que si no lo probe en otra pc todavia, asi que no puedo descartar eso.

Probe con eso y me funca joya… gracias… ya me estaba poniendo un poco nervioso con el vendedor…

Extreme Level

epal

entradas: 1138

17:13 06/03/2008

13

si es una porquería ese kit… dicho sea de paso, alguien quiere comprar uno ? porque tengo uno archivado jajaj