Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con mouse :@!!

No hay Etiquetas
Entrada
Midle End Level

-N-EnerGi

entradas: 149

00:59 05/07/2008

1

Miren , tengo un X-750BF ( A4TECH) y al mes q lo compre me empeso a pasar q el "PUNTO" o como se diga , TIEMBLA , deves en cuando , hay veces q es muy molesto , ponganle q cada media hora empiesa a temblar el punto y MUCHO y se hace muy incomodo , aca dejo un video para q vean si no entienden. presten atencion y vean como "TIEMBLA"

PD : La movida brusca del segundo 4 la hice yo , y dsp la otra de arriba tambien.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

01:46 05/07/2008

2
Cita Iniciado por -N-EnerGi
Ver Mensaje
Miren , tengo un X-750BF ( A4TECH) y al mes q lo compre me empeso a pasar q el "PUNTO" o como se diga , TIEMBLA , deves en cuando , hay veces q es muy molesto , ponganle q cada media hora empiesa a temblar el punto y MUCHO y se hace muy incomodo , aca dejo un video para q vean si no entienden. presten atencion y vean como "TIEMBLA"

YouTube – Mouse tiembla

PD : La movida brusca del segundo 4 la hice yo , y dsp la otra de arriba tambien.

si le tenes en garantia mandalo, igual antes fijate que no tenga algun pelito o mugre en la parte de abajo
PD: se llama flechita no punto

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

-N-EnerGi

entradas: 149

03:59 05/07/2008

3

lo tengo hace como 6 meses ya jaja ,el mouse ta limpio..

salu2

Extreme Level

harryelsucio

MENDOZA

entradas: 1701

06:20 05/07/2008

4

a mi me pasaba lo mismo ponele un pad negro o azul que no tenga brillo.

Midle End Level

-N-EnerGi

entradas: 149

15:44 05/07/2008

5

Tengo un pad de los normaluchos.. de 5$ :P

Extreme Level

kala282

entradas: 2910

15:54 05/07/2008

6

Primero antes que nada si tenes instalado el driver de A4tech desinstalalo, deja el driver de Windows que va mejor (a mi me paso algo parecido) si ves que no hubo mejoras cambiale el pad y tendria que estar solucionado.