Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con mi reptoductora

No hay Etiquetas
Entrada
Nuevo miembro

marckos

entradas: 5

13:52 05/03/2008

1

hola a todos soy nuevo en el foro
El tema es que tengo un problema con mi reptoductora dvd que es una hp write 740b los videos y el sonido salen cortados y si quiero installar algun juegos o programa lo instala pero demora mucho y las peli no las puedo disfrutar asi.
Desde ya gracias por la ayuda o consejo que me puedan dar.

Marckos

Moderador

hikaru85

Capital Federal

entradas: 9578

14:00 05/03/2008

2

Posteá bien que componentes de PC tenes para poder orientarte mejor plz

Nuevo miembro

marckos

entradas: 5

14:08 05/03/2008

3

hola tengo una hp pavilion a1320n
contarjeta video ati radeon express 200
pentum 4 3.06ghz
1g. m.ram
disco st 200gb
palqueta sonido incorporada realtek
te puse mas o menos lo que pude ver la verdad que no se casi nada

Marckos

Moderador

hikaru85

Capital Federal

entradas: 9578

14:12 05/03/2008

4

Si los videos leyendolos desde el disco los podes ver lo mas bien podes intentar salvar la lectora pasandole alguno de esos discos limpiadores para sacarles suciedad al lente, sino anda pensando en hacer un cambio de jugadores

Nuevo miembro

marckos

entradas: 5

14:17 05/03/2008

5

ya le pase un dicos para lipiar el lete .
Entonse es un problema de la grabadora no tengo solucion la unica es cambiarla

Marckos

Hardcore Extreme Level

savedrage

entradas: 17862

14:19 05/03/2008

6

a ver, dejando de lado lo de la lentitud para instalar juegos…problemas de codecs no tenes no¿?

Nuevo miembro

marckos

entradas: 5

14:23 05/03/2008

7

no ya instale codecs reproductores y demas y todo sige igual

Marckos

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

22:28 05/03/2008

8

Fijate si en el administrador de dispositivos (click derecho sobre MI PC—>Propiedades—>Solapa Hardware) en el listado que te aparece, dentro de la controladora Ide, y en el canal que tengas conectada la lectora, si está en modo PIO o DMA.

Como verás, yo tengo la lectora y grabadora, ambas en DMA, que es lo correcto.

Si vos las tenés en modo PIO, ese es el problema, ya que es un modo de transferencia que es entre el procesador y la unidad en cuestión, que hace que su funcionamiento sea considerablemente mas lento.
Por ende, fijate si podes cambiarla a DMA.

saludos!

Nuevo miembro

marckos

entradas: 5

00:24 06/03/2008

9

Si estaba en modo PIO lo cambie y mejoro igual el problema persiste
lo que no pude cambiar es en donde dise
dispositivo 0
modo de transferencia actual : modo pio
dispositivo 1
modo de transferencia actual : no aplicable
como cambio eso desde ya gracias.

Marckos