Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PROBLEMA CON HIS x1650xt IceQ Turbo

No hay Etiquetas
Entrada
Nuevo miembro

eneapolimero

entradas: 2

04:02 29/12/2009

1

Estimados… a ver si alguien puede ayudarme con esto

Mi máquina es un KA3 MVP ATI Croosfire 3200 (AMD 580X Croosfire), Dual Core AMD Athlon 2200 Mhz, 1GB de RAM… todo bien actualizado con sus respectivos drivers, en un Win XP SP3 bastante estable.

Mi tarjeta gráfica es HIS X1650 XT IceQ Turbo Dual DVI 256MB GDDR3 PCI Express

Bien.. el problema es el siguiente… crashea (pantalla azul del win xp) cuando clloco la gra´fica a los valores por defecto.. esto es, 630 GPU 730 MEM… se supone que la HIS x1650XT viene clockeada de fabrica, y para eso trae un cooler potente y todo eso. Pero a mi no tengo idea porque no me funciona y crashea y el pc se queda pegado y solo queda reiniciar.

Como tengo que trabajar con el PC, tuve que bajar la GPU y la MEM los valores default de una ATI 1650, que serían 575 GPU y 675 MEM.. con eso funciona estable, pero underclockeada…

No sé realmente qué hacer… he probado con los drivers.. de hecho ahora tengo los OMEGA …

Si alguien puede ayudarme.. si alguein sabe qué se puede hacer para que funcione bien…

Hardcore Extreme Level

makecba

entradas: 4372

05:10 29/12/2009

2

Tira artifacts en algún momento?
Está llegando al final de su vida, solamente eso… pobrecita
Posteá que fuente tenés también, por ahí es una genérica de 300 W "Reales"…

Nuevo miembro

eneapolimero

entradas: 2

01:35 30/12/2009

3

la fuente die que tiene 600 W…

igual no sé donde verificar eso…

lo de artifacts no tira en realidad… muy poco…

De repente es cambiar algo en la bios o flashear la bios de la grafica…