Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con GeForce 9600 GT

No hay Etiquetas
Entrada
Nuevo miembro

Nikito1976

entradas: 2

18:29 12/05/2008

1

Hola. Hace poco compré la GeForce 9600 GT y estoy experimentando problemas en casi todos los juegos.
Mi placa base es una MSI P965 Platinum
Micro: Intel Core 2 Duo E6400 2133 MHz.
Fuente: Power Cooler de 850W
Memoria RAM: 2048 MB

A los pocos minutos de jugar se apaga la computadora, como si fuera un problema de temperatura, sin embargo la placa en ningún momento superó los 47 grados, que estaría dentro de los parámetros permitidos. Los controladores de la placa están actualizados a la última versión, no sé cuál pueda ser el problema. Tanto la placa como la fuente las instalé el mismo día, sin modificar ningún tipo de parámetro en el setup.

Me podrían dar una mano?

Muchas Gracias!

Extreme Level

David_Guetta

entradas: 2338

18:34 12/05/2008

2

Hola, a simple vista pereciera ser un problema de temps.. pero si las controlaste no pasa nada.. estas seguro que es problema de la VGA ?':. probaste alguno de los otros componentes.. ???Lo unico que podes hacer es probar con otra placa, si esta funciona bien, a RMA.. y lito.

Core 2 Quad Q6600 @ 3.2Ghz (1.35Vcore ) — ASUS P5Q-E — 2Gb SuperTalent @ 1000Mhz — Ati Radeon Sapphire HD4870 1Gb — S.Blaster AudiGy SE @ X-FI — Coolermaster 700W — Samsung DVD-RW D.L — Samsung 750Gb 32Mb — Home 5.1 Sony Muteki.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

18:37 12/05/2008

3

Pasa con todos los juegos o con algunos si y otros no cuales son?probaste con atitool las temps?
Que la pc se reinicie despues de un tiempo de que estes jugando es o por temps o por la fuente
no tenes otra placa de video para probar quizas es la placa quizas no, que marca es che?

High End Level

micronics

entradas: 888

18:37 12/05/2008

4
Cita Iniciado por Nikito1976
Ver Mensaje
Hola. Hace poco compré la GeForce 9600 GT y estoy experimentando problemas en casi todos los juegos.
Mi placa base es una MSI P965 Platinum
Micro: Intel Core 2 Duo E6400 2133 MHz.
Fuente: Power Cooler de 850W
Memoria RAM: 2048 MB

A los pocos minutos de jugar se apaga la computadora, como si fuera un problema de temperatura, sin embargo la placa en ningún momento superó los 47 grados, que estaría dentro de los parámetros permitidos. Los controladores de la placa están actualizados a la última versión, no sé cuál pueda ser el problema. Tanto la placa como la fuente las instalé el mismo día, sin modificar ningún tipo de parámetro en el setup.

Me podrían dar una mano?

Muchas Gracias!

Parece un problema de falta de energia, no de la fuente porque esta sobrada pero capaz hay algo mal conectado o te falta conectar algun cable. si podes saca una foto.

.
.
.
.

[SIGPIC][/SIGPIC]
Nuevo miembro

Nikito1976

entradas: 2

18:41 12/05/2008

5

Yo calculo que es la placa porque antes usaba la GeForce 7600 y no tenía problemas. Lo raro, es que por ejemplo, al ejecutar el Crysis, directamente se apaga la computadora antes de que se inicie el juego, o sea que la placa ni tuvo tiempo de calentarse, y antes con la 7600 lo jugaba sin problema (en baja calidad no…)

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

18:48 12/05/2008

6

Proba con atitool si te pasa lo mismo igual creo que es la placa yo que vos no espero y la llevo ya mismo a RMA