Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con fps???

No hay Etiquetas
Entrada
Midle End Level

ritersnake

entradas: 346

11:20 27/02/2008

1

bueno tengo unos problemitas con los juegos con la pc nueva que arme. es casi igual a una de las anteriores, pero esta vez no se porque tengo un problema…… grave??? con los fps en los juegos.

en todos los juegos and a a 60 fps pero de la nada me hace una variante que baja a 23 fps y sube de a poco y asi cada 5 minutos mas o menos XD jejeje.

paso a describir al pc.

es una X2 3600+ windsor sin oc porque no tengo un disipador como la gente.
una gigabyte am2 ga69v
4 memos de 512 …… si 4 es que las compre used.
una vga 2600pro sin oc por el mismo motivo que el micro
HDD 160gb
dvd rw
y la fuente como siempre sigo con las vtb 600w.

anterior a mis otras pc tuve una casi igual con una vga 7600gs y no tenia estos problemas. bajando los gfx de los juegos pasa exactamente lo mismo.

alguien sabe a que se debe el problema???

tambien me pasa con juegos como max payne o need for speed que en cierto momento se tilda todo otro ejemplo es el battlefield desde el vietnam hasta el 2.

WII + 40gb hdd – X360 jasper – PS3 80gb – PSP 3000 + 8 gb pro duo – NDSi – Netbook commodore 8000mb

www.asociacionrollerarg.com.ar

Moderador

NetZ

Capital Federal

entradas: 8454

11:28 27/02/2008

2

Si la caída de fps es asi abrupta me da toda la impresión de algun proceso en segundo plano inchando .
Te fijaste cuando pasa eso volver al windows y ver en el administrador q es lo q esta generando semejante consumo?
Si recien la armaste pegale una formateada y listo, si sos muy paranóico podes usar otro cd …ja.
Tal vez se actualiza el antivirus, tal vez windows, tal vez algún spyware….variadas opciones. Si queres podes pasar el adaware, spubot, root analizer, etc
salu2

Midle End Level

ritersnake

entradas: 346

11:34 27/02/2008

3

ya pase todo recien la formateo y todo la arme ayer y hoy le instale el s.o porque la anterior la habia vendido para comprar la psp.

recien trate de iniciar pes 2008 y se me cerro 3 veces seguidas :S:S:S:S:S

problema de drivers?
no estaran jodidas las memos?
o al fuente tira recontra mal?

WII + 40gb hdd – X360 jasper – PS3 80gb – PSP 3000 + 8 gb pro duo – NDSi – Netbook commodore 8000mb

www.asociacionrollerarg.com.ar

Moderador

NetZ

Capital Federal

entradas: 8454

11:37 27/02/2008

4

Y podes ir viendo por pasos. El tema de la fuente fijate si desde el windows te mide lo mismo q la bios, dps fijate con carga cuanto oscilan esos valores.
Para comprobar las memos, o estabilidad, nada mejor q pasarle algun test….ya sea orthos, memtest, etc. Con eso deberías ya sacar varias dudas.
Una vez esto, y sin presentar fallas vería la posibilidad de actualizar el driver, si usaste los q trae la vga de por si son viejísimo .
Salu2

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:44 27/02/2008

5

usa atitool y algun bench como 3dmark 06 a ver que tal le va

Hardcore Extreme Level

zepita

entradas: 4300

15:14 27/02/2008

6

La placa que tenes esta hecha para funcionar a 800x600 sin ningun tipo de filtros. Habilitando antialiasing o subiendo la resolucion a mas de eso, te va a tirar muy pocos fps.
Algunos juegos no inician si detectan que no cumplis los requerimientos minimos.
Actualizar DX9 puede ayudar tambien

Midle End Level

ritersnake

entradas: 346

15:26 27/02/2008

7
Cita Iniciado por zepita
Ver Mensaje
La placa que tenes esta hecha para funcionar a 800x600 sin ningun tipo de filtros. Habilitando antialiasing o subiendo la resolucion a mas de eso, te va a tirar muy pocos fps.
Algunos juegos no inician si detectan que no cumplis los requerimientos minimos.
Actualizar DX9 puede ayudar tambien

actualize todo la placa la tengo funcionando en 640 480 en low
y sigue tirando esas bajadas de fps.
hice testear las memos dio ok hice testear la fuente dio ok. la dif entre voltajes es de 0,05% :S:S:S:S

arriba dice bien que actualize todo al 100% hasta drivers.

nadie tiene otra idea???? :S
otra cosa el pes 2008 requerimientos sobra no es por eso que no inicia sino lo mismo con max payne XD con max ayne tengo 400% mas de los requisitos y tampoco inicia :S. voya probar cambiando de win xp

tire atitool no da errores nada…… :S

WII + 40gb hdd – X360 jasper – PS3 80gb – PSP 3000 + 8 gb pro duo – NDSi – Netbook commodore 8000mb

www.asociacionrollerarg.com.ar

Extreme Level

LoLGeNe

entradas: 1332

15:27 27/02/2008

8
Cita Iniciado por zepita
Ver Mensaje
La placa que tenes esta hecha para funcionar a 800x600 sin ningun tipo de filtros. Habilitando antialiasing o subiendo la resolucion a mas de eso, te va a tirar muy pocos fps.
Algunos juegos no inician si detectan que no cumplis los requerimientos minimos.
Actualizar DX9 puede ayudar tambien

Me parece que lo que decis es cualquiera, "hecha para 800x600" hay un monton de juegos que te andan re bien pero si queres jugar crysis, si, y hasta te lo tira 1024x768 low con buenos frames.
Lo de los juegos que no inician es cualquiera, los juegos que esta jugando va re sobrado, como para ponerlos en 1280x1024 con todo al maximo, el max paine lo juego 1024x768 todo al mango con aa, con el celeron,256 de ram y la 5200.
Yo te diria que cambies los drivers, puede ser eso, esa placa siempre tubo drivers jodidos.

Postear compulsivamente es perjudicial para la salud



Hardcore Extreme Level

Ukyo

.

entradas: 4393

17:22 27/02/2008

9
Cita Iniciado por LoLGeNe
Ver Mensaje
Me parece que lo que decis es cualquiera, "hecha para 800x600" hay un monton de juegos que te andan re bien pero si queres jugar crysis, si, y hasta te lo tira 1024x768 low con buenos frames.
Lo de los juegos que no inician es cualquiera, los juegos que esta jugando va re sobrado, como para ponerlos en 1280x1024 con todo al maximo, el max paine lo juego 1024x768 todo al mango con aa, con el celeron,256 de ram y la 5200.
Yo te diria que cambies los drivers, puede ser eso, esa placa siempre tubo drivers jodidos.

Totalmente de acuerdo, es una barrabasada decir que la hd2600pro es una placa diseñada para correr los juegos en 800x600.
Corro PES2008 en 1280x1024 a full, Quake Wars en 1280x1024 en medium (este si sin antialias x que la mata sino) y etc.

Eso sí, con los últimos OMEGA drivers, ODIO el Catalyst Control Center, con lo cual yo probaría por ese lado (desinstalá antes los drivers de video de ATI y el CCC)

Si no, un tiro por elevación: Probá con dos modulos nomás (o tres). Recuerdo vagamente problemas en algunos mobos con todos los slots de memoria ocupados.