Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con formateo

No hay Etiquetas
Entrada
Extreme Level

matibene

entradas: 1221

05:47 29/08/2009

1

Hola gente

Les comento mi problema, estoy tratando de formatear la pc de mi novia y me ocurre el siguiente problema.

Empiezo a formatear todo bien, meto el cd de windows xp service pack 3 (usado en una maquina ayer y instale windows y anda de 10), borro la anterior particion, creo una nueva.

Empieza a formatear, todo bien, luego copia los archivos como corresponde.

Y ahi se reinicia … Y no me bootea para instalar XP (la pantalla azul que te pide que sigas los pasos y te dice todas las boludeces sobre xp, y que llenes el formulario)

Se reinicia y me vuelve todo al 1er paso. Probe cambiando el windows, instalando un windows xp collosus edition que tengo y no hay forma, pasa lo mismo.

Probe sacando el cd, y me dice que hay un error de un archivo system32 blah blah que vuelva a instalar una copia del mismo.

Puede ser que este cagado el disco? o una parte?

Estoy probando creando 2 particiones para ver que onda.

Si les sirve de dato la mother es una intel, no se bien el modelo y el procesador un core 2 duo e4500

Extreme Level

LordDemon

entradas: 1911

05:57 29/08/2009

2

Nunca me paso eso cuando instale XP, pero podes probar con otra particion o si tenes otro rigido mejor.

High End Level

sebaocano

entradas: 886

08:25 29/08/2009

3

proba con otra lectora, eso generalmente pasa cuando no esta leyendo bien los CD/DVD de instalacion.

Extreme Level

matibene

entradas: 1221

09:56 29/08/2009

4
Cita Iniciado por sebaocano
Ver Mensaje
proba con otra lectora, eso generalmente pasa cuando no esta leyendo bien los CD/DVD de instalacion.

es el disco

probe haciendo 2 particiones

una de 100gb y la otra de 200gb.

Y la de 200 instale el windows. Y ahi pude.

Lo que mas me sorprende es que la pc no tiene ni un año, si no le metieron un disco hecho mierda pega en el palo. Porque siempre funciono con particiones …

High End Level

sebaocano

entradas: 886

09:58 29/08/2009

5
Cita Iniciado por matibene
Ver Mensaje
es el disco

probe haciendo 2 particiones

una de 100gb y la otra de 200gb.

Y la de 200 instale el windows. Y ahi pude.

Lo que mas me sorprende es que la pc no tiene ni un año, si no le metieron un disco hecho mierda pega en el palo. Porque siempre funciono con particiones …

entonces, pasale el HDD regenerator.

lo podes conseguir con el hiren's boot o por separado. seguro que podes recuperarlo a ese HD, te digo por que me salvo la papa varias veces ese programa.

eso si, es lerdisimoooo!!! una ves, demoro mas o menos 14 horas en reparar un disco de 160 GB.

saludos!!

Entry Level

ADRENALINA

entradas: 54

10:04 29/08/2009

6

si me paso,proba con otro disco de xp,o pone el mismo y cuando te salte el error te pone reintentar continuar o cancelar ,cambia el disco y pone reintentar y te copia los archivos defectuosos

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:15 29/08/2009

7

es el disco, probablemente una MBR mal hecha, usa algun programita como hdd regenerator para revisar que no haya sectores defectuosos al principio de la unidad, y reformatea la primera particion (no rapido)