Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con el inicio de 7 debido a que borre windows Vista.

No hay Etiquetas
Entrada
Midle End Level

delro29

entradas: 108

22:07 04/03/2010

1

La cosa va asi, tengo 2 discos rigidos de 600gb, hace un año aproximadamente instale vista (en el disco C y lo use hasta que salio la RC de 7. Cuando esta salio, formatie el segundo disco desde vista e le instale windows 7(en el disco E. Que pasa? hace una semana decidi que ya era completamente inecesario el Vista y decidi formatearlo. Desde la herramienta del seven, trate de formatear el disco C pero no me dejaba. Investigue el error en google pero no apareció nada, asi que formatie a lo bruto, meti un cd booteable y le mande format C:, que pasa? ahora cada vez que la prendo me dice eso de insert a proper boot device and reboot o algo asi.
Los archivos del windows 7 (E todavia estan, lo comprobe al mandar ubuntu y ejecutarlo sin instalar, esta todo.
Mi estimacion, y que es bastante de novato, es arranque del 7 se instalo como hijo del vista, y al borrar el vista se perdio el arranque del seven tambien, por lo cual creo que si existe algun metodo para "reinstalar" el arranque del seven, todo volveria a andar.
Si alguien sabe que puedo hacer les estaria infinitamente agradecidos.
Saludos!

Extreme Level

Pachu

entradas: 2161

11:56 05/03/2010

2

Lamentablemente has instalado desde Vista (C) y no partiendo de cero, podes usar la recuperación de Seven (si es origi mejor).