Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con el explorer

No hay Etiquetas
Entrada
Entry Level

fresko

entradas: 69

14:22 29/10/2009

1

Hola amigos, tengo un problema hace varios dias si no son meses… me sucede a veces cuando abro mi pc, mis documentos, o en este caso baje algo del ares y cuando lo quiero copiar se me desaparece mi escritorio, y luego de un rato aparece todo nuevamente, antes me tiraba el detecto un problema y explorer.exe debe cerrarse… tengo instalado la barra rocket dock que le deja tipo vista al windows tengo xp sp2, un disco de 80 gb particionado mita y mita casi lleno los dos… no habria una solucion para eso ya que no quiero formatear todo, hace un mes y algo formatee mi pc :S otra cosa es que me anda demasiado lenta ya la pc, y tengo casi 1 gb de ram pentium 4, creo que me andaba mejor cuando tenia 512 mb de ram…

Desde ya gracias

Hardcore Extreme Level

makecba

entradas: 4372

14:36 29/10/2009

2

Si el disco está con menos del 10% de capacidad la pc pierde rendimiento a dos manos…
Windows XP SP2?? Meté ya el SP3, pero ya!!

Y por favor, no uses más el Ares
Saludos

Entry Level

fresko

entradas: 69

14:38 29/10/2009

3

Es que lei mucho sobre eso, y varias veces lei que no conviene el sp3 y que da problema a la hora del formateo o algo asi, por eso deje nomas en el sp2 :S si me conviene y no me va a tirar problema le meto el sp3 lo que se es lo que leo por internet, y siempre se tiran buenas y malas, pero del sp3 vi mas malas que buenas…

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

15:28 29/10/2009

4
Cita Iniciado por fresko
Ver Mensaje
Es que lei mucho sobre eso, y varias veces lei que no conviene el sp3 y que da problema a la hora del formateo o algo asi, por eso deje nomas en el sp2 :S si me conviene y no me va a tirar problema le meto el sp3 lo que se es lo que leo por internet, y siempre se tiran buenas y malas, pero del sp3 vi mas malas que buenas…

No ni hablar El SP3 anda muy bien….
El SP2 era una joshita tambien jej ( todabia al algunos usandolos)

PD: Instalate el SP3 y listo….

Moderador

hikaru85

Capital Federal

entradas: 9578

15:39 29/10/2009

5

Posiblemente sea la rocket dock que debe estar generando conflictos con algunos archivos del windows como el explorer.exe. Este tipo de programas suelen modificar algunos archivos maestros del S.O y pueden convertirse en un dolor de cabeza….

Te diría que intenes desinstalandolo para ver como se comporta el equipo y si el problema persiste pasale una reparación de windows a ver que onda. También por las dudas es recomendable actualizar al SP3

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

17:00 29/10/2009

6

¿Podrias especificar un poco mejor tu hardware? Pusiste "Casi 1 Gb de RAM" ¿cuanto es casi 1Gb ¿768Mb (0.75Gb)? ¿1023Mb? ¿O te referis a que hay memo compartida con la VGA?
¿Que otro hard compone tu PC?
Por otro lado ¿te pasó esto antes de tener instalada la rocket?
Hay muchas guias respecto de cómo optimizar XP, pero podes probar con
1.- Desfragmentar el disco
2.- Pasar CCleaner
3.- Setear el archivo de swap (pagefile) en un tamaño fijo)
4.- Verificar ultimos drivers
5.- Desactivar temas de Windows (solo para probar, despues volver a activar)
6.- Deshabilitar servicios innecesarios (ayuda y soporte tecnico, actualizaciones automaticas entre ellos)
7.- Si aplicaste actualizaciones de Windows, formatear y dejar sin actualizar. Asegurate de instalar un buen antivirus y un firewall que no sea el de Windows y desactiva el de Windows

Otra cosa no se me ocurre
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Entry Level

fresko

entradas: 69

15:43 30/10/2009

7

Expecifico mas, tengo windows xp sp2 pentium 4 3.06 Ghz 3.07Ghz, 960 Mb de ram (creo que la placa de video usa el resto son dos memorias de 512 mb las que tengo) particione el disco y lo de ccleaner y todo eso, ya lo probe lo hago todos los dias, lo de la rocket no sabria respondes porque cuando termine de formatear la instale… mas que por la rocket la instale por los sonidos y pantallas de windows que modifican…tengo un disco de 80 gb particionado el c con 34.1 gb (733 mb libres) y el disco e con 40.3 gb (5.4 gb libre…) la verdad puede ser que hay restos de programas en la pc, porque pese al ccleaner y todo, me parece que hay varios programas que instale y desinstale que quedaron colgando por ahi… Ahora estoy con problema de codec, abro el reproductor que me instalo el codec, y se me cierra y me tira el error de explorer.exe…:S