Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con el bsplayer y los divx

No hay Etiquetas
Entrada
Nuevo miembro

jmo

entradas: 33

19:03 26/10/2005

1

hola queria hacerles una pregunta sobre los requerimientos de pc que tiene el programa BSPlayer Pro v1.1 , ya que tengo prblemas para ver los divx porque la imagen va mas lenta que el audio y subtitulos, pero cuando le bajo la resolusion al monitor , esa diferencia entre imagen y audio se acorta pero existe , aunque en algunas pelis no.
La maquina que tengo es una amd k6II 500mhz , placa madre sis530 con video onboard de 8mb , 128 de ram, y tengo una monitor samsung de 17 pulg syncmaster 795mb.Espero que me puedan ayudar , y si les quedan ganas me podrian recomendar un cpu nuevo para comprarme orientado al diseño . desde ya muchas gracias J.M.O

JMO

Extreme Level

javier

entradas: 2369

19:09 26/10/2005

2
Cita Iniciado por jmo

hola queria hacerles una pregunta sobre los requerimientos de pc que tiene el programa BSPlayer Pro v1.1 , ya que tengo prblemas para ver los divx porque la imagen va mas lenta que el audio y subtitulos, pero cuando le bajo la resolusion al monitor , esa diferencia entre imagen y audio se acorta pero existe , aunque en algunas pelis no.
La maquina que tengo es una amd k6II 500mhz , placa madre sis530 con video onboard de 8mb , 128 de ram, y tengo una monitor samsung de 17 pulg syncmaster 795mb.Espero que me puedan ayudar , y si les quedan ganas me podrian recomendar un cpu nuevo para comprarme orientado al diseño . desde ya muchas gracias J.M.O

Con esa maquina te sobra. Seguramente esta desincronizado el audio con el video y el subtitulo.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Nuevo miembro

jmo

entradas: 33

19:11 26/10/2005

3

Ycomo hago para sincronizar el audio video y subtitulo.gracias!!

JMO

Extreme Level

javier

entradas: 2369

19:13 26/10/2005

4

Es la pelicula que esta comprimida asi de mal. Con otras peliculas te hace lo mismo?.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Nuevo miembro

jmo

entradas: 33

19:15 26/10/2005

5

no ,no con otras peliculas no hace lo mismo.solucion?

JMO

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

19:35 26/10/2005

6

no hay solucion es la pelicula no la maquina bajate la misma de nuevo

Hardcore Extreme Level

Ukyo

.

entradas: 4393

21:01 26/10/2005

7
Cita Iniciado por javier

Con esa maquina te sobra.

Ni de pedo, tengo la misma combinacion (mobo pcchips 598lmrt) y la performance en punto flotante del k6 + mobo pcchips choto = kk DIVx

No le da el cuero ni a palos para decodificar DIVx de alta calidad…
Y no son las pelis, en mi Athlon XP 2000+ se ven joya, mientras el k6 arrastra los frames… (siempre hablando de pelis calidad cuasi DVD, las más pedorras andan lo + bien)

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

21:21 26/10/2005

8
Cita Iniciado por Ukyo

Ni de pedo, tengo la misma combinacion (mobo pcchips 598lmrt) y la performance en punto flotante del k6 + mobo pcchips choto = kk DIVx

No le da el cuero ni a palos para decodificar DIVx de alta calidad…
Y no son las pelis, en mi Athlon XP 2000+ se ven joya, mientras el k6 arrastra los frames… (siempre hablando de pelis calidad cuasi DVD, las más pedorras andan lo + bien)

Totalmente de acuerdo… yo vi lo mismo en VARIAS AMD 500… lo más fácil sería agregar una vuena VGA… pero ahí sería problema de expansión… y conseguir una PCI por ejemplo… un amigo con un AMD 500, 128 MB Ram y una Banshee de 16 Mb no tenía ningún problema…
Pero con todo ON BOARD… fijate que en esa PC se ven decentemente los DivX a veces pero es IMPOSIBLE ver un XviD por ejemplo… los MPEG seguro que andan (VCD quiero decir) por lo menos esa es mi experiencia personal, siempre fue un dolor de cabeza configurar los ONBOARD para los XviD…
Mi solución… una buena VGA y safás…

Nuevo miembro

jmo

entradas: 33

00:02 27/10/2005

9

Muchas gracias por las respuestas , a mi me parecia que era la maquina ya que cuando le bajo la resolucion anda tirando mas o menos , pero en otros divx con mas calidad se nota la diferencia , ahora donde consigo una placa de video pci de 16mb , ya que esta placa madre (pcchips 598mlr)no tiene zocalo agp, creo que son dificiles de conseguir las placas de video pci de 16mb , por eso tengo ganas de cambiarla pero por algo de la caracteristicas de pentium 4 o pentium ht.muchas gracias por su tiempo y saludos. J.M.O

JMO

Extreme Level

javier

entradas: 2369

11:33 27/10/2005

10
Cita Iniciado por Ukyo

Ni de pedo, tengo la misma combinacion (mobo pcchips 598lmrt) y la performance en punto flotante del k6 + mobo pcchips choto = kk DIVx

No le da el cuero ni a palos para decodificar DIVx de alta calidad…
Y no son las pelis, en mi Athlon XP 2000+ se ven joya, mientras el k6 arrastra los frames… (siempre hablando de pelis calidad cuasi DVD, las más pedorras andan lo + bien)

No tiene nada que ver, si la pelicula esta bien echa por mas que los frames sean bajos el video, audio y subtitulos tienen que ir iguales sincronizados. Yo tengo un athlon xp 3200 con 512 DDR 400 y Video de 128Mb. E tenido peliculas que eran un desastre su sincronización y era imposible verlas por mas maquina grande que tengas.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Extreme Level

Manhack

entradas: 1115

11:59 27/10/2005

11

A mi me paso algo similar pero con un dvd, usando WinDVD 6 la imagen estaba atrasada respecto al sonido y viendo el mismo DVD con el reproductor de windows (v.10) o el JetAudio andaba joya.
Que quiero decir con esto, no puede ser un problema del reproductor?
Has probado con otro?

Conclusion: desinstale WinDVD 6…

Extreme Level

Sergio1217

entradas: 2562

18:34 27/10/2005

12

Por mas que tenas un A64 si el audio esta desincronizado porque esta mal encodeado asi va a quedar, pero de todos modos puede ser que la onboard de PCCHIPS no se banque peliculas en divx con calidad muy alta… Saludo

Extreme Level

javier

entradas: 2369

19:06 27/10/2005

13
Cita Iniciado por Sergio1217

Por mas que tenas un A64 si el audio esta desincronizado porque esta mal encodeado asi va a quedar, pero de todos modos puede ser que la onboard de PCCHIPS no se banque peliculas en divx con calidad muy alta… Saludo

Asi es si la onboard no se banca la pelicula con buena calidad solo perdes frames pero no se te desincroniza. Eso es por que esta mal echa.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

22:31 27/10/2005

14

¿Entonces x que las peli se ven desfasadas en el k6 se ven bien en el Athlon XP ? (mismos codecs, mismo BSPLAYER, misma casa xD)

El tema es que al K6 con ese chipset de mercoles (SiS 530) no le da el cuero para renderizar el video 640x480 calidad DVD (el cual laguea) pero se banca el sonido (normalmente mpeg layer 3 o AC3 no 5.1)
Lag en el video + no lag en el sonido = Desfasaje
(o sea, la peli está "bien hecha" en realidad el AVI es un "contenedor" tanto el video, como el audio y los subs, los procesan diferentes filtros -ffdshow, XVID, AC3, VobSub, etc-)

Igual, con un chipset mejor, cambian mucho las cosas (x ej un Soyo 5EMA reproducía bien las pelis en las cuales 598LMRT chocheaba)

Hice muchas pruebas con diferentes pelis, x que me enfermaba que mi amigo con el Soyo viera cosas que yo no podía… con el mismo micro, una agp SiS pedorra de 8 y menos memo… Con los mismos códecs (misma versión y todo) y con el mismo reproductor (probé tanto el crystal como el bsplayer) los resultados eran diferentes en las PC's recién formateadas.

EDIT – Me olvidaba, con el 598LMRT no andan las VGA PCI nuevas (no se per qué) como las XFX GF4000 que andan dando vueltas x el mercado. Acordate que para usar el primer slot PCI tenés que desactivar la LAN onboard (si la memoria no me falla).
Si te sirve mi experiencia, el agregarle una PCI SiS 305 de 32 MB no hizo mejorar en nada la reproducción de video…

Santa página para sufridos dueños de mobos PCCHIPS viejos:
http://www.stud.fernuni-hagen.de/q3998142/pcchips/

Extreme Level

Sergio1217

entradas: 2562

01:07 28/10/2005

15

Pero Ukyo, no sabemos si es que esta mal encodeada o si la onboard no se lo banca… Habria que probar la pelicula en otra PC…

Nuevo miembro

jmo

entradas: 33

20:13 28/10/2005

16

la verdad es que estoy en eso en probar las peliculas en otra pc , pero mientras me puse a buscar una vga pci de 16mb omas , la cosa es que no se bien las caracteristicas de esta placa madre osea hasta que vga pci soporta ya que no tiene agp. Me ofracieron una Geforce de 64mb pci , pero no se si la placa madre se la banca. si tienen informacion agradecido de leerla.gracias J.M.O

JMO

Extreme Level

Sergio1217

entradas: 2562

20:18 28/10/2005

17

Si es PCI no deberias de tener problemas con tu mobo…

Nuevo miembro

jmo

entradas: 33

20:22 28/10/2005

18

la verdad es que estoy en eso en probar las peliculas en otra pc , pero mientras me puse a buscar una vga pci de 16mb omas , la cosa es que no se bien las caracteristicas de esta placa madre osea hasta que vga pci soporta ya que no tiene agp. Me ofracieron una Geforce de 64mb pci , pero no se si la placa madre se la banca. si tienen informacion agradecido de leerla.gracias J.M.O

JMO

Nuevo miembro

jmo

entradas: 33

20:25 28/10/2005

19

donde puedo hllar informacion sobre la placa madre esta pcchips 598lmr.graciasJ.M.O

JMO

Extreme Level

Sergio1217

entradas: 2562

20:36 28/10/2005

20
Cita Iniciado por jmo

donde puedo hllar informacion sobre la placa madre esta pcchips 598lmr.graciasJ.M.O

http://www.google.com.ar …. pcchips 598lmr …. buscar:

Rta:

http://www.pcchipsusa.com/prod-m598lmr.asp

Wuala!!….