Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con driver de audio mother m3a78 ASUS

No hay Etiquetas
Entrada
Nuevo miembro

sudamericaesasi

entradas: 2

21:09 14/05/2009

1

Hola gente, este es mi 1er post ya que me uni a la pagina debido al problema que tengo. Me compre un pc nueva con un mother ASUS M3a78 pero no me permite instalar el driver de audio. Segun me dijeron es por el SO que le puse que es un WIN XP **. Queria saber si alguien tiene una solucion antes de formatear todo o sino que me puedan decir cual SO me conviene poner para que ande todo. Gracias!

Extreme Level

eljan

entradas: 2741

21:38 14/05/2009

2

tenes que instalar el UAA (kb888111xpsp2-es)
igualmente NO te recomiendo que instales un xp modificado, preferible conseguir un xp sp3 original sin modificar

"There's no place like 127.0.0.1"
Nuevo miembro

sudamericaesasi

entradas: 2

22:01 14/05/2009

3

Gracias por responder. La verdad no se lo que sinifica un UAA. tenes idea donde lo puedo conseguir o me lo podras pasar? Igualmente estoy tratando de cnseguir un SP3 pero necesito resolver el problema por ahora. Abrazo!

Hardcore Extreme Level

savedrage

entradas: 17862

22:44 14/05/2009

4

Si queres Windows XP, instala uno con SP3 hecho y derecho.

PD: en el foro no se permite hablar de software ilegal. Lo dice el reglamento.-

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

23:23 14/05/2009

5

Cualquier SO sirve (no entremos en detalles)
¿Cómo instalaste el driver? ¿usaste el asistente que viene en el CD?
En caso afirmativo, la c@g@st3
Bueh, nah, tampoco para tanto. El benemerito asistente es medio idiota y ASUS (al igual que varios fabricantes) nos quieren simplificar la instalacion de sus drivers usando sus "bonitos" (puaj) asistentes. Metes el CD, le clavas al "ALL IN ONE Wizard Installer Assistant Helper" y a la mierda. SObretodo el mas perjudicado es el de sonido, siempre.
Poné el CD del mother. Cerrá el p5t4 asistente. Explorá el CD con el explorador de Windows (o cual sea tu SO) y busca en el CD la carpeta X:\Drivers\Audio (o una similar, esa es la ruta del CD de mi ASUS M3A78 EMH HDMI) y ejecutate el AsusSetup.exe que esta ahi adentro. Dale a todo que si y espera a que empiece a detectar nuevo hardware solito. Tu SO te va a ir indicando los dispositivos detecados (son cerca de 10) y, eventualmente te preguntará si deseas continuar con la instalacion de alguno o varios de ellos, a lo cual hay que responder siempre que si. Una vez que terminó de detectar todo (es decir, se cerró el programa de instalacion) reinica tu compu y proba a ver si anda.
Si no llega a andar, aclara un poco mas tu situacion y asi trataremos de asegurarnos que no sea un defecto del mother (cosa que no creo)
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

alexisss

entradas: 47

00:01 15/05/2009

6

Hola hace un mes que tuve el mismo problema con mi nueva placa de asus, la de mi perfil, no podia instalar el driver de audio hasta q lo baje directo del sitio de asus y cero problemas hasta ahora. tambien actualice el bios, lo recomiendo! saludos!

Midle End Level

opteron

entradas: 115

06:07 02/08/2009

7

Yo necesito drivers actualizados para windows 7 …
en el sitio me tira p xp64 y vista64 … opero no para mi win7 :-(
ideas ?
PD: quiero instalarlo para ver si puedo activar el panel frontal
saludos!

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

14:58 02/08/2009

8

Tenes que ir a Windows Update y ahi te salen todas las actualizaciones necesarias. Instalas y despues pones los del ASUS

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

High End Level

Av4t4r

entradas: 720

17:02 02/08/2009

9
Cita Iniciado por opteron
Ver Mensaje
Yo necesito drivers actualizados para windows 7 …
en el sitio me tira p xp64 y vista64 … opero no para mi win7 :-(
ideas ?
PD: quiero instalarlo para ver si puedo activar el panel frontal
saludos!

Usa los de Win Vista x64, te tendrían que funcar perfecto.

Salu2

Midle End Level

opteron

entradas: 115

17:38 02/08/2009

10
Cita Iniciado por Av4t4r
Ver Mensaje
Usa los de Win Vista x64, te tendrían que funcar perfecto.

Salu2

Probe, pero me tira mensaje de error. El mismo que tira cuando meto el cd de la mother …
Tambien me los quise bajar de la web de realtek, pero cuando lo instalo me dice que no hay firma .. o sea, instalar los instala igual, la cuestion es esa, que no puedo configurar el panel frontal y la mobo esta bien conectada y todo … y cuando coencto los auriculares, no se escucha nada, pero dp pruebo y coencto los auris en la entrada del mic y hace un sonidito por los parlantes asi como cuando tocas el plug con los dedos, no se si me explico…. como de estatica…
Con eso quiero decir que hay coneccion, que estan bien puestos, péro solo tengo que configurarlos, pero no tengo de donde :S
Gracias igual por el consejo

High End Level

Av4t4r

entradas: 720

19:37 02/08/2009

11

De nada . mmm…está bien conectado el panel frontal (al mother). ¿¿En el control de volúmen, le subiste el volúmen a la salida del panel frontal?? (si es que te aparece)

Salu2

Midle End Level

opteron

entradas: 115

19:53 02/08/2009

12

Encontre la solucion, el problema esta en que cuando arranca el cd, te tira directamente que el sistema operativo no es compatible.
Entonces hay que abrir el cd e instalarlo manuelamente. hay varios drivers y si no m equivoco es el que esta en la carpeta Audio > Driver > Setup.EXE

Eso instala el ADMINISTRADOR DE SONIDO REALTEK HD lo que luego de configurarlo apropiadamente, permite el funcionamiento del panel frontal.

Otra cosa, para poder hacer funcionar el panel frontal, deben configurar la bios como que el controlador de sonido debe ser AC97 o algo asi, busquen en el manual., hay dos opciones, ac97 y otra.

Cualquier duda que tengan sobre este problema, estoy a su disposicion.
Les recuerdo que mi SO es Win7 x64.
Saludos y gracias por la ayuda.

Edit: aca les facilito el MANUAL x si las dudas =)

High End Level

Av4t4r

entradas: 720

09:17 03/08/2009

13

Joya, lo voy a tener en cuenta a eso.
Justo había leído en el foro que el autorun de Asus es una put4da

Salu2

Midle End Level

opteron

entradas: 115

09:26 03/08/2009

14
Cita Iniciado por Av4t4r
Ver Mensaje
Joya, lo voy a tener en cuenta a eso.
Justo había leído en el foro que el autorun de Asus es una put4da

Salu2

Me alegro ahberte sido de ayuda.
Y concuerdo totalmente con vos con el autorun … Salta terrible carrtel cuando metes el cd

High End Level

Av4t4r

entradas: 720

09:59 03/08/2009

15

A mi no me pasó con mi mobo, porque win 7 me reconoció todo de una, y le instale los drivers manualmente por comodidad, safé por poco de un lindo bardo…
Autorun más feo creo que no hay…salvo quisás, los de alguna PC Magazine vieja

A todo esto.¿¿Sudamericaesasi pudiste arreglar la falla??

Midle End Level

opteron

entradas: 115

13:46 03/08/2009

16
Cita Iniciado por Av4t4r
Ver Mensaje
A mi no me pasó con mi mobo, porque win 7 me reconoció todo de una, y le instale los drivers manualmente por comodidad, safé por poco de un lindo bardo…
Autorun más feo creo que no hay…salvo quisás, los de alguna PC Magazine vieja

A todo esto.¿¿Sudamericaesasi pudiste arreglar la falla??

A lo mejor no me exprese bien.
No tenia un problema de drivers, solo necesitaba el panel de control de realtek para activar la salida frontal.
A mi tambien win7 me lo reconocio al toque

"Larga vida al seven!"