Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con disco externo

No hay Etiquetas
Entrada
Entry Level

juani340

entradas: 72

22:25 21/07/2010

1

Hola les comento hace poco tuve la desgracia de que mi rigido wd intenro de 500 empiece a funcionar mal y aca me ayudaron con distintos consejos y lo mas razonable termino siendo llevar a rma, el tema es.. soy dj y TODA mi musica la tenia ahi es como mi gran tesoro, por lo tanto compre el externo (samsung s2 500gb) para rapidamente copiar todo antes de que se termine de cagar lo cual justo llegue a hacer, hace un mes que estoy con el disco y todo joya hasta ahora que hace un rato se me empezo a salir el disco de la pc, como que se desconectaba y dsp me aparecia un cartel que decia formatear para usar, lo desconectaba, lo conectaba y asi sucesivamente, reinicie la pc y siguio pasando lo mismo..
apague la pc y conecte el disco al usb de la parte trasera y ahora parece andar bien, pude salvar casi toda mi musica, el tema es que tengo miedo de que este problema vuelva a ocurrir hasta que deje de funcionar por completo..
aclaro, el disco siempre lo use directo a los usb frontal del gabinete… puede ser que eso sea el problema?

Bueno, eso nada mas, muchas gracias

Bueno, nadie sabe ninguna causa por la que puede haber sucedido esto? un virus quizas?

Entry Level

juani340

entradas: 72

11:46 24/07/2010

2

Bueno, nadie contesto y les comento que despues de haber pensado que se habia solucionado, no…
otra vez volvio a desaparecer y ahora no lo reconoce, y no solo eso, sino que tambien ahora hace un pi intermitente.

Bueno, lo acabo de probar en la notebook y anda perfectamente :S no se entonces, puede ser problema del gabinete? me andan mal los puertos usb? no se :S

Extreme Level

CHIPI

entradas: 1586

21:11 24/07/2010

3

parece que te estan funcionando mal los usb delanteros. Por ahí sucede en los gabinetes de no muy buena calidad que no hacen buen contacto. De última ponele a la pc algun lectorcito de tarjetas, el mejor que encuentres que tenga usb. No son cosas caras.

Midle End Level

pepicente

entradas: 474

21:16 24/07/2010

4

intentastes conectarlo con otro cable USB? Saludos

Entry Level

juani340

entradas: 72

21:43 24/07/2010

5

Bueno volvi a enchufarlo en esta pc y nada, directamente no prende, es muy raro que prenda, y si prende no lo detecta.. no se que onda la verdad..
en la notebook lo agarra de toque, ahora en mi pc por ejemplo probe el mp4 y lo agarra joya, entonces no se :S sera que los usb no le dan suficiente energia?

Invitado

21:50 24/07/2010

6

En los usb traseros como funciona??, porque no me quedo claro si atras funcionaba bien o ahora dejo de funcionar tambien.

Entry Level

juani340

entradas: 72

21:53 24/07/2010

7

Como habia empezoa funcionar mal lo conecte a los usb de traseros y empezo a andar bien, el tema es que ahora directamente no anda en ninguno, pense que se me habrian cagado todos los usb, pero recien conecte el mp4 y todo bien :S

Midle End Level

pepicente

entradas: 474

03:18 25/07/2010

8

es el cable creo yo..

Entry Level

juani340

entradas: 72

03:22 25/07/2010

9

el cable no es por que probe otro y nada ademas de que en la notebook anda perfecto con el cable ese, a proposito recien se fueron unos amigos y estuvimos jugando al winning con unos joystick que trajeron que los puse en los usb frontales y anduvieron joya.. :S lo unico que no me anda es el disco..

Midle End Level

pepicente

entradas: 474

03:31 25/07/2010

10

entonces son tus USB

Entry Level

juani340

entradas: 72

18:36 25/07/2010

11
Cita Iniciado por pepicente
Ver Mensaje
entonces son tus USB

como pueden ser mis usb si anda todo lo que conecte menos el disco? aunque el disco si anda en la notebook..

Midle End Level

pepicente

entradas: 474

19:36 25/07/2010

12

pero por eso mismo, intentastes conectarlo en los USB de atras ?

Entry Level

juani340

entradas: 72

22:25 25/07/2010

13
Cita Iniciado por pepicente
Ver Mensaje
pero por eso mismo, intentastes conectarlo en los USB de atras ?

Si, y al principio andubo, despues dejo de andar, rarisimo :S ahora no me anda en ningun puerto..

Extreme Level

karnashito

peru

entradas: 2904

00:27 26/07/2010

14

es muy extraño tu problema.
dime ahora que lo conectas a las entradas usb traseras de tu pc, que aparece o que error te bota_?

salu2

Quiero mis post y mi cargo d Mod again! frown

Entry Level

juani340

entradas: 72

02:09 26/07/2010

15
Cita Iniciado por karnashito
Ver Mensaje
es muy extraño tu problema.
dime ahora que lo conectas a las entradas usb traseras de tu pc, que aparece o que error te bota_?

salu2

No me da ningun error, basicamente o el disco directamente no prende, o si prende no es detectado..

Entry Level

juani340

entradas: 72

20:59 26/07/2010

16

Bueno despues de que tanto mi hd wd blue lo llevara a rma por su mal funcionamiento (desaparecia de mi pc, y corri el programa de testeo y me daba error..) y que me comprara el externo samsung s2 el cual funciono perfectamente el primer mes y medio hasta hace unos dias que empezo tambien a desaparecer de mi pc hasta llegar al punto de no arrancar mas (en la notebook si) HOY fui a buscar el disco a wd muy feliz pensando que me darian mi nuevo disco y mi problema se solucionaria pero no, llegue y me dijeron mira.. el disco dio ok en el testeo y no tiene ningun problema.. si sigue con problemas traelo y lo cambiamos pero dio todo ok, fijate que no sea otra cosa..

a ver..

el wd cambie cables cuando tuve el problema y nada se soluciono, ahora me dijeron en wd que problema del disco no es.. el samsung externo me habia enojado pensando que se habia cagado pero en la notebook lo tengo prendido ya casi 2 dias y nunca un problema, anda lo mas bien..

Entonces evaluo que el problema sea de algun mal funcionamiento de la mother? o que la fuente no probea la energia suficiente?

Bueno desde ya muchas gracias a quien pueda ayudarme, estoy pensando en llevar la pc a un tecnico pero no les suelo tener mucha confianza, siempre alguna cagadita te dejan..

Hardcore Extreme Level

savedrage

entradas: 17862

22:25 26/07/2010

17

Tus temas han sido unificados.

No inicies hilos distintos para hablar sobre el mismo problema.

Ayuda a mantener el foro ordenado. Gracias.

Invitado

22:40 26/07/2010

18

Contanos que pc tenes, fuente, mother, etc. y la zona donde estas, capaz que alguien de aca te pueda dar una mano. Yo estoy muy lejos por eso te digo.

Entry Level

juani340

entradas: 72

22:56 26/07/2010

19
Cita Iniciado por gerlafalce
Ver Mensaje
Contanos que pc tenes, fuente, mother, etc. y la zona donde estas, capaz que alguien de aca te pueda dar una mano. Yo estoy muy lejos por eso te digo.

asus p5vd2vm-se
core 2 duo 1.6
2x1g ram 667
disco 150g hitachi sata
dvd
disco 500g wd no conectado en este momento por que no tengo ganas de que me empieze a desaparecer
fuente noga net de 600w creo que es o 500 no estoy seguro
placa de video ge force 9500gt pci-e
y nada mas! eso solo!

y estoy en la zona de palermo! si alguno sabe algun lugar confiable para llevarla buenisimo!

Hardcore Extreme Level

makecba

entradas: 4372

23:47 26/07/2010

20

Esa fuente… mmm la tomaría con pinzas yo.
Podés probar el disco en otra PC?

Entry Level

juani340

entradas: 72

23:51 26/07/2010

21
Cita Iniciado por makecba
Ver Mensaje
Esa fuente… mmm la tomaría con pinzas yo.
Podés probar el disco en otra PC?

el externo si, y en otra anda PERFECTO, en la mia no..
el interno no pude, quizas no haya problema en la de un amigo que vive cerca pero nada seguro.. wd me dijo ANDA OKEY, pero quizas no ande okey, igualmente el externo tampoco me anda y es un rpoblema.. en caso de que en la pc de mi amigo ande perfecto, el problema lo tomarias mas por el lado de la fuente? me anduvo bien durante 1 año aproximadamente la fuente, peude ser que de la nada empieze a flaquear?

Hardcore Extreme Level

makecba

entradas: 4372

01:59 27/07/2010

22

Es Noganet, sale flaqueando de fábrica :S

Entry Level

juani340

entradas: 72

02:16 27/07/2010

23
Cita Iniciado por makecba
Ver Mensaje
Es Noganet, sale flaqueando de fábrica :S

bueno, entonces voy a probar cambiando la fuente! cual me recomendas?! supongamos que hasta los 350/400 pesos como MAXIMO, llego… en lo posible que sea una fuente la cual en algun futuro si quiero agregarle algo a la pc o cambiar micro o mother o wathever, se la banque..

Midle End Level

pepicente

entradas: 474

04:21 27/07/2010

24

Fuente Cooler Master eXtreme Power Plus 500W 297 $