Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con DDR2 800 en Mother Biostar

No hay Etiquetas
Entrada
Nuevo miembro

adricuervo

entradas: 5

11:40 20/05/2009

1

Hola amigos soy nuevo en el foro y tengo una duda

Tengo un mother GF7050-M7 SE con un E5200 al que quier instalarle una memo DDR2 800 de 2 G ( Titan )
El tema es que cuando instalo esta memo no levanta el mother , sin embargo si lo hace cuando le instalo una memo DDR2 533 de 1G , alguna sugerencia ? , segun la documentacion del mother este soporta hasta DDR2 de 800.
Le memo es nueva y se supone compatible con todo

Ojala alguien pueda darme una pista sobre que puede estar sucediendo

Muchisimas Gracias

Entry Level

Faramir82

entradas: 82

11:48 20/05/2009

2

Amigo me paso lo mismo con una memoria DDR2 1 GB 800 TITAN, en el mother que tengo, fui a la casa donde compre todo y me la cambiaron por una Titan de 667. Segun las especificaciones del mother acepta 533/667/800/1066, pero no me levantaba el mother con esa memoria. Fijate si podes probar con una memo de la misma frecuencia, pero de distinta marca. A ver si es el mother. Capaz que hay que actualizar el Bios.

En la vida hay 3 clases de personas, las que saben sumar y las que no……..

Nuevo miembro

adricuervo

entradas: 5

11:52 20/05/2009

3

Gracias Faramir 82,

Eso estaba pensando , voy a cambiar la memo por una Kingston y vere que sucede

Entry Level

Nelson Rufino

entradas: 54

14:44 20/05/2009

4

Yo tengo esa mother con un modulo de 2gb ddd2-800 generica(Markvision) y va de 10
Tambien probe sin problemas unas supertalent de 800.

Saludos.

PC2: Intel E5200,Biostar 7050, 2Gb ddr2-800, Wd320Gb, Dvdrw LG, Msi 8600gt 256mb ddr3, Vitsuba 8030, Samsung 796Mb

Nuevo miembro

adricuervo

entradas: 5

14:59 20/05/2009

5

Gracias , por las respuestas ya consegui unas kingston DDR2 800 de 2 G y voy a probar .

Nelson me podrias decir que version de BIOS tiene tu mother ?

Extreme Level

gabshh

entradas: 1065

15:30 20/05/2009

6

ehhhh estas seguro que la memoria que queres ponerle funciona correctamente??

[SIGPIC][/SIGPIC]
-"Que pasa que no hay nadie"?
Y el viejo de mierda me responde lo más pancho:
-"Nada, pero dentro de un minuto se viene una oleada de 40 o 50 zombies!!!". (WTF!)
Nuevo miembro

adricuervo

entradas: 5

15:32 20/05/2009

7

la verdad no se si anda bien o no , por eso voy a probar con la kingston

Saludos

Entry Level

SpyWar3

entradas: 58

16:02 20/05/2009

8

yo tambien tengo una markvision y la toma bien.

Entry Level

Nelson Rufino

entradas: 54

22:01 20/05/2009

9
Cita Iniciado por adricuervo
Ver Mensaje
Nelson me podrias decir que version de BIOS tiene tu mother ?

La que venia de fabrica, nunca la actualice, segun el everest es la versión 080015 con fecha de 06/06/2008.

Saludos

PC2: Intel E5200,Biostar 7050, 2Gb ddr2-800, Wd320Gb, Dvdrw LG, Msi 8600gt 256mb ddr3, Vitsuba 8030, Samsung 796Mb

Nuevo miembro

adricuervo

entradas: 5

12:17 22/05/2009

10

Hola a todos , les comento que probe con la Kingston de 2 G y anduvo joya

Gracias , por las respuestas