Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Crysis

No hay Etiquetas
Entrada
Nuevo miembro

Susanita

entradas: 4

19:19 27/06/2009

1

Hola, me gustaría plantear una duda sobre el juego Crysis Warhead.

Tengo un procesador q6600, placa gtx 275 y 2gb de memoria DDR2. Los juegos me andan todos bien (entre 40 y 75 fps), salvo los crysis que en configuración máxima y res. 1400 x 1050 van entre 28 y 35 fps. El tema es que cada media hora, en situaciones de mucho movimiento o escenarios abiertos se me pone la pantalla negra y me aparece que Crysis dejó de funcionar, cerrándose enseguida el programa y volviendo a Windows. Aclaro que tengo Windows 7.

La placa es lo más nuevo así que estoy segura que no es, además tiene los drivers actualizados. ¿Puede ser la memoria o el procesador? ¡¡Ayuda please!!

Acá una imagen que por ahí da una idea

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:12 27/06/2009

2

Si bien el Crysis es uno de los juegos más pesados por lejos, me parece que debería andarte mejor…
Controlaste temperatura del micro y de la placa de video?
Qué fuente tenés? es posible que si la fuente es insuficiente, te jorobe en el 3d…
Las memorias, no me suena que sean… aunque 2gb me parecen poco para el resto de la configuración (yo hubiera puesto 2x2gb y win7 x64).

signature

Midle End Level

Fenrir

entradas: 165

23:39 27/06/2009

3

A mi me pasa exactamente lo mismo aunque el crysis me tira mas fps pero crashea, en el ghostbusters the video game me pasa lo mismo, pero me puedo pasar horas jugando al prototype y al x-men sin ningun tipo de problema. Probe ya formateando el disco, probando diferentes SO y drivers y no pasa nada no pude solucionarlo, es mas el furmark me crashea a los 2 minutos si lo configuro a 0 msaa, pero lo pongo msaa en 16x y anda horas sin ningun crash el stability test.

Espero que se me solucione ahora q me llega la nueva plataforma

pd: en mi caso las temps del micro son relativamente bajas y como dije antes jamas tuve problema con mi vieja placa y la pc oceada, etc, la gtx 275 me levanta maximo 84 grados con el furmark y msaa a 16x y no muere nunca pero le saco el msaa como dije antes y no llega a los 67 grados y crash


Dell ST2420L | Crosshair IV Formula | Phenom II x6 1055T @4ghz Nb@2.9ghz + Thermalright Silver Arrow | Evga Superclocked GTX 570 | G.Skill Ripjaws DDR3 1600 CL 8 @ CL7 | Sound Blaster SupremeFx X-fi | WD CB 500GB x3 | OCZ Fatal1ty | Haf 932 Amd Edition | Xbox 360 Joystick | Consolas: Xbox 360, Wii, PSP, NDS, GBA, Sega, Nes

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:00 28/06/2009

4

puede ser temperatura/ alimentacion o de una falta de parches, la instalacion primera que tenia de crysis se me crasheaba cada tanto, es el juego, tiene sus "cosas"

Extreme Level

santiago_103

entradas: 1483

00:04 28/06/2009

5

Puede que sea problemas de temperatura. Fijate de correr el orthos un par de horas para comprobar que la maquina sea estable y descartar que no sea un error del juego.

Midle End Level

Fenrir

entradas: 165

01:56 28/06/2009

6

En mi caso es estable la pc en orthos, intel burnt test y occt que fueron con los que lo pobre, todos mis juegos estan parcheados. Nose q onda :S


Dell ST2420L | Crosshair IV Formula | Phenom II x6 1055T @4ghz Nb@2.9ghz + Thermalright Silver Arrow | Evga Superclocked GTX 570 | G.Skill Ripjaws DDR3 1600 CL 8 @ CL7 | Sound Blaster SupremeFx X-fi | WD CB 500GB x3 | OCZ Fatal1ty | Haf 932 Amd Edition | Xbox 360 Joystick | Consolas: Xbox 360, Wii, PSP, NDS, GBA, Sega, Nes

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:44 28/06/2009

7

Puede ser el Windows 7. Proba de poner XP y fijate si seguis con el mismo problema.
Tambien puede ser que si tenes overclock mal configurado pueda dar inestablilidad.
Muchas veces podes tener la pc con over super estable en windows corriendo horas de orthos, pero al lanzar un juego crashea, eso es porque el orthos solo carga al CPU, pero el juego carga el CPU y la VGA, eso produce una baja en los voltajes y genera inestabilidad. Con una fuente mas potente se puede solucionar, o subiendo un poco los voltajes del cpu, chipset, ram.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Midle End Level

El Chino

entradas: 286

19:16 29/06/2009

8

me tiraba el mismo error, actualiza los drivers de la placa de video y te olvidas (por mas q la placa de video sea ultimo modelo)

[SIGPIC][/SIGPIC]
"* La verdad es lo que se hace creer"

Extreme Level

traponet

Chivilcoy, Pcia. de Buenos Aires

entradas: 1140

08:23 30/06/2009

9

Como primer medida fijate las temperaturas que tenés en la placa y micro! Otra cosa; que fuente tenés?