Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Biostar 770 y ATLHON 7750 BE

No hay Etiquetas
Entrada
Entry Level

papali_2006

entradas: 74

00:56 24/09/2009

1

Que tal buenas, otra vez molestando, mi problema es el siguiente tengo (todavia la tengo ) una BIOSTAR TA 770 A2+ en la que tenia montado un ATLHON 4800X2 , un amigo me rompio el huevo que se lo venda y se lo llevó, compre un ATLHON 7750 BE y lo subí a la mother , hasta ahi todo normal , instalo windows de nuevo y la notaba un poko pesada , no andaba tan fluida como con el 4800 x2 le hago pasar el CPU-Z y me tira que me rinde la mitad de lo que el micro viene default o sea 1305.1 MHZ es normal eso ?

No conforme le instalo el AMD Overdrive y me manda esto:

Que onda ? yo la verdad la noto pesadonga , nada que ver cuando tenia el otro micro andaba de pelos , abra que desactivar alguna opcion en bios ? flashar bios ? no se alguna sugerencia ? Nunca toke la bios , nunca oc , que solucion me pueden dar , muchas gracias desde ya por la onda , espero poder solucionarlo, al final pense que con este micro podria andar un pokito mejor pero …

Hardcore Extreme Level

zepita

entradas: 4300

00:59 24/09/2009

2

entra a bios, cargá los "default settings" y listo…

La opción cool n' quiet te quita rendimiento pero solo cuando la pc no está trabajando. Lo recomendable es dejarlo activado, aunque es cuestión de gustos.

Te recomiendo vista antes que un xp modificado……

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

01:24 24/09/2009

3

hace lo que te dijo zepita pero eso no es del cool n' quiet porque ahí lo que tenes el el multiplicador del micro fijo a esa velocidad

Midle End Level

aleluis

entradas: 206

10:20 24/09/2009

4

Cuando compre ese micro tuve la misma sensación cuando tenia instalado el XP, desde que me pase a Vista 64 creo o tengo la sensación de que hasta anda mejor que el XP (exceptuando algunas incompatibilidades), aunque cuando tire el CPU-Z no tiro nada raro y el multiplicador estaba en Stock (sin OC), te diria que revises el BIOS Setup y probar con otro SO sin modificar.

Un proceso……. es un programa en ejecución
El 2009 será mejor…..

Hardcore Extreme Level

quiq

entradas: 6758

13:03 24/09/2009

5

chabon yas ehablo hasa el hartazgo de esto

a diferencia de los x2 los phenom y derivados q usan cnq 2.0 y 3.0 tienen una gestion de energía mas eficiente

en ves de trabajar a la frecuencia nominal (2.7 en tu caso)

varian el multiplicadorde acuerdo a la carga del sistema

hasta aca similar con los x2 normalitos

peeeeeeeero los phenom incorporaron

variaciond e frecuencia independiente por nucleo
variacion del multi de memos para dejarlas clavadas a frec nominal independientemente de la frec del micro
apagar partes del micro q nosan utilizadas (cache)

ademas usan 4 multi

uno para reposo uno para carga baja un para carga emdia y uno para carga full

antes en los x2 te dividia a la mitad la frec solamente

resumiendo lo que ahce que cuando el micro esta bajo poca demanda no gaste al pedo

y cuando necesitas potencia la tengas

dejalo asi como viene y no toques al pedo

Ta bien capo lo que vos digas , pero el tema es que para abrir 2 o 3 carpetas a la vez y abrir internet se pone lenta como vaca llena , una garcha ,

eso pasa pq xp no esta echo para multinucleos y vos tenes seguramente instalado un driver para el 4800x2 q se llama amd procesor driver ese soft te ajusta el clock y seguramente es una versionq no soporta al kuma q es muy moderno

no se de que forma administrará los nucleos o las frecuencias ,pero anda repesada , no es una boludez que hice de abrir el cpu-z y calentarme por que me marca otra cosa tendes , eso me da por el huevo,

eso pq sos un gil anda epsada justamente pq el windows tuyo esta tirando fruta y no sabe como carajo usar al micro ese

para eso me kedaba con el 4800x2 , no pense que iba a tener estos dramas conb un micro que supuestamente es superior en performance al que tenia anteriormente ,

es superior pero no al niveld e q se note el q te dijoq habia diferencia notable te mintio, es ams clock por clock el kuma no es mucho mejor q el brisbane

no me importa que gaste mas energia lo que kiero es que al abrir aplicaciones o los juegos en este caso ande como dios manda , y tampoco kiero mudarme a otro SO como sugeria otro usuario … muchas gracias por tu respuesta

estas equivocadod e concepto sie sta bien el so se va a poder ahcer las 2 cosas pero tenes un so pirata anticuado y seguramente recortado con un criterio caprichoso por lo tanto nadie te puede asegurar q el q hizo tu windos tuned edition no usaba intel y saco las cosas q el creia innnecesarias q no usaba su micro ademas q esta llleno de spyware y le faltan muchos componentes q el dia de mañana seguramente para una actualizacion o sp necesites

siv enis a un foro es para forear no para andar escondiendote tras las cortinas

suerte y esperoq entiendas q aca sit e conteste es para que no te crees un mal concepto del micro q es muy beuno lo malo q tenes es el soft y andie aca te trata de ignorante sino q en el foro se trato muchas veces el tema

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2