Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con audio en ECS 780G

No hay Etiquetas
Entrada
Nuevo miembro

Mcbusta

entradas: 30

01:18 16/08/2008

1

Hola, tengo un problema con mi mother… Hace aproximadamente 2 meses compre un ECS 780G y lo instale sin formatear, desinstale los drivers de mi mother viejo y luego instale los del 780G (si ya se, soy un cabezon ). El tema es q no funcionaba el audio asi que le puse una Encore PCI q tenia x ahi tirada. Hoy decidi formatear la pc para poder usar el audio OB, pero cuando instale los drivers de audio me salto un cartel que decia 'el dispositivo no pudo iniciar' o algo asi, asi que trate de instalarlos manualmente, primero instale el Realtek (hasta ahi todo bien), despues cuando quise instalar el IDT se quedo congelado con un msj. que decia 'Espere mientras el sistema actualiza la configuracion del hardware de audio…'
Queria saber si esto es un problema de los drivers o lo que esta fallando es el mother, y si alguien tiene alguna idea de como solucionarlo?

Saludos.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

03:12 16/08/2008

2

dale tiempo, finaliza el proceso y fijate de instalarlo manualmente, a mi me pasaba con la live.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

ramiformes

entradas: 1

19:27 01/12/2008

3
Cita Iniciado por Mcbusta
Ver Mensaje
Hola, tengo un problema con mi mother… Hace aproximadamente 2 meses compre un ECS 780G y lo instale sin formatear, desinstale los drivers de mi mother viejo y luego instale los del 780G (si ya se, soy un cabezon ). El tema es q no funcionaba el audio asi que le puse una Encore PCI q tenia x ahi tirada. Hoy decidi formatear la pc para poder usar el audio OB, pero cuando instale los drivers de audio me salto un cartel que decia 'el dispositivo no pudo iniciar' o algo asi, asi que trate de instalarlos manualmente, primero instale el Realtek (hasta ahi todo bien), despues cuando quise instalar el IDT se quedo congelado con un msj. que decia 'Espere mientras el sistema actualiza la configuracion del hardware de audio…'
Queria saber si esto es un problema de los drivers o lo que esta fallando es el mother, y si alguien tiene alguna idea de como solucionarlo?

Saludos.

mira, yo tube exactamente ese problema hasta hace unos minutos, entre a esta foro de casualidad buscando respuestas y mira, este tutorial me sirvio muchisimo, http://www.marlexsystems.org/4029-co…r-manualmente/
solo tienes que hacer lo que dice ahi con algunos pasos muy poco diferentes y ya, si no puedes hacerlo me avisas porque te puedo hacer un video tutorial.
chuchisima suerte, se lo molesto que es no tener audio