Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con athlon x4 620

No hay Etiquetas
Entrada
Midle End Level

dayvid4820

entradas: 337

17:14 18/01/2010

1

Me lo compre al final pero el problema es que me lo reconoce como si fuera de un nucleo solo. Ya probe resetiando el bios.

la maquina en cuestion es:

Athlon x4 620 ( Propus )
ddr2 2GB 667MHZ
8400gs XFX
BIOSTAR GF8100M2+ TE
Monitor LG W2253S [21.5" LCD]


High End Level

wawanco

entradas: 633

17:49 18/01/2010

2

probaste ir a inicio -> ejecutar -> "msconfig" (sin comillas) -> pestaña arranque -> opciones avanzadas y elegir la cantidad de cores ?

[SIGPIC][/SIGPIC]
Extreme Level

emi_1988

entradas: 2872

18:39 18/01/2010

3

Un bios update???

High End Level

eltano06

entradas: 827

18:51 18/01/2010

4

idem emi_1988…………………. y lo podes hacer desde windows un dos patadas

High End Level

ariel_2009

entradas: 680

19:13 18/01/2010

5

Hola , Estoy por comprar el mismo micro y necesito actualizar mi bios , se puede hacer desde Windows Xp Sp3 , elmother que tengo es este GA-MA78GM-US2H , disculpen por usar el tema.

Athlon II x4 630 2.8@3.3 Ghz-Gigabyte GA-MA78GM-US2H (rev. 1.0)-XFX 250 GTS 512 mb- 2x1 GB 800mhz- WD 500 16 mb sata 2- Coolermaster extreme plus 500w- Coolermaster 534.

Extreme Level

nicogj

Martinez

entradas: 1660

20:24 18/01/2010

6

estas seguro? generalmente los 780g lo levantan sin problema a los am3

Midle End Level

elmatiford

entradas: 317

20:32 18/01/2010

7

Buenas. Creo que actualizando la bios se soluciona su problema.

En mi caso, la mother me vino con la versión F2 de la bios y me lo reconocía como Athlon y nada más, obviamente one core y listo. Actualicé a la última versión, F5, y listo santo remedio!!!

Pruebe con actualizar, casi seguro que soluciona su problema.

Saludos!

Athlon II X4 620@-0.25v – 4GB Ram OCZ 800Mhz 5-5-5-15 – Gigabyte MA785GM-US2H – Power Cooler 500W – Samsung 320GB 16MB – Codegen M601

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

21:39 18/01/2010

8

me huele a actualizacion de Bios.. si no me equivoco tenes que actualizar bios en la mayoria de los mobos am2+ para los micros am3

Midle End Level

nabucodonosor

entradas: 395

21:39 18/01/2010

9

Yo no tuve ningún problema salió andando de una, lástima que no era de los que podían desbloquear…

Midle End Level

fenix74

COLEGIALES

entradas: 240

13:53 19/01/2010

10

SI ACTUALIZA EL BIOS PARA QUE TE RECONOZCA BIEN EL MICRO UN POCO DESPROPORCIONADA ESA PC X4 620 CON BIOSTAR 8100,2GB DDR2 667Y UNA 8400GS

Moderador

hikaru85

Capital Federal

entradas: 9578

14:23 19/01/2010

11

fija necesita upgrade de bios… fijate en la web de biostar cual es la ultima y actualizalo via pendrive o diskette (desde el bios no windows !! )

Extreme Level

emi_1988

entradas: 2872

15:04 19/01/2010

12
Cita Iniciado por fenix74
Ver Mensaje
SI ACTUALIZA EL BIOS PARA QUE TE RECONOZCA BIEN EL MICRO UN POCO DESPROPORCIONADA ESA PC X4 620 CON BIOSTAR 8100,2GB DDR2 667Y UNA 8400GS

Que tiene que ver eso? el micro medio que podes ponerle algo copado sin necesidad de una super placa de video. Ponele que el tipo labura a pleno con edicion de videos, musica e imagenes con un lindo micro x4 y mucha ram ya esta… no necesita una VGA dedicada o un super mother. La biostar esta bien para ese mother, yo tengo el athlon 425 en un asrock n68-s

Midle End Level

dayvid4820

entradas: 337

15:13 19/01/2010

13

el problema persiste despues de actulizar el bios ( update del 15/01/2010 ). Nose que hacer el bios lo reconoce como de cuatro nucleos pero mi sistema operativo no ….. osea dice en el post counts = 4 ( hay una parte en el setup que dice phisycal counts =1 logical counts = 4

aca le dejo algunas imagenes




Moderador

hikaru85

Capital Federal

entradas: 9578

15:15 19/01/2010

14

tema movido a consultas de novatos

High End Level

ariel_2009

entradas: 680

15:22 19/01/2010

15

Te recomendaria que reinstales el sistema operativo.

Athlon II x4 630 2.8@3.3 Ghz-Gigabyte GA-MA78GM-US2H (rev. 1.0)-XFX 250 GTS 512 mb- 2x1 GB 800mhz- WD 500 16 mb sata 2- Coolermaster extreme plus 500w- Coolermaster 534.

Midle End Level

dayvid4820

entradas: 337

15:29 19/01/2010

16

aca dejo la imagenes del bios


Si lo pense pero es lo ultimo que quiero hacer


High End Level

wawanco

entradas: 633

15:56 19/01/2010

17

probaste boton izquierdo en la barra de tareas y abrir el administrador de tareas, dentro de este la pestaña rendimiento. cuantos cuadrados aparecen en historial de uso de cpu?

[SIGPIC][/SIGPIC]
High End Level

ariel_2009

entradas: 680

15:57 19/01/2010

18

Si pero reinstalar el sistema seria la solución , por otro lado veo q tenes el procesador overclocleado a 13*250 = 3250 con que voltaje lo tenes? ademas con el procesador en stock a 2.6 tampoco te detecta los 4 cores el sistema.

Athlon II x4 630 2.8@3.3 Ghz-Gigabyte GA-MA78GM-US2H (rev. 1.0)-XFX 250 GTS 512 mb- 2x1 GB 800mhz- WD 500 16 mb sata 2- Coolermaster extreme plus 500w- Coolermaster 534.

Hardcore Extreme Level

makecba

entradas: 4372

15:58 19/01/2010

19

Pero vos notás que se comporta como un Sempron la PC? Por ahí tira fruta pero anda bien…

Midle End Level

dayvid4820

entradas: 337

16:12 19/01/2010

20

ya ta solucionado. El tema iva por lo primero que dijo wawanco el msconfig. Se ve que cuando tenia el semprom hablilite esa opcion y la deje en uno entonces por eso no me daba la opcion de poner mas de uno, la desactive reinicie y santo remedio. Gracias


Midle End Level

fenix74

COLEGIALES

entradas: 240

16:54 19/01/2010

21

YO TAMPOCO TENGO UN SUPER_MOTHER TENGO UN ATHLON II X3 435 CON UN BIOSTAR TA790GX A3+ Y 2 GB DDR3 1333 OCZ LO UNICO QUE DIJE ES QUE LE VIESE PUESTO UN MOTHER UN POQUITO MAS CARO NADA

Midle End Level

dayvid4820

entradas: 337

17:11 19/01/2010

22

Ya lo voy a cambiar en este mes cambio todo el resto de mi hard, el micro fue lo primero. bueno mejoro bastante la puntucion de la evaluacion de windows ( cuando funcionaba un solo nucleo me daba 4, 5 el procesador )


El oc es estable media hora de orthos y de el test de everest…. le voy a pasar prime95 para asegurarme pero tengo referencias que llega a 3.6 sin problemas


Extreme Level

epal

entradas: 1138

18:27 19/01/2010

23

che que bueno saber que ocea bien y con componentes baratos, una linda máquina sobretodo para laburar en edición/diseño/renders y muy barata!!