Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con 8800gs sale a escritorio

No hay Etiquetas
Entrada
Nuevo miembro

lucato

entradas: 39

01:57 18/09/2008

1

hola, estuve buscando pero los problemas que hay con la 8800gs son parecidos pero no igual a mi caso.
jugando al grid o al dirt, (esos juegos probe), se salen al escritorio despues de un rato no mucho 25/20 minutos jugando.
con el rivatuner la placa muestra con el grid 70º y depues de sacar el juego a los pocos segundos baja a 45/50º, la fuente es una powercooler de 550w,
haaa y recien en el grid jugando online, la pista y el cielo se veian feos, gris oscuro o azul pero feo.
la version de driver es la 1.75.19.
me ayudarian un monton si me dan sus opiniones, por que me estoy preocupando mucho, la placa la compre hace unos dias nomas.
muchas gracias.

Q6600+P5K SE+2gb ST+4850 Dual Slot DDR3 512mb+Dell E228WFP 22
Hardcore Extreme Level

savedrage

entradas: 17862

06:56 18/09/2008

2

Es mucha casualidad, pero no será problema del juego, y su medicina?

Las temperaturas estan bien, y la fuente no tiene nada que ver.

Nuevo miembro

lucato

entradas: 39

08:14 18/09/2008

3

gracias, voy a ver de instalarlos, otra vez a ver que pasa, gracias, por responder, me quedo un poco mas tranquilo con lo de las temperaturas.

Q6600+P5K SE+2gb ST+4850 Dual Slot DDR3 512mb+Dell E228WFP 22
Nuevo miembro

lucato

entradas: 39

17:08 20/09/2008

4

la lleve a una casa de computacion, y me dijo cualquiera para mi.
priomero me dijo que me arreglo me reinstalo, windows, y que se seguian saliendo, los juegos.
le puso un cooler para bajar un poco la temperatura.
y despues me dice que puede ser un problema del micro, por que el dirt y grid, piden que el micro ande a 2.5, y el QUAD anda a 2.4, para mi no es eso, como puede ser que un quad no tire esos juegos.
y de toque me queria vender un dual a 230dolares, que andaba joya con los juegos.
despues me dijo que puede ser la fuente pero no creo es una powercooler 550w.

Q6600+P5K SE+2gb ST+4850 Dual Slot DDR3 512mb+Dell E228WFP 22
Hardcore Extreme Level

savedrage

entradas: 17862

17:11 20/09/2008

5
Cita Iniciado por lucato
Ver Mensaje
la lleve a una casa de computacion, y me dijo cualquiera para mi.
priomero me dijo que me arreglo me reinstalo, windows, y que se seguian saliendo, los juegos.
le puso un cooler para bajar un poco la temperatura.
y despues me dice que puede ser un problema del micro, por que el dirt y grid, piden que el micro ande a 2.5, y el QUAD anda a 2.4, para mi no es eso, como puede ser que un quad no tire esos juegos.
y de toque me queria vender un dual a 230dolares, que andaba joya con los juegos.
despues me dijo que puede ser la fuente pero no creo es una powercooler 550w.

Que caradura ese tipo dios!!!!!

La fuente no es, porque no haria eso de salirse del juego, sino que se clavaria de una, o reiniciaria, o algo por el estilo.
Intentaria, si te das maña, reinstalar Windows (anda a saber si ese chanta te hizo algo..)

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

15:33 22/09/2008

6
Cita Iniciado por lucato
Ver Mensaje
la lleve a una casa de computacion, y me dijo cualquiera para mi.
priomero me dijo que me arreglo me reinstalo, windows, y que se seguian saliendo, los juegos.
le puso un cooler para bajar un poco la temperatura.
y despues me dice que puede ser un problema del micro, por que el dirt y grid, piden que el micro ande a 2.5, y el QUAD anda a 2.4, para mi no es eso, como puede ser que un quad no tire esos juegos.
y de toque me queria vender un dual a 230dolares, que andaba joya con los juegos.
despues me dijo que puede ser la fuente pero no creo es una powercooler 550w.

jajajaja no por favor estaria barbaro verle la cara al tipo cuando te dijo esa burrada xD
No es problema ni de micro ni de fuente, no saldria a windows se reiniciaria la pc o se colgaria.
Mira proba con otra version de drivers, solo con esos 2 juegos te sucede?
Que windows tenes?

Hardcore Extreme Level

Zerus

entradas: 4280

15:35 22/09/2008

7

a mi con esos drivers me tiraba artifacts con el ati tools , proba los 177.92 que hasta aora andan bien

Midle End Level

El0s0

entradas: 480

16:03 22/09/2008

8

Tenes que probar por ejemplo con el atitools asi como esta a ver si te tira artifacts, y proba con otros drivers tambien.

Y a esa casa de computacion no la lleves mas, no es que a lo mejor no sepan, pero te chamuyan mal.

Hardcore Extreme Level

kglacius

entradas: 10191

16:38 22/09/2008

9
Cita Iniciado por Zerus
Ver Mensaje
a mi con esos drivers me tiraba artifacts con el ati tools , proba los 177.92 que hasta aora andan bien

Artifacts con la placa en STOCK??? solo por los drivers? mmmmmmmmmmm….

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

kala282

entradas: 2910

08:48 23/09/2008

10

Primero que nada me deja sorprendido leer eso que te dijeron es ese "local" de computación, flor de garcas! (leete el thread de GEORGE_D, juega al Crysis ni mas ni menos con un core @ 800MHz). Segundo, yo voy a que es un tema de esos juegos en particular o sus "medicinas"… fijate si podés probar con otros juegos a ver si te hace lo mismo…

Hardcore Extreme Level

Zerus

entradas: 4280

09:09 23/09/2008

11
Cita Iniciado por kglacius
Ver Mensaje
Artifacts con la placa en STOCK??? solo por los drivers? mmmmmmmmmmm….

eso mismo pense yo pero cambie los drivers y no tiro mas arfifacts… igualmente el ati tools medio que no reconocia bien la gs , en los bits aparece 0