Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema, bajo rendimiento

No hay Etiquetas
Entrada
Nuevo miembro

dnz

entradas: 18

14:16 19/07/2006

1

Hola como estan soy nuevo en la comunidad, quisiera plantearles mi problema a ver si es que tiene alguna solucion posible.
El tema es el siguiente, mi pc tiene un bajo rendimiento, cuando intento jugar y escuchar musica el rendimiento de la pc baja mucho, el ejemplo es el siguiente Warcraft3+Winamp, baja notablemente el rendimiento del juego, bajando de 64fps(tope) a 15-20fps. El tema es que el Warcraft3 es un juego bastante viejo y mi pc supera los requerimientos recomendados para jugar perfectamente el juego, no solo sucede con este juego sino con casi todas las aplicaciones que intente ejecutar con programas como winamp.

———————————————————–
Los specs de mi pc son los siguiente:
Intel Pentium 4 Presscott 2.4GHz
ASUS P4SP-MX SE
XFX nVidia GeForce 5700LE 256mb
768DDR Genericas
HDD Maxtor 80GB
Windows XP SP2
WindowsBlind 5

———————————————————–

Tengo free mas o menos 24GB por lo que el disco no esta lleno, esta libres de spywares/viruses y bien desfragmentado.La PC tambien la utilizo para diseñar con photoshop y 3dstudio y tmb suele bajar el rendimiento.
Espero que puedan ayudarme a solucionar este problema, desde ya muchas gracias

Extreme Level

craker_loco

entradas: 2928

14:21 19/07/2006

2

antes te pasaba esto? a mi pasaba eso pero con pes5 todo full 1280*1024 me andaba lento la repeticion de las jugadas. fijate si bajando la resolucion del juego t anda mejor.Pero de un momento a otro dejo de hacerlo, y eso que tengo el msn abierto y tengo bocha de contacto y cuando juego ni bola le doy, y se abren ventanas y mas ventanas. Trata de bajarle la resolucion y los detalles.

Nuevo miembro

dnz

entradas: 18

14:26 19/07/2006

3

no antes tenia otra pc un AMD Athlon 2400+, ASUS A7N8X-X, 512ddr y una geforce2 y me andaba josha el juego, no bajaba ni ahi fps, cuando prendia el winamp si, pero en esta hasta con el juego solo dps de un rato empieza a bajar los fps como si tubiera el winamp prendido

Hardcore Extreme Level

Neo2005th

entradas: 3540

14:36 19/07/2006

4

fijate que el la prioridad del winamp que no esté en "real time" y ponlo en normal o idle ya que usa todos los recursos que puede, o sino probá el foobar2000 y problema solucionado…

Extreme Level

craker_loco

entradas: 2928

14:41 19/07/2006

5

cambiaste el el xp 2400+ por un prescott??

podrias fijarte en el administrador de tareas (con el juego prendido y el winamp abierto) que es lo que mas recursos t esta usando. Puede que tengas un virus.

Nuevo miembro

dnz

entradas: 18

14:45 19/07/2006

6
Cita Iniciado por craker_loco

cambiaste el el xp 2400+ por un prescott??

podrias fijarte en el administrador de tareas (con el juego prendido y el winamp abierto) que es lo que mas recursos t esta usando. Puede que tengas un virus.

si pense que era mejor(igual la sigo conservando nada mas que la usa mi vieja), cuando lo hice no entendia mucho del tema, ahora veo que me mande una grosa :P
voy a probar eso y edito