Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema al activar AHCI please HELPPPP!

No hay Etiquetas
Entrada
Nuevo miembro

mansaneitor

entradas: 8

15:05 22/03/2011

1

Entrada editada a las 15:20 – 22/03/2011 por mansaneitor


Bueno señores… luego de googlear incansablemente recurro a uds para hacerles una consulta

La historia comienza así:

Instalé windows 7 sp1 de 64 bits en mi maquina, levantando mi disco rígido con el controlador AHCI (activado desde la bios), luego de la instalación al cargar windows y despues en el desktop, el disco rígido no para en ningún momento de trabajar y se tilda todo. Tuve que poner el disco en modo IDE para poder usar la pc, hay algún driver o algo que tenga que cargar que no haya cargado?, es un bug de la placa madre?, incompatibilidad de AHCI con amd?

por las dudas les dejo mi cfg de pc:

Mother: 880GM-USB3 (revision 1.1, version de la BIOS F8)

Micro: AMD Phenom II x6 1055t

Memos: 2x2gb Kingston DDR3 1333mhz

VGA: XFX ATI 5770 1GB DDR 5

HD: Wenster Digital caviar SE wd 20000 de 200gb 7200rpm (sata2), el modelo es el wd2000js-22mhb0

Fuente: Power Cooler 600w Extreme

 

Muchas gracias, saludos =D!

Nuevo miembro

elee

entradas: 38

23:32 22/03/2011

2

No es un problema de la placa madre , el tema esta en los controladores, la cosa funciona de la siguiente manera:

 

Pasar un disco a modo ahci usando win  7 como s.o, esta en que aunque instales los controladores win 7 tiene problemas con temas del registro al agregarlos es por eso que sentis que la maquina te trabaja a full y luego se te tilda.

La unica solucion para esto , si quere usar tu hdd en modo ahci usando win 7 es poniendo el disco en modo ahci desde el bios al momento de INSTALACION de windows 7, ahi el s.o solo te toma los controladores del disco y no vas a tener ningun tipo de problema.

Pero no te preocupes, no es falla de tu equipo , es un problema de windows 7.

 

Espero que te sirva.

 

Saludos!

Meant to be played

nVIDIA

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

00:26 23/03/2011

3

Eso es tenerla clara elee!!

LA verda nunca supe que era la función AHCI, si le podes explicar a un burro cansado de laburar con 0 ganas de googlear te agradeceria.

 

SAludos

Nuevo miembro

elee

entradas: 38

12:28 24/03/2011

4

jajajaja

 

La funcion ahci no hace mas que acelrar un poco la velocidad en que se accede al disco y este devuelve las ordenes, normalmente si es para un server es recomendable tener los discos en dicha funcion, ya que es un ida y vuelta de informacion constante, pero, para uso particular, si podras notar alguna minima diferencia en lo que es velocidad de lectura y otras cosas, pero creeme que no es tanta, y tampoco creo yo que le saques muucho provecho, pero bueno si es lo que quieren hacer haganlo son libres :P jajaja

 

Solo recorda que si tenes windows 7 y queres usar esta funcion vas a necesitar re-instalar windows con el modo ahci ya activado desde el bios.

Meant to be played

nVIDIA

Nuevo miembro

mansaneitor

entradas: 8

13:27 24/03/2011

5

elee dijo:

No es un problema de la placa madre , el tema esta en los controladores, la cosa funciona de la siguiente manera:

 

Pasar un disco a modo ahci usando win  7 como s.o, esta en que aunque instales los controladores win 7 tiene problemas con temas del registro al agregarlos es por eso que sentis que la maquina te trabaja a full y luego se te tilda.

La unica solucion para esto , si quere usar tu hdd en modo ahci usando win 7 es poniendo el disco en modo ahci desde el bios al momento de INSTALACION de windows 7, ahi el s.o solo te toma los controladores del disco y no vas a tener ningun tipo de problema.

Pero no te preocupes, no es falla de tu equipo , es un problema de windows 7.

 

Espero que te sirva.

 

Saludos!


MMM cuando instalé windows ya tenía enable el modo AHCI desde la bios… por las dudas al momento de hacer la instalación, le cargué también los drivers AHCI del fabricante del mother.

Pero igualmente me parece que ya sé cual es el problema, supongo que es el modelo de mi disco rígido, ya que le hice un par de pruebas con el hdd tune y en "features" me fijé y no tenía soporte para la tecnología NCQ, así que la semana que viene compro un hd nuevo y les comento que onda, muchas gracias igual =D

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

23:02 27/03/2011

6

elee dijo:

jajajaja

 

La funcion ahci no hace mas que acelrar un poco la velocidad en que se accede al disco y este devuelve las ordenes, normalmente si es para un server es recomendable tener los discos en dicha funcion, ya que es un ida y vuelta de informacion constante, pero, para uso particular, si podras notar alguna minima diferencia en lo que es velocidad de lectura y otras cosas, pero creeme que no es tanta, y tampoco creo yo que le saques muucho provecho, pero bueno si es lo que quieren hacer haganlo son libres :P jajaja

 

Solo recorda que si tenes windows 7 y queres usar esta funcion vas a necesitar re-instalar windows con el modo ahci ya activado desde el bios.


Muchas Gracias

Ahora si me quedo claro.

 

Saludos