Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[PROBLEMA] – AMD 785 y windows 7

No hay Etiquetas
Entrada
Extreme Level

emi_1988

entradas: 2872

10:27 19/10/2009

1

Bueno muchachos estoy teniendo un par de problemas con esta configuracion, tengo una msi 785gtm-e45 y windows 7 ultimate de 32 bits la Release Candidate, apenas instale el mother le meti el win 7. El asunto es que bastantes juegos, por no decir todos, llega un punto que se cuelgan o directamente tira el cartelito de: "El programa dejo de funcionar, que desea hacer? esperar a que el programa reaccione o cerrar la aplicacion" … ahora bien esto me pasa con estos juegos que son los que tengo instalados:

Brothers in Arms Hell's Highway
Rainbow Six Vegas
Grand Prix 4 con mod 2008
Grand Prix 4 original

Incluso probe el grid 5 minutos, porque me compre un volatne jojo!! y en esos 5 minutos me tiro esa pantallita.
Ahora bien… sera cuestion del windows 7?? sera cuetion del chipset amd785 que todavia no tiene drivers maduros?? sera cuestion del southbridge y incompatibilidad con el windows 7?? sera que los juegos estan hechos para XP y Vista y NO PARA EL WIN 7 ??
Me pasara lo mismo si instalo un Vista?? Probe usar la compatibilidad para atras, es decir, puse que se ejecuten como un Windows Vista SP2 los .exe de los juegos y parece que van mejor, menos seguido los cuelgues pero igual asi continuan….
Es por esto que me da la sensacion que es un tema de incompatibilidad entre el chipset nuevo de ATI y el Windows nuevo de Microsoft. Ustedes que piensaN??

High End Level

wawanco

entradas: 633

10:39 19/10/2009

2

proba en modo compatibilidad (vista o xp), proba deshabilitar los temas visuales, composcicion de escritorio. todos estos los modificas desde propiedades del acceso directo.
yo tenia un problama con el cod4 y tocando estas opciones se arreglo, ahora no se si fue solo 1 o el conjunto XD

[SIGPIC][/SIGPIC]
High End Level

hurling

entradas: 966

11:12 19/10/2009

3

Fijate por lado de los drivers, video, chipset y directx. Actualmente corro el mismo release y no tengo problemas de cierres, quiza algo de rendimiento menor y ex escasos titulos.

Entry Level

jazzzz

entradas: 82

17:19 19/10/2009

4

por que no pones el de 64 bits?

Gigabyte GA-MA785G ud3
4gb ddr 2 1066 ocz platinum
fuente ocz 600wts
AMD 720 X3 (liberado el 4to nucleo) sin OC
Samsung 2253NW

Extreme Level

Legab

entradas: 1360

17:33 19/10/2009

5
Cita Iniciado por jazzzz
Ver Mensaje
por que no pones el de 64 bits?

+1, teniendo 4GB

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Extreme Level

emi_1988

entradas: 2872

18:57 19/10/2009

6

Siempre lei que no hay tantos programas para 64 bits…

Extreme Level

BlackestDay

entradas: 1145

19:02 19/10/2009

7

Es mentira eso, yo puse Vista 64bits y XP 64bits, y los 2 me funcaron joya con todos los programas, eso si algunos consumen el doble ya que necesita emularlos, se te abre uno que dice 32 y otro qe dice 64, pero es mejor si tenes 4GB.

Entry Level

cristianer

CABA

entradas: 100

20:24 19/10/2009

8

Yo la verdad te recomiendo que bajes el windows 7 rtm…o esperes el final.

Tuve los mismos problemas y eran los drives del chipset…buscalos

cristianer

Extreme Level

emi_1988

entradas: 2872

21:33 19/10/2009

9
Cita Iniciado por cristianer
Ver Mensaje
Yo la verdad te recomiendo que bajes el windows 7 rtm…o esperes el final.

Tuve los mismos problemas y eran los drives del chipset…buscalos

Si puede ser, a vos te pasaba exactamente lo mismo??

Extreme Level

emi_1988

entradas: 2872

23:16 19/10/2009

10

Bueno muchachos ahora me paso lo siguiente luego de jugar y que me tire el cartelito "El programa dejo de responder" por dos veces me paso lo siguiente:
Jugando al grand prix 4 de repente, sucedieron estos pasos:
1- Se distorsiono la imagen
2- Se puso la pantalla negra
3- Pantalla azul con el titulo "IRQ NOT LESS OR EQUAL" y el volcado de la memoria ram…

Entonces.. es el windows 7?? Lo mas loco es que despues entre a la bios y se me quedo ahi colgada… en la bios… pero con CTRL+ALT+SUPR sali y todo joya… es decir me parecio algo tipo aleatorio… sera problema del windows 7 ??

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

03:51 20/10/2009

11

Puede ser la ram, intenta bajarle la velocidad y ver si mejora. Ponela a 800mhz en lugar de 1066.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

emi_1988

entradas: 2872

09:28 20/10/2009

12

Si puede ser eso, igualmente me tiro este error solo una ves.. El problema fundamental es que los juegos luego de estar jguando 15-20 minutos se cuelgan. Es decir se cuelga el ejecutable que levanta el juego… Estoy pensando que es un tema del windows 7 con los drivers de mi chipset amd785…

Puede ser que sea un problema de la fuente?? Miren este muchacho, practicamente igual..

http://foros.3dgames.com.ar/software…ion-datos.html

Hardcore Extreme Level

Bedivere

entradas: 3219

10:06 20/10/2009

13

win7 tiene mil incompatibilidades y problemas todavia
instala vista que casi no tiene dramas ya con incompatibilidades, ademas que es un poco mas rapido en la carga de programas
para win7 espera a que madure un poco mas, seguramente un par de meses despues del lanzamiento oficial

y 64bits nomas, ya que tenes 4gb… anda todo exactamente igual a 32bits, con la ventaja de usar toda la memoria que pagaste…

“Comprender a los demás es sabio, comprenderse a uno mismo es estar iluminado.
El que vence a los otros es fuerte, pero el que se vence a sí mismo es poderoso.”
Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

10:10 20/10/2009

14

No empiezen a creer el Seven es XP porque nada que ver. Esta bien que sea un RTM y ande de mil maravillas pero no quiere decir que van a funcionar TODOS los programas.

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Extreme Level

emi_1988

entradas: 2872

00:22 21/10/2009

15

Voy a probar a tirar un memtest. Bueno deje corriendo el memtest y no me tiro ningun error de las memos, asi qeu descarcatas.
Lo peor probe un juego en mi notebook compaq 515 con el mismo win 7 y se colgo igual.. sin duda es el win 7… mierd@ de win 7…

Entry Level

emx

entradas: 101

03:13 22/10/2009

16
Cita Iniciado por emi_1988
Ver Mensaje
Voy a probar a tirar un memtest. Bueno deje corriendo el memtest y no me tiro ningun error de las memos, asi qeu descarcatas.
Lo peor probe un juego en mi notebook compaq 515 con el mismo win 7 y se colgo igual.. sin duda es el win 7… mierd@ de win 7…

Bueno, factor común entre ambas: Win7+ATI, probaste otros drivers no?

Por las dudas chequeá la temperatura del NB, o apuntale un cooler y fijate si podés jugar.

High End Level

wawanco

entradas: 633

03:49 22/10/2009

17

cambia de version que la beta no rinde.

[SIGPIC][/SIGPIC]
Extreme Level

BlackestDay

entradas: 1145

09:27 22/10/2009

18

Win 7 es muy malo, a mi me tiraba pantallaso azul de driver del mismo Windows, o el inicio se rompia, la verdad que el mejor es Vista, eso si minimo 2GB de ram y anda joya joya, che pero instalaste driver? yo jamas hice eso en Vista y Seven, porque te los instala solo sabias? es mas jamas instale un driver en Vista o Seven, solo los busca y los instala .

Extreme Level

emi_1988

entradas: 2872

09:33 22/10/2009

19
Cita Iniciado por emx
Ver Mensaje
Bueno, factor común entre ambas: Win7+ATI, probaste otros drivers no?

Por las dudas chequeá la temperatura del NB, o apuntale un cooler y fijate si podés jugar.

Si en la desktop le puse un cooler de 40mm arriba del disipador y no calienta una barbaridad apoyo el dedo y esta tibio tirando a caliente, pero no hierve nunca…

Ya tengo la iso del windows 7 profesional de 64 bits… instalacion de cero?? o pruebo si puedo pisar todo y mantener los datos??

Cita Iniciado por BlackestDay
Ver Mensaje
Win 7 es muy malo, a mi me tiraba pantallaso azul de driver del mismo Windows, o el inicio se rompia, la verdad que el mejor es Vista, eso si minimo 2GB de ram y anda joya joya, che pero instalaste driver? yo jamas hice eso en Vista y Seven, porque te los instala solo sabias? es mas jamas instale un driver en Vista o Seven, solo los busca y los instala .

Si, tuve que instalar los realtek y el catalyst porque me bajo unos re genericos, funcionaban pero no tenia las opciones de los drivers oficiales bajados por uno mismo.

Extreme Level

BlackestDay

entradas: 1145

09:35 22/10/2009

20

Si los de la vga se bajan pero esos solos, yo solo en XP instalo los driver del mobo y sonido.

Entry Level

emx

entradas: 101

15:43 22/10/2009

21
Cita Iniciado por emi_1988
Ver Mensaje
Si en la desktop le puse un cooler de 40mm arriba del disipador y no calienta una barbaridad apoyo el dedo y esta tibio tirando a caliente, pero no hierve nunca…

Ya tengo la iso del windows 7 profesional de 64 bits… instalacion de cero?? o pruebo si puedo pisar todo y mantener los datos??

instalalo de cero, y testeala a fondo, si da problemas pasate al vista y aprovechando la reinstalación dejate unos gb libres para probar linux si es que aún no lo probaste

Extreme Level

emi_1988

entradas: 2872

16:48 22/10/2009

22

Si laburo con ubuntu, pero no me gusta taaaanto el vista o el seven me parecen mejor a nivel de usuario final.

Midle End Level

Cavallino

entradas: 118

21:00 22/10/2009

23

Consejo, aunque el Seven te instale todos los drivers, fijate si en las paginas de los fabricantes estan los drivers para win 7 e instala esas versiones.
Saludos

Extreme Level

emi_1988

entradas: 2872

21:08 22/10/2009

24

Muchachos acabo de instalar el win 7 professional de 64 bits.. todo bien los primeros 40 minutos… hasta que me tiro dos pantallazos azules (blue screen) uno atras del otro… Obviamente que no voy a seguir migrando todo al win 7 este de gaver… Lamentablemente voy a volver a mi amado vista home basic sp2… Mi experiencia fue mala… hasta que no salga un sp1 de win 7 no pienso volver, estoy re caliente…

Extreme Level

boo2

no te importa

entradas: 2932

22:40 22/10/2009

25

gente tampoco se puede esperar mucho de un SO que todavia (hasta hoy) es beta jeje….yo por mi parte no me pasaria hasta el SP1, asi que por ahora me quedo con mi querido vista ultimate sp2 de 64 bits

Extreme Level

emi_1988

entradas: 2872

10:10 23/10/2009

26

Que lindo, que bien que anda el vista con sp2, ayer instale todo.. bue casi todo, pero probe el brothers in arms 20 minutos y no se colgo por suerte…. creo que los drivers para el 7 todavia estan medios inmaduros… por ahora hasta que no salga un sp1 me voy a quedar en vista.

Midle End Level

RoAdriGo

Pilar (Bs.As.)

entradas: 162

12:09 23/10/2009

27
Cita Iniciado por emi_1988
Ver Mensaje
Bueno muchachos ahora me paso lo siguiente luego de jugar y que me tire el cartelito "El programa dejo de responder" por dos veces me paso lo siguiente:
Jugando al grand prix 4 de repente, sucedieron estos pasos:
1- Se distorsiono la imagen
2- Se puso la pantalla negra
3- Pantalla azul con el titulo "IRQ NOT LESS OR EQUAL" y el volcado de la memoria ram…

Entonces.. es el windows 7?? Lo mas loco es que despues entre a la bios y se me quedo ahi colgada… en la bios… pero con CTRL+ALT+SUPR sali y todo joya… es decir me parecio algo tipo aleatorio… sera problema del windows 7 ??

El GP4 me hacía lo mismo con el vista 32 y 64. Es muy viejo y debe tener algún tipo de incopatibilidad. Está hecho en DX8. Una lastima me gustaba mucho ese juego.

Extreme Level

emi_1988

entradas: 2872

14:01 23/10/2009

28
Cita Iniciado por RoAdriGo
Ver Mensaje
El GP4 me hacía lo mismo con el vista 32 y 64. Es muy viejo y debe tener algún tipo de incopatibilidad. Está hecho en DX8. Una lastima me gustaba mucho ese juego.

Lo jugaste con volante?? cambia 100% el juego… es increible… Voy a probar ahoa que me pase de nuevo al vista home basic de 32 bits con SP1 y SP2…

Midle End Level

RoAdriGo

Pilar (Bs.As.)

entradas: 162

14:19 23/10/2009

29
Cita Iniciado por emi_1988
Ver Mensaje
Lo jugaste con volante?? cambia 100% el juego… es increible… Voy a probar ahoa que me pase de nuevo al vista home basic de 32 bits con SP1 y SP2…

Una vez lo probé con un volante marca "ACME". Malisímo. Pero era malo el volante. Igual con teclado se podía jugar perfectamente. No volví a sentir tanta realidad en un juego de F1. También es cierto que todos los nuevos simuladores , si no tenés volante te morís de angustia. Por eso no los he jugado.

Extreme Level

Kalamardo

entradas: 1185

15:29 23/10/2009

30

Parece que no entienden algunos que esto esta verde todavia no?? Creo que se creo mucha expectativa antes de tiempo… tiene mucho por madurar ese win todavía…. esperen el viejo y querido service pack

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]