Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Prende la maquina pero no detecta el disco

No hay Etiquetas
Entrada
Nuevo miembro

zarpe

entradas: 39

12:48 06/12/2009

1

Hola muy buenas,

tengo una maquina que ni bien la prendes al principio aparece auto deteccting primary slave apretar f4 apretas y no lo detecta lo mismo con el sec slave. da la opcion de entrar al setup o al menu de boteo. luego aparece lo siguiente.

boot failure
reboot and select proper boot device or insert boot media in selected boot device press any key when ready.

bueno la maquina es bastante vieja con un disco de 40 g 256 mg de ram,
a y tiene uno de esos windows wolf
ayuda porfa

Hardcore Extreme Level

savedrage

entradas: 17862

12:55 06/12/2009

2

a ver, la bios lo detecta? no entendi…

Si no lo detecta, y esta bien enchufado, puede ser que haya muerto…
No tenes otra PC para probar? la de un amigo.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:00 06/12/2009

3

abri la pc fijate como esta conectado el disco y la lectora, con todo apagado, desconecta el cable IDE del motherboard y del hdd y la lectora.
ahora conecta al segundo IDE de la placa madre y el ultimo conector del cable al hdd sin conectar la lectora, fijate que el jumper del disco duro este puesto en MASTER o SINGLE DRIVE. la etiqueta encima del disco indica como debe configurarse

cambia el molex que va enchufado a disco por cualquier otro molex disponible.

proba encender todo de nuevo