Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

pregunta sobre error en Xp

No hay Etiquetas
Entrada
Entry Level

niksa76

entradas: 84

08:27 27/07/2006

1

Hola gente tengo una maquina qu cuando arranca antes de entrar al logo de Xp me pone esto:
no se ha iniciado windows porq el siguiente archivo falta o esta dañado
-\windows\sistem32\config\sistem
para reparar este archivo inicie el programa de instalacion de windows desde
el disquete o C -ROM original.
presione "R" en la primera pantalla para iniciar la reparacion

y ahi se queda tildada y tengo que reiniciar… luego de reiniciar varias veces arranca y despues anda normal.. que puedo hacer.. me pueden ayudar.. no quiero perder la info que tiene adentro!!! …

[FONT="Lucida Sans Unicode"]Asus M3A78-EM AMD Phenom II X4 BLACK EDITION 3.0 Ghz 8 MB Total Cache
2 X 2GB DDR2 1066 Mhz G.SKILL PI EDITION BLACK
Western Digital BLACK 32 MB 640 Gb + Western Digital BLACK 250 Gb
CoolerMaster Centurion 460w power plus

Midle End Level

chingolin

entradas: 286

08:43 27/07/2006

2

Me da la impresión que fue atacado por un virus.
Probaste pulsando F8 y seleccionar restaurar sistema ?
Si no te funciona en el peor de los casos tendrás que hacer otra instalación, puede ser en otra partición, otro disco o en la misma que tenías en otra carpeta, no perderás nada, simplemente cuando instales le das la opción de dejar intacto el sistema anterior.

Si tenías separadas las particiones del sistema operativo y tus datos podrás formatear la partición del sistema e instalar de cero. Siempre es recomendable separar ambas cosas, ya que en un caso como éste no tenés que preocuparte de hacer respaldo previo de todos tus documentos antes de reinstalar.

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA