Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Poblema para Formatear!!!!!

No hay Etiquetas
Entrada
Midle End Level

patricioramirez

entradas: 121

11:39 27/07/2008

1

Buenas gentes, necesito urgente una mano, tengo mi pc que es una ASUS P4VP-MX, con 1 gb de Ram DDR, Disco de 160 Gb Ide, Procesador Pentium 4 2,8 Ghz Socket 478, placa de video AGP, el problema que tengo es que se me rompio el disco y lo cambie por un maxxtor y le upgradie 1 gb de memoria y las que tenía se las di a otra pc.
Resulta que cuando quiero formatear el programa de instalación de windows me tira la pantalla azul de error, con el archivo NTFS.SYS cuando se quizo escribir en la memoria de solo lectura, este me paso 5 veces.
Cambie el disco de compu a ver si no estaba fallado y pude reinstalar todo perfectamente cuando lo pase a mi compu no levanta y eso que no le cargue drivers ni nada, volvi a poner las memorias antiguas y lo mismo, probe otros discos de instalación, otros puertos, etc. y todo igual. O sea cambie memoria y disco nuevos y no funca igual.
Mi pregunta es, se arruino la mother???????, es posible solucionarlo sin cambiarla????? o es el Micro???????. Espero me puedan ayudar. Gracias.

El Pato de Caballito.

Midle End Level

tatodiego

entradas: 263

00:27 28/07/2008

2

No estara fallado el cd?

Midle End Level

patricioramirez

entradas: 121

09:34 28/07/2008

3

Lo pense, es más cambie el cd por unos cuantos que tengo y el error viene por el mismo lado, acabo de probar memoria y procesador en otra computadora y me andubo todo joya, la verdad no se si será la mother pero el problema lo tira a la hora de instalar Windows XP por que si la formateo en otra computadora lo hace perfecto. Espero me puedan ayudar. Saludos!!!!

El Pato de Caballito.

Midle End Level

luisdjar

entradas: 127

14:34 28/07/2008

4

proba instalar vista…. a mi me paso con la maquina que tenia antes.
sino fijate como esta configurado el sata. no te olvides de apretar f6 para cargar los drivers sata al instalar xp. eso lo hiciste?

Midle End Level

patricioramirez

entradas: 121

14:39 28/07/2008

5
Cita Iniciado por luisdjar
Ver Mensaje
proba instalar vista…. a mi me paso con la maquina que tenia antes.
sino fijate como esta configurado el sata. no te olvides de apretar f6 para cargar los drivers sata al instalar xp. eso lo hiciste?

Mira el error que me aparece es IRQ NOT LESS OR EQUAL, con un daño o perdida de un archivo que se llama NTFS.SYS, no le cargue los drivers de SATA por que no soporta la mother estos,es toda IDEA, la verdad no se que hacer por que el error me lo tira al formatear.
Si lo formateo en otra pc todo joya pero cuando instalo el disco en la que no me anda bien apena inica me dice no se encuentra el archivo NTLDR. Por lo poco que entiendo no esta copiando bien algo en el disco, si necesitas algún dato más avisame. Gracias.

El Pato de Caballito.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

02:08 29/07/2008

6

Estas eliminando todas las particiones existentes del disco al momento de instalar XP ?Me paso varias veces problemas similares de instalacion. O peor, al no eliminar la particion, elijo la existente y formateo, instala y cuando termina, me doy cuenta de que se instaló XP en la unidad D:, una cagada.
Asegurate de VACIAR el disco, eliminale todas las particinoes. Y por cierto, muy a pesar de lo que muchos digan, create una particion de un maximo de 32000 MB y formateala con FAT32 en lugar de NTFSpara instalar elSO. Despues create una D: para tus datos y esa si ponele NTFS. me dio grandessatisfacciones. Repito, a pesar de lo que MUCHISIMOS sigan, yo sigo usando FAT32 para el SO y NTFS para lo demas.
Saludos y suerte.

PD: La proxima, ni ASUS ni intEL, lo mio es AMD + ASROCK (si, ASROCK ¿y que? ja ja ja ja ja)
Saludos y suerte

PD2: ¿Probaste con un tester dememoria en tu mother, por ahi tenes un probelma con esa combinacion. A mi me paso con un DIMM de 1GB DDR400 que no pude hacer andar en mi mother pero anduvo perfecto en las demas

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

patricioramirez

entradas: 121

09:36 29/07/2008

7
Cita Iniciado por fgiraldi
Ver Mensaje
Estas eliminando todas las particiones existentes del disco al momento de instalar XP ?Me paso varias veces problemas similares de instalacion. O peor, al no eliminar la particion, elijo la existente y formateo, instala y cuando termina, me doy cuenta de que se instaló XP en la unidad D:, una cagada.
Asegurate de VACIAR el disco, eliminale todas las particinoes. Y por cierto, muy a pesar de lo que muchos digan, create una particion de un maximo de 32000 MB y formateala con FAT32 en lugar de NTFSpara instalar elSO. Despues create una D: para tus datos y esa si ponele NTFS. me dio grandessatisfacciones. Repito, a pesar de lo que MUCHISIMOS sigan, yo sigo usando FAT32 para el SO y NTFS para lo demas.
Saludos y suerte.

PD: La proxima, ni ASUS ni intEL, lo mio es AMD + ASROCK (si, ASROCK ¿y que? ja ja ja ja ja)
Saludos y suerte

PD2: ¿Probaste con un tester dememoria en tu mother, por ahi tenes un probelma con esa combinacion. A mi me paso con un DIMM de 1GB DDR400 que no pude hacer andar en mi mother pero anduvo perfecto en las demas

Logre solucionar el inconveniente y les digo por si le pasa a alguno, el error venia por un conflicto por el hardware, leyendo bastante sobre el tema era por que tenía que desabilitar los dispositivos on board que posiblemente estaba haciendo conflicto (sonido, Lan, USB, AGP, etc.), luego de esto comenze a formatear y le hizo correctamente.
Cuando windows ya se encontraba instalado tenía que volver a la BIOS e intentar levantar uno por uno cada dispositivo para ver si volvía a fallar, una vez que levante todo empeze a cargar los drivers y si Dios quiere todo joya.
Como dijo el amigo que utiliza FAT32, la solución también podía venir por ese lado, convertir a FAT32 para que cargue el sistema y una vez iniciado opcionalmente convertilo a NTFS para que cargue los archivos NTFS.SYS sin error en la partición.
Como el problema era complejo ya que también podía venir del lado de la memoria, tuve que hacer un testeo de todos los componentes para verificar que no hubiera inconveniente alguno, las pruebas dieron todo ok.
Comparto con el muchacho, ASUS una garcha mal loco, siempre me dieron problemas con el hardware por más que este todo bien configurado y últimamente he visto mother que se queman de nada, bajaron mucho su calidad hace un tiempo, Intel lo de siempre solo marca. Ojala les haya servido mi error como aprendizaje. Saludos a todos.

El Pato de Caballito.

Extreme Level

FKuyt

entradas: 2613

17:21 04/10/2008

8

Bueno, me pasa lo mismo que el amigo.
Puse para formetar la siguiente maquina:
- BIOSTAR GF7050V
- Celeron e1200
- 2 Gb Ram Supertalent
- Hd Maxtor 160 Gb Sata

Me tira un error cuando esta copiando los archivos del cd de windows (despues de haber formateado), despues reinicie y me puso "Falta Ntldr", ahora desconecte el otro disco duro que tenia y la deje formateando.
Si vuelve a tirarme un error, lo anoto y lo pongo aca.

Edito:
Puta Madre, volvi a formatear y me sigue pasando lo mismo. El codigo es "Stop_ 0x0000007F"