Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pentium 4 3200mhz trabajando a 2800mhz ¿Puede ser?

No hay Etiquetas
Entrada
Extreme Level

Elian_BHZ

Rosario

entradas: 2616

21:00 08/08/2006

1

Hola que tal, tengo una duda. Puede ser esto ?
Mi micro es de 3200 Mhz puede ser que este trabajando a 2800 ?
Esto es lo que refleja el cpuz.
Es así como vine de fabrica ?? Como la generalidad de los Amd que son de 3200 nominales pero en realidad son de 2000 mhz. ??

Expertos ayuda por favor. Elian

Hardcore Extreme Level

Sync

entradas: 4394

21:12 08/08/2006

2

Tenés el multiplicador en 14 y creo que tendría que estar en 16…

Salu2

EDIT: Lee esto: http://www.intel.com/support/sp/proc…/cs-008619.htm

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

21:23 08/08/2006

3
Cita Iniciado por Sync

Tenés el multiplicador en 14 y creo que tendría que estar en 16…

Salu2

EDIT: Lee esto: http://www.intel.com/support/sp/proc…/cs-008619.htm

Intel dice lo siguiente:

Síntoma(s):
El procesador arranca a 2,80 GHz
El procesador funciona lento
Velocidad menor a la prevista

Solución:
Muchos fabricantes de placas han diseñado las motherboards originales basadas en los chipsets Intel® 865 y 875 conforme a directrices de plataforma anteriores. Dichas motherboards podrían no satisfacer las especificaciones eléctricas, mecánicas y térmicas requeridas actualmente en el procesador. Algunos procesadores a 3,20 GHz y más basados en la tecnología de 90nm podrían arrancar solamente a 2,80 GHz. Si se detecta esta configuración no válida, el procesador funciona a una frecuencia menor a fin de reducir la probabilidad de daños en el procesador y la motherboard.

Sin embargo, en la actualidad la mayoría de los proveedores ofrecen placas que cumplen con las directrices nuevas y con las especificaciones eléctricas, mecánicas y térmicas de los procesadores. Las directrices modificadas se encuentran en http://developer.intel.com/design/Pentium4/guides/

No existe un método sencillo que determine de forma visual si una motherboard satisface los nuevos requisitos de plataforma, con excepción de la consulta o verificación del número AA de la motherboard con el fabricante de la placa. Consulte con el proveedor de la placa a fin de cerciorarse de que la placa es compatible con los procesadores Intel® Pentium® 4 a 3,20 GHz y más, o con el designativo de letra 'E'.

Las placas basadas en el chipset Intel 845 no son compatibles con los nuevos requisitos de CPU y podrían no contener las actualizaciones necesarias para reconocer las nuevas velocidades de los procesadores, lo que ocasiona el arranque a 2,80 GHz. Algunos sistemas podrían mostrar un mensaje que señale esta configuración no válida.

Que puedo hace para solucionar este problema !! ????

Hardcore Extreme Level

Neo2005th

entradas: 3540

22:01 08/08/2006

4

Cambia el mother, o ocealo a 3.2, aunque si es de 3200 mhz puede que se la banque a esa frecuencia pero si no es así me huele a cambio de mobo…..

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

22:25 08/08/2006

5

yo pondría el multi a 16

Midle End Level

DJN

entradas: 478

23:01 08/08/2006

6

Pero me parece que el multiplicador viene trabado…..o me equivoco??

Hardcore Extreme Level

pabloc74

entradas: 18123

02:25 09/08/2006

7
Cita Iniciado por DJN

Pero me parece que el multiplicador viene trabado…..o me equivoco??

metete desde la bios y cambiale el mult que no viene trabado, de ultima proba reseteando la bios a que ver detecta o ponerle que aplique las configuracion mas optima

Midle End Level

DJN

entradas: 478

15:10 11/08/2006

8

Gracias por al correccion Pabloc74

Midle End Level

Speed Demon

entradas: 143

16:43 14/08/2006

9

fijate si tu modelo de mobo se banca los 3,2 Ghz, si se los banca subile el multi a 16 desde el bios… si no se los banca… yo le subiría igual el multi y me fijaría en las temperaturas. suerte!!

Extreme Level

CHIPI

entradas: 1586

00:59 16/08/2006

10

Según Intel tu motherboard si soporta ese micro así que debería andar a 3.2 sin problemas, probá actualizando el bios si tenés una version previa a la 0031 o sino dale a mano, yo actualizaría.
Aca te dejo el link para que revises.
http://www.intel.com/design/motherbd/gn/gn_proc.htm

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

11:06 16/08/2006

11
Cita Iniciado por CHIPI

Según Intel tu motherboard si soporta ese micro así que debería andar a 3.2 sin problemas, probá actualizando el bios si tenés una version previa a la 0031 o sino dale a mano, yo actualizaría.
Aca te dejo el link para que revises.
http://www.intel.com/design/motherbd/gn/gn_proc.htm

Gracias por el dato, quería saber si actualizando la BIOS se me desconfigura… ¿..? Tengo que volver a configurar algo. Porque no entiendo mucho de configuraciones de la BIOS. Gracias Elian

Hardcore Extreme Level

Neo2005th

entradas: 3540

13:09 16/08/2006

12
Cita Iniciado por Elian_BHZ

Gracias por el dato, quería saber si actualizando la BIOS se me desconfigura… ¿..? Tengo que volver a configurar algo. Porque no entiendo mucho de configuraciones de la BIOS. Gracias Elian

Si actualizás la bios no tenés que configurar nada, es como hacerle un clear cmos y resetear las opciones a default, vos tenés que actualizar la ultima versión del bios para ver si te reconoce los 3.2 ghz.

Hardcore Extreme Level

Pegaso

entradas: 4192

13:34 16/08/2006

13

Speed step? Temperature throtle? No les dice nada?

El micro baja la frequencia por temperatura, o por falta de actividad, y le dicen que ocee…copado

Hardcore Extreme Level

Neo2005th

entradas: 3540

13:44 16/08/2006

14
Cita Iniciado por Pegaso

Speed step? Temperature throtle? No les dice nada?

El micro baja la frequencia por temperatura, o por falta de actividad, y le dicen que ocee…copado

Pero capaz que nunca le sube a 3.2 ghz y el chabón está desesperado
Es como dice Pegaso, pero los 3.2 ghz deberían estar activados desde el bios, entrá al bios y fijate si está configurado a 3.2 ghz y si concuerda con multi y fsb, y si en windows te baja a 2.8 ghz es lo que dice Pegaso, si no es así es todo lo que habíamos dicho nosotros.
Probá desactivando el speed step…

Hardcore Extreme Level

pabloc74

entradas: 18123

15:26 16/08/2006

15
Cita Iniciado por Neo2005th

Pero capaz que nunca le sube a 3.2 ghz y el chabón está desesperado
Es como dice Pegaso, pero los 3.2 ghz deberían estar activados desde el bios, entrá al bios y fijate si está configurado a 3.2 ghz y si concuerda con multi y fsb, y si en windows te baja a 2.8 ghz es lo que dice Pegaso, si no es así es todo lo que habíamos dicho nosotros.
Probá desactivando el speed step…

me parece que el speed step aparecio con los conroe

Extreme Level

Elian_BHZ

Rosario

entradas: 2616

18:55 16/08/2006

16

Exacto así es, el micro oscila cambiando el multiplicador de 14 a 16 dependiendo lo realizado, dando como resultado 2800 o 3200 mhz.
¿Entonces debo considerar eso como algo ok? o el denominado Speed Step ??

Hardcore Extreme Level

ATijbaroli

entradas: 9463

19:01 16/08/2006

17
Cita Iniciado por pabloc74

me parece que el speed step aparecio con los conroe

El speedstep nació con los Pentium III mobile pero ya existía la protección de temperatura desde mucho antes.

Me llamó la atención todo lo que dijeron salvo lo de Pegaso, deshabilitá el Speedstep desde el setup y listo, y el multiplicador en esos micros así como en la mayoría de los Pentium 4 (por no decir todos) está bloqueado.


Extreme Level

Elian_BHZ

Rosario

entradas: 2616

19:08 16/08/2006

18
Cita Iniciado por ATijbaroli

El speedstep nació con los Pentium III mobile pero ya existía la protección de temperatura desde mucho antes.

Me llamó la atención todo lo que dijeron salvo lo de Pegaso, deshabilitá el Speedstep desde el setup y listo, y el multiplicador en esos micros así como en la mayoría de los Pentium 4 (por no decir todos) está bloqueado.

Si no es el speed step ????
¿Que hago?

Hardcore Extreme Level

Pegaso

entradas: 4192

19:11 16/08/2006

19

Es el speed stepp.
Antes de desactivarlo controla la temperatura, si es de no mas de 55°C en carga a 3.2ghz podes desactivarlo, sino yo no lo haria.