Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PC se reinicia sola, problema con BIOS (?)

No hay Etiquetas
Entrada
Midle End Level

Speed Demon

entradas: 143

13:30 11/03/2007

1

Hola, tengo un problema con mi pc, empezó a reiniciarse sola (sobretodo cuando la dejo sola), el visor de sucesos dice:

Tipo de suceso: Error
Origen del suceso: ACPI
Categoría del suceso: Ninguno
Id. suceso: 5
Fecha: 11/03/2007
Hora: 12:38:34 p.m.
Usuario: No disponible
Equipo: PCCASA
Descripción:
AMLI: la BIOS ACPI está intentando escribir en una dirección de puerto E/S no válida (0x4d1), que se encuentra en el intervalo de dirección protegido 0x4d0 – 0x4d1. Esto puede llevar a una inestabilidad del sistema. Póngase en contacto con el proveedor del equipo para obtener asistencia técnica.

Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.
Datos:
0000: 00 00 00 00 04 00 52 00 ……R.
0008: 00 00 00 00 05 00 05 c0 …….À
0010: 00 00 00 00 00 00 00 00 ……..
0018: 00 00 00 00 00 00 00 00 ……..
0020: 00 00 00 00 00 00 00 00 ……..

Aparentemente lo solucionaria actualizando la BIOS, pero no encuentro por ningun lado como actualizarla ni como hacerlo!! el modelo de BIOS es HW.27.09(QHW.09.05). Es un BIOS muy viejo y la pc tmb es vieja, es una PIII, pero la uso para cosas livianas, Office y eso…

Si pueden darme una mano se los agradecería mucho, salu2.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

14:27 11/03/2007

2

tenes que dar mas info del pc mother, memoria, etc… yo lo veo que tenes que act la bios.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

Speed Demon

entradas: 143

14:45 11/03/2007

3
Cita Iniciado por Willy888
Ver Mensaje
tenes que dar mas info del pc mother, memoria, etc… yo lo veo que tenes que act la bios.

tenes razón, perdon.

Ordenador
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
Internet Explorer 6.0.2900.2180
DirectX 4.09.00.0904 (DirectX 9.0)
Nombre del sistema PCCASA (Equipo de Casa)
Nombre de usuario Pablo

Placa base
Tipo de procesador Intel Pentium IIIE, 650 MHz (6.5 x 100)
Nombre de la Placa Base HP Brio BA600 / Vectra VEi8
Chipset de la Placa Base Intel 82440BX/ZX
Memoria del Sistema 256 MB (SDRAM)
Tipo de BIOS Award Modular (10/15/99)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor
Tarjeta gráfica Matrox Graphics G200 AGP (8 MB)
Acelerador 3D Matrox G200A
Monitor ViewSonic E771-4 [17" CRT] (AY03206945)

Multimedia
Tarjeta de sonido Cirrus Logic CS4614/22/24 CrystalClear SoundFusion Audio Accelerator

Almacenamiento
Controlador IDE Controladora IDE principal de bus PCI Intel(R) 82371AB/EB
Controlador SCSI/RAID D347PRT SCSI Controller
Disquetera de 3 1/2 Unidad de disquete
Disco duro SAMSUNG SP0411N (40 GB, 7200 RPM, Ultra-ATA/133)
Lector óptico Generic DVD-ROM SCSI CdRom Device
Lector óptico SONY CD-RW CRX140E (8x/4x/32x CD-RW)
Estado de los discos duros SMART OK

Particiones
C: (NTFS) 32239 MB (836 MB libre)

Dispositivos de entrada
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse compatible PS/2

Red
Tarjeta de Red ENCORE 10/100Mbps Fast Ethernet PCI Adapter (201.235.34.182)
Modem U.S. Robotics 56K Voice Win 1806

Dispositivos
Controlador USB1 Intel 82371AB/EB PIIX4 – USB Host Controller

Problemas y sugerencias
Problema El espacio libre en disco C: es sólo de 3%.

Aguante el Everest!!! salu2

Midle End Level

A5t0n

entradas: 265

16:54 11/03/2007

4

El problema es de energia checa tu configuracion de energia en el bios y checa si tu fuente es compatible con ACPI


High End Level

super_gauchito

entradas: 620

17:12 11/03/2007

5

no tenes habilitada la opcion "hibernar despues de"… o "suspender a los x min" ?

proba sacandole esas cosas… porque si sucede cuando la dejas sola… es por que algo se pone en marcha en el tiempo de inactividad….

tenes q ir a propiedades de pantalla -> protector de pantalla -> el boton "energia" -> ahi salen las opciones: "apagar discos duros"… y "el sistema hiberna"; tenes q deshabilitar las 2 opciones

Midle End Level

Speed Demon

entradas: 143

13:10 12/03/2007

6
Cita Iniciado por A5t0n
Ver Mensaje
El problema es de energia checa tu configuracion de energia en el bios y checa si tu fuente es compatible con ACPI

¿cómo chequeo si la fuente es compatible? en el BIOS ya me fije y esta todo OK

Midle End Level

Speed Demon

entradas: 143

13:11 12/03/2007

7
Cita Iniciado por super_gauchito
Ver Mensaje
no tenes habilitada la opcion "hibernar despues de"… o "suspender a los x min" ?

proba sacandole esas cosas… porque si sucede cuando la dejas sola… es por que algo se pone en marcha en el tiempo de inactividad….

tenes q ir a propiedades de pantalla -> protector de pantalla -> el boton "energia" -> ahi salen las opciones: "apagar discos duros"… y "el sistema hiberna"; tenes q deshabilitar las 2 opciones

Ya lo hice y sigue funcionando mal…

Midle End Level

Speed Demon

entradas: 143

16:32 13/03/2007

8

…………………..cri cri ……………………..