Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pc nueva no termina de iniciar

No hay Etiquetas
Entrada
Nuevo miembro

meteoro3000

entradas: 15

09:25 15/05/2007

1

Hola.
Necesito de su ayuda, ayer arme una nueva pc que compre y después de instalar todo funciono todo bastante bien, instale el windows desde cero, realice un prime durante 15 minutos y no hubo ningún error. Ahora cuando quise hacer unos benks de la video, primero el aquamark no terminaba el test y se iba al Windows tirando un error. Después quize correr el 3dmark 2005 y después de unos minutos se frizo la pantalla y al reinicar la pc no volvio a mostrar imagen. Ya desarme todo, desconecte todo lo que no era necesario y sigue sin iniciar la pc. Prende los ventiladores, las luces y hace los beep de error, uno largo y 3 cortas y seguidos de 3 o 4 cortos, después de ahí se apaga y prende sola otra vez y se queda la pantalla en negro.
Mi pc es:
Micro: Intel C2D E43000
Mobo: Asus P5B
Memos: Kingston DDR2 667 2x1Gb
Video: PowerColor ATI X1950Pro 256 mb
Fuente: Antec Trio 550 W.
HD:40Gb IDE(es usado, estoy en espera de compra un SATA)
Sonido: Creative x-fi xtrememusic
Cualquier ayuda o consejo que puedan darme se lo agradeceré.

Nuevo miembro

ttin

entradas: 21

09:43 15/05/2007

2

Evidentemente hay algo que no esta bien, y esos beeps te esta indicando justamente lo que es.
Para eso deberias contar y prestar atencion a como es la frecuencia de dichos beeps y luego fijarte que marca es tu bios y buscar en google los codigos para la misma.
Aca te dejo algunas paginas que te pueden servir:

http://www.enxebre.es/hardware/articulos/post-codes.htm
http://www.tqm.com.uy/soporte/codigos-bios-ami.htm

Nuevo miembro

meteoro3000

entradas: 15

06:58 16/05/2007

3

Bueno, gracias por la sugerencia.
Al final era lo que me temian, la tarjeta de video vino con problemas asi que tendre que enviarme al RMA para que me la arreglen ya que es nueva.
No pense que las powercolor X1950pro era tan malas.
Ahora estoy con una x1300xt prestada hasta que solucione lo de la garantia.