Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PC no funciona despues de limpieza. Ayuda!

No hay Etiquetas
Entrada
Nuevo miembro

luke21

entradas: 23

01:09 14/06/2010

1

Buenos dias, decidí recurrir a los que saben en vista de que este problema ha superado mis escasos conocimientos
Les comento mi problema, el otro día mi viejo me pidió si le podía limpiar un poco su pc (AMD Sempron 3000 (socket 754)), ya que tenía una cantidad de mugre y polvo conciderable.

Comencé limpiando todo el polvo que cubria el mother y decidí desmontar el cooler del micro para sacar la mugre del disipador y cambiar la pasta térmica (esto nunca se había hecho desde que la compro (4 años aprox))
La cuestión es que al sacar el disipador me encuentro que vino con micro incluido .. el micro estaba como pegado al disipador digamos.. osea lo raro es que la traba del socket digamos, la que sirve para sujetar el micro estaba baja.. no entiendo como pudo salirse el micro y quedar pegado al disipador.

Seguí con la limpieza, cambie la pasta térmica, volvi a colocar el micro, la traba no estaba rota a pesar de haberse salido el micro sin levantarla, y pude ponerlo sin problemas.
Bueno.. luego continué con la limpieza del resto de los componentes.. volví a conectar todo e hice un clear cmos.

La cuestión es que al encenderla.. los coolers arrancan (el del micro y el de la fuente).. los parlantes usb prenden, pero la máquina no muestra ninguna señal de video.. el teclado enciendo por un segundo las tres luces, pero luego se apagan y no responde. Osea.. la PC prende pero no muestra absolutamente nada..

Un dato extra que probe, la lectora del cd cuando está conectada a la fuente y al mother.. no responde.. cuando la desonecto del mother y queda solo conectada a la fuente, funciona.. (abre y cierra digamos)

Bueno gente.. espero sus diagnósticos.. sugerencias, consejos, etc. Creen que se pueda haber jodido el micro cuando lo saqué? o quizas el mother? (el mother es un ECS k8m800 m2)

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:22 14/06/2010

2

Para mi se doblo o daño algun pind del CPU.
Yo tambien tengo un sempron 2600+ s754 oceado a 2.2ghz desde el primer dia hace ya unos 4 años.
No tenes algun amigo que te preste un micro o mother compatible?
Puede ser la memoria tambien, sacala y volvela a poner.
VGA, si es externa sacala y usa la integrada.

Saca la mother completa del gabo y ponela sobre algo suave, conecta todo fuera del gabo y fijate si anda.
Desconecta discos y lectoras, deja solo la mother, micro y ram.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Hardcore Extreme Level

makecba

entradas: 4372

09:49 14/06/2010

3

+1 a pin doblado. O por ahí el socket se desoldó de la mother (no imagino la fuerza que hiciste para sacar el disipador y que salga el CPU al mismo tiempo )

Extreme Level

BlackestDay

entradas: 1145

10:11 14/06/2010

4

A mi tambien una ves me paso cuando tenia mi semproneta 3200+ saque el disipa y salio con micro WTF tenia un mother gigabyte, lo puse de nuevo y no funco mas era por calentamiento jajaja.

Pero fijate los slot de ram porque si tiene una pelusita ya no funciona mas nada.

Hardcore Extreme Level

savedrage

entradas: 17862

10:48 14/06/2010

5

me pregunto lo mismo…como puede salir el micro pegado al disipador, teniendo la traba baja?

Midle End Level

ZEVAS

entradas: 499

11:39 14/06/2010

6
Cita Iniciado por savedrage
Ver Mensaje
me pregunto lo mismo…como puede salir el micro pegado al disipador, teniendo la traba baja?

sencillo… la grasa se termina secando por la temperatura (no temperaturas normales, sino mas bien temp altas sobretodo cuando el fan del micro esta completamente lleno de tierra y no llega a enfriar el disipa ) y se "suelda" con el disipador… y uno no se da cuenta hasta que saca el disipa. el problema radica tambien que la mayoria retira el disipa "tirandolo para arriba" en vez de girarlo un par de veces para que el micro quede suelto.

me ha pasado multiple de veces con diferentes plataformas, y en la mayoria de los casos la computadora me siguio funcionando bien, y en muy pocos puedo decir que tuve mala suerte y se me doblo el pin… pero nada que no pude solucionar con alguna tarjeta de credito o similar, pasandola entre los pines y enderezandolos.

Midle End Level

dayvid4820

entradas: 337

12:20 14/06/2010

7
Cita Iniciado por makecba
Ver Mensaje
+1 a pin doblado. O por ahí el socket se desoldó de la mother (no imagino la fuerza que hiciste para sacar el disipador y que salga el CPU al mismo tiempo )

no se necesita hacer mucha fuerza….

Cita Iniciado por savedrage
Ver Mensaje
me pregunto lo mismo…como puede salir el micro pegado al disipador, teniendo la traba baja?

a mi me paso 2 veces me pasa con las pastas stock…. cuando alguien le aplica oc, pasa. Lo que suelo hacer es deslizar el disipador para que no me pase eso.


High End Level

Juan Ignacio

entradas: 989

12:34 14/06/2010

8

Tuve un episodio similar, se había metido polvillo en 1 slot de ram, fijate de sacar las memos y limpiar, igualmente debe ser lo del pin ese que te dicen, suerte!

Nuevo miembro

luke21

entradas: 23

15:39 14/06/2010

9

Muchas gracias a todos por responder.. Hice las pruebas que me dijeron pero sigue igual.. Me fije muy bien los pines del micro pero están perfectos, no se doblo ninguno.. la probe sin el dísco y tampoco..
Estuve gogleando un rato y leí que puede ser estática.. ustedes que dicen?

Midle End Level

ZEVAS

entradas: 499

15:43 14/06/2010

10

probaste con el mother fuera del gabinete, conectando solamente mother micro memoria y fuente?????