Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pc no arranca (?)

No hay Etiquetas
Entrada
Midle End Level

Zeratulito

entradas: 208

16:50 18/02/2008

1

Chicos, les resumo mi problema: estaba jugando al Crysis y de golpe se cuelga la pc, queda la pantalla tildada unos segundos y se queda sin señal el monitor, reinicio y nada…la pc parece arrancar pero sin señal.

-Lo primero que se me ocurrió fue la VGA, asique la cambio por una Ati x800 y nada, parece arrancar pero sin señal.
- Probé las 2 memos por separado y nada.
- Clear cmos y nada
- Saqué la VGA y encendí la pc (se enciende y se apaga sola), vuelvo a poner la VGA y ya ni parece arrancar, arranca por unos segundos y se apaga, vuelve a arrancar…etc. (TODO SIN SEÑAL)

O sea que aparentemente no es la VGA ni las memorias, pero no se como probar micro y mother, no se escucha ningún pitido ni nada, sólo el ruido de los coolers.
Escucho ideas gente, espero que alguien me pueda dar una mano

Saludos.

Edit:
Mother – Gigabyte DS3P
MIcro – E4500
Memos – 2x1 gb Supertalent 667
Disco – Seagate 250gb
VGA – Ati x3870 (suplente: Ati rx800)
Monitor: Acer 19" lcd
Fuente: PC 500w

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

16:52 18/02/2008

2

mirate los capasitores del mobo, quizas hay algunos hinchados.

la fuente?

Midle End Level

Zeratulito

entradas: 208

16:56 18/02/2008

3

La fuente parece estar bien, ya que encienden los coolers del gabo, micro y vga, asi como la misma luz de la fuente. Los capacitores los veo normales, pero la verdad que no se como se vería uno hinchado, ahora googleo y vuelvo a revisar.

Edit: Miro y miro pero se ven todos iguales, nada raro.

Midle End Level

Mith86

entradas: 203

17:15 18/02/2008

4

Fijate de conseguir un capacimetro sino, a veces a simple vista no te podes dar cuenta

salu2

“Vivimos en un mundo donde nos escondemos para hacer el amor, pero la violencia se practica a plena luz del día” — John Lennon –

Cpu-z >>> http://valid.x86-secret.com/show_oc.php?id=305125

Midle End Level

Zeratulito

entradas: 208

17:18 18/02/2008

5

Ok, muchas gracias pero antes de salir a comprar uno de esos, no me queda nada que probar?
A alguno se le ocurre el por qué del cambio después de encender la pc sin VGA? Y no es posible que el problema sea el micro?

Moderador

NetZ

Capital Federal

entradas: 8454

17:26 18/02/2008

6

Me paso lo mismo hace unos años con un mobo de PIII, la solución fue cambiar unos capacitores q a simple vista estabas en condiciones pero tras medirlos sus capacitancias eran cualquiera

Midle End Level

Zeratulito

entradas: 208

17:43 18/02/2008

7

Bueno, me resigno a probar los capacitores, tema del cual no tengo ni la más pálida idea, asique por favor diganme si alguno de estos 3 me sirve:
http://articulo.mercadolibre.com.ar/…emperatura-_JM
http://articulo.mercadolibre.com.ar/…r-garantia-_JM
http://articulo.mercadolibre.com.ar/…ora-m890g–_JM

Y en caso de encontrar alguno/s en mal estado, en cualquier casa de computación me los cambian? porque eso si que no me animo a hacerlo.
Desde ya GRACIAS a todos.

Extreme Level

guido__lac

entradas: 1434

17:53 18/02/2008

8

Pero.. yo tengo entendio qe las mobos de ahora de Gigabyte, con su supermegatecnologia "UltraDurable".. los capacitores tienen todo el aguante, aparte son solidos.. eso no trae complicaciones? .. me refiero para conseguirlos. Yo que vos, descartaria Todo antes de toketiar. y Mandala a RMA si esta en garantia.

Usuario en otra..

Midle End Level

Zeratulito

entradas: 208

18:08 18/02/2008

9

Lo del RMA es una buena idea, no se porque no me acordé que está en garantía, pero igual no me termina de convencer la idea de que sean los capacitores, es un buen mother con capacitores ultra-durables y para nada hinchados.

Antes de despedirme del mother por tiempo indefinido llevándolo a Abelyn, algo más que pueda probar???

Midle End Level

DDR2

entradas: 105

20:17 18/02/2008

10
Cita Iniciado por Zeratulito
Ver Mensaje
Lo del RMA es una buena idea, no se porque no me acordé que está en garantía, pero igual no me termina de convencer la idea de que sean los capacitores, es un buen mother con capacitores ultra-durables y para nada hinchados.

Antes de despedirme del mother por tiempo indefinido llevándolo a Abelyn, algo más que pueda probar???

Ojo con arrimar solador al mother, ami me toco x suerte ese problema con capacitores apartados de otras cosas entonecs no ubo drama para desoldar y soldar unuevos! y los podes conseguir en cualkier casa de electronica buena, yeva el modelo! q sacas!
pero si esta en garantia no tokes nasa!!! llevalo a RMA

Extreme Level

Ripp

entradas: 2301

20:36 18/02/2008

11

Si son los capacitores, seria algo sumamente fuera de lo comun… ese Giga trae la tecnologia Ultra Durable 2 con capacitores Japoneses.. y aunque la tengas para 24/7 seguro no la compraste hace demasiado tiempo, por lo que seria algo demasiado fuera de lo comun que sean los capacitores .

El micro no creo que sea, proba llevar el mobo a RMA nomas, como para ir descartando viste , no metas mano todavia.

Salu2 y suerte con ese tema!

Midle End Level

Zeratulito

entradas: 208

23:57 18/02/2008

12

El mother lo compré usado y tiene apenas 5 meses, yo lo tengo desde navidad funcionando prácticamente a 24/7 pero no tiene por que fallar, mañana los llevo al RMA y les cuento.
Ahora cuando lo desarmo de paso miro como está el micro por las dudas.
Muchas gracias a todos los que me dieron una mano y a los que no también.

Extreme Level

CHIPI

entradas: 1586

02:13 19/02/2008

13

Le pongo una fichita a la fuente. Me pasó exactamente lo mismo con la pc de un cliente, me jugué con la fuente y efectivamente era el problema en ese caso. ¿No podés probar con otra fuente buena para descartar?

Midle End Level

Zeratulito

entradas: 208

05:30 19/02/2008

14

No, lo que pude probar fue esa misma fuente en una pc más chica y anduvo bien.

Extreme Level

CHIPI

entradas: 1586

02:11 21/02/2008

15

claro, porque la pc era más chica, justamente voy a que la fuente puede estar funcionando mal o a menos potencia de lo que debería. Si no es eso es el mother casi seguro..