Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pantallazos negros en acer 5542 ayuda porfa!

No hay Etiquetas
Entrada
Nuevo miembro

constancia

entradas: 6

12:56 02/05/2010

1

Hola soy nueva aca y queria pedirles ayuda porfavor me compre un
Acer 5542-5309
AMD turion II X2 M500(2.2 GHz, 1MB L2 cache)
Ati radeon HD 4200 graphics
15.6 HD LED LCD
4 GB memoria
500 GB HDD

y este ntbk venia cin linux linpus y como yo no uso ese, cambie al W7 ultimate 64 bits, realmnete la maquina funciona estupendo con eso pero avaces LA PANTALLA SE QUEDA NEGRA (NO APAGADA) Y NO RESPONDE CON NADA y tengo ke reainiciarlo manuelmente, los drivers estan correctos y actualizados de hecho instale ATI catalyst… QUE PUEDE SER? problema de pantalla? video? hardware>?

ME PUEDEN DAR UN AYUDITA PORFAVOR!

Nuevo miembro

cardiblu2005

entradas: 21

11:04 03/05/2010

2

Mirá, como ya sabras a mi me pasó lo mismo en su momento, pedí el cambio inmediato por otra y para mí sorpresa seguia teniendo ese mismo problema, aunque las dos primeras veces le venia instalando el XP, finalmente opté por ponerle el sistema que vos instalaste el W7 Ultimate 64 bit y no tuve ningun otro problema hasta ahora, saaaaalvo que de vez en cuando me hace un pequeño desperfecto cuando estan girando las pelotittas del windows seven al cargar pero dura menos de un segundo y luego todo bien. No se que decirte, me sorprende que siga pasando con el W7, ya que cambia por completo mi idea de que el problema se debía a los drivers XP y la placa de video. Si está en garantía yo diría que pidas cambio por otra, quizas esten viniendo una partida defectuosa. Saludos, suerte y ya nos contarás.

High End Level

RockManX

AR

entradas: 899

17:50 03/05/2010

3
Cita Iniciado por constancia
Ver Mensaje
Hola soy nueva aca y queria pedirles ayuda porfavor me compre un
Acer 5542-5309
AMD turion II X2 M500(2.2 GHz, 1MB L2 cache)
Ati radeon HD 4200 graphics
15.6 HD LED LCD
4 GB memoria
500 GB HDD

y este ntbk venia cin linux linpus y como yo no uso ese, cambie al W7 ultimate 64 bits, realmnete la maquina funciona estupendo con eso pero avaces LA PANTALLA SE QUEDA NEGRA (NO APAGADA) Y NO RESPONDE CON NADA y tengo ke reainiciarlo manuelmente, los drivers estan correctos y actualizados de hecho instale ATI catalyst… QUE PUEDE SER? problema de pantalla? video? hardware>?

ME PUEDEN DAR UN AYUDITA PORFAVOR!

Queda la pantalla negra cuando la estás usando? Cuando ya está dentro de Windows o cuando está arrancando??

Saludos

[SIGPIC][/SIGPIC]
 

PS3 Slim 120GB

Nuevo miembro

constancia

entradas: 6

19:19 03/05/2010

4

gracias por sus post.

EL NTBK SE QUEDA PEGADO CUANDO ESTA DENTRO DE WINDOWS, NAVEGANDO, JUGANDO ETC,
ES ESO

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

20:13 03/05/2010

5
Cita Iniciado por constancia
Ver Mensaje
gracias por sus post.

EL NTBK SE QUEDA PEGADO CUANDO ESTA DENTRO DE WINDOWS, NAVEGANDO, JUGANDO ETC,
ES ESO

por lo q comentas el problema puede venir dle flex de la pantalla si esta en garantia corre a cambiarla de una.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

constancia

entradas: 6

00:50 07/05/2010

6

Podra ser la temperatura que provoke esto?