Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pantalla de Carga Windows XP Infinita

No hay Etiquetas
Entrada
Midle End Level

Adriii

entradas: 130

22:50 03/08/2010

1

Es una PC con Service Pack 3, mother MSI K6N9GSM o algo así.
El problema:
-La PC inicia lo mas bien, y queda en un loop infinito mostrando el Logotipo de Windows XP y las barritas abajo pasan y pasan. La actividad del disco en el primer segundo de aparición del logo, está activa, despues deja de leer y queda así por siempre… Nunca pasa nada.

Las pruebas que NO sirvieron:
-chkdsk /p /r
-bootcfg /rebuild
-fixboot y fixmbr
-Modo Restauración de SD
-En Modo a Prueba de fallos, no encontré virus.

Cosa rara:
-El Modo a Prueba de Fallos (con y sin funciones de red) anda lo más bien. La PC prende, y en ese modo me deja hacer de todo. Por ahora pase toda la data importante a la partición D:\ por futuro formateo en caso de no arreglarla.
-Deshabilité Restaurar Sistema hace tiempo en esa PC, asi que eso no es una solución.
-Cambie desde MSConfig mil cosas para que inicie de formas raras, sin mostrar la GUI, sin ésto, sin lo otro, con BOOTLOG y nada sirvió. El Bootlog mostró que ciertos servicios no se podian abrir.

-Si pongo que inicie en modo /Sos en Boot.ini, la pantalla de Windows no llega a aparecer pero aparece una pantalla simil a la de "bienvenida" normal de Windows que muestra 2 renglones de texto (letras blancas) tipo Service Pack 3 bla bla y la barrita (supongo animada) de abajo se congela. No pasa de ahí.

Pregunta. Ésto me pasó antes, o al menos algo similar, traté de PISAR la instalación pero pasaba lo mismo, ¿si llego a formatear y pasa lo mismo qué significa?. Planeo formatear pero mandar Windows XP Service Pack 2 por las dudas pq éste bardo siempre lo vi en el SP3 embedded. Pero me da bronca no poder solucionar nada (estuve 4 horas con ésto y nada).
Se agradece mas ayuda.

Moderador

hikaru85

Capital Federal

entradas: 9578

23:14 03/08/2010

2

intentaste darle una reparación directa desde el cd de xp?

Entry Level

diegolsn

San Nicolas de los Arroyos

entradas: 65

00:41 04/08/2010

3

Buenas amigo! Para mí son los drivers de vídeo. Q placa ténes? Son los últimos drivers? Tendrías q dar más datos de tu configuración. Proba a desinatalar los drivers de vídeo. Después pasa el ccleaner y instala los últimos desde la página de tu placa. Después conta q paso!!!

Entry Level

Lautaro46

Buenos Aires, Argentina

entradas: 59

15:30 04/08/2010

4

tiene que ser algun archivo de inicio de windows.. no creo que pueda ser tema de drivers por el hecho de q si el problema fuera de eso la pc iniciaria normalmente y solo que se veria una pantalla negra(seria como prender la pc y tener el monitor apagado xD) proba reparando windows desde el cd de instalacion estoy seguro que es una dll de carga del sistema q anda mal
un saludo , y suerte

Midle End Level

Adriii

entradas: 130

19:50 04/08/2010

5

Por otro lado me dijeron que podía ser problema de drivers IDE. Así que desinstalé los IDE, SATA y los MCP1 que instala el mother, reinicié, los volvió a tomar bien y Windows arrancó de una.

Lo loco es que no instalé ningun driver actualizado en lo absoluto, sólo desinstalé, reinicié, y anduvo todo bien. Espero no vuelva a pasar otra vez, sino le reinstalaré los que trae el CD para estar seguro previo Driver Sweeper supongo.

Extreme Level

BlackestDay

entradas: 1145

22:19 04/08/2010

6

Tenes algo conecto a algun pci?.