Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

pantalla azul (volcado de memoria)

No hay Etiquetas
Entrada
Nuevo miembro

claudita

entradas: 16

13:54 18/06/2009

1

hola gente mi primo me trajo su pc haber si se la podia ver.
la llevó a un tecnico y le dijo que el problema era la memoria ram (quedansose el tecnico la memoria)
cuando me la trajo la trajo sin memoria, baje el manual por inet y compre una memoria ddr2 de 667mhz de 1 gb.
la pongo y prende todo bien, en la parte de la pantalla negra de windows tarda bastante y luego pantallazo azul. (volcado de memoria)
Probe poniendo la memoria en el otro slot de la mother y prende y lo mismo.
Probe esa memoria en mi pc y anda de 10 entre a juegos,etc y anda bien, asi que la memoria no es.

*pense que pueden ser los slot de la mother
*puede ser el disco rigido?
el disco lo puse en mi compu y le pase 2 programas que lo chequean y dicen que anda de 10, lo unico que me queda es formatearla y ver que onda.
*puede ser el que jode el cable sata? (en un rato voy a probar con otro cable)

bueno gente espero sus respuestas.

la compu es:
mother biostar p4m800p
memos ddr2 1gb 667 genericas
HD Wester digital 160Gb
micro p4 intel (todavia no lo vi)
fuente kingod 450w xD

Moderador

hikaru85

Capital Federal

entradas: 9578

14:41 18/06/2009

2

intenta cambiando los cables Sata y pasale el memtest a ver si el problema no está en los socalos de la RAM.
Por ahi se corrompió la partición del windows asi que podes intentar reparándola o pasándole un check disk desde el cd de instalación

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:50 18/06/2009

3

si hubo un problema de memoria es probable que la instalacion que quedo en el disco este corrupta o dañada.
deberias probar con una instalacion fresca primero

aun sin sistema operativo podes probar con memtest, corres memtest y … lo dejas corriendo… y jugas un rato, dormis otro, comes y vas al baño… una vez que haya echo una docena de pases sin problemas… tonce no hay problema de memoria
luego podes hacer un hdd regenerator. ya que es probable que viejos errores de memoria hayan provocado problemas en el hdd. tarda lo suyo, dejalo tranquilo.
si no tiene nada. todo bien. formatea e instala fresquito que tiene que andar bien
una buena recomendacion es que cambies los cables de datos y chequees los cables de poder y la fuente, si desconfias de ellos mejor usar una fuente nueva minimamente decente (codegen 400W basta pal caso)

Hardcore Extreme Level

quiq

entradas: 6758

15:59 18/06/2009

4

mira ese problema es 100% de soft

pasa cuando se apaga mal la compu gralmente

formatea y pasa algun test de integridad del disco por si se está muriendo

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Nuevo miembro

claudita

entradas: 16

16:36 18/06/2009

5

hola, les comento que problema de memoria la descarto porque probe la mia kingston 2g de 800mhz y hace el mismo problema.
en un rato tengo que salir y voy a comprar un cable sata y a la noche cuando llego lo pruebo, si sigue el problema format C:
gracias por responder gente.

edit
* ya le pase el hd generator y el HD tune pro y no encontro ningun problema
lo de la fuente lo voy a tener en cuenta.

gracias nuevamente

Extreme Level

Ronnie

entradas: 1663

17:42 18/06/2009

6

te deja arrancar en modo a prueba de fallos?
si tenes algun disco de 10Gb o simil al cuete, instala ahi y fijate si es estable haces backup del disco y darle format carajinhoooo!!!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:11 19/06/2009

7

tonce agarra si podes correr el cd de instalacion de win xp usa la consola de recuperacion "R" y corre un chkdsk /r

Nuevo miembro

claudita

entradas: 16

20:01 19/06/2009

8

bueno gente les cuento q la pude arreglar, 2 cosas jodian
*1 era el slot 1 de memoria (puse la memo en el slot 2 y levanto)
*2 el SO era el responsable de la pantalla azul, con un format C: y listo

gracias por la ayuda