Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

P5QPRO no enciende

No hay Etiquetas
Entrada
Midle End Level

cesaraikon

España

entradas: 311

10:13 12/08/2008

1

Hola, me he comprado la mother: p5Qpro he conectado todo lo necesario "creo para que funciona"
Con lo de pwer reset etc, enciendo la fuente y la placa se enciende ka luz verde… pero le doy a encender desde la caja y no hace nada…
no encontrado ningun boton para encender desde la placa no hay ni cmos ni el boton ese de "corto circuito" que la strikerxtreme lo tenia ni el de power.
Que tengo que hacer para que encienda?!

Hardcore Extreme Level

mathias318

entradas: 6640

15:33 12/08/2008

2

No estará dañando el switch de encendido del gabinete?

Desconectá el switch del gabinete. Con un destornillador (plano) hace un puente entre los 2 pines del power switch en el mother; una vez que encienda retirás el destornillador.

Midle End Level

cesaraikon

España

entradas: 311

19:50 12/08/2008

3

mm lo he provado con otra fuente y si que funciona… no es problema del ganinete…

parece ser que la fuente deve estar quemada.. pero lo que no entiendo es porque se enciende la luz verde del mother.. :S eso es que llega electricidad no?.
Ademas la fuente se la quite al otro pc que tenia que estava funcionando se la pongo a ese y no funciona.
el otro pc le puse una nueva y no e vueltto a provar .. :S

Midle End Level

coolaler

entradas: 174

20:06 12/08/2008

4

El conector del power swich lo estaras poniendo al revez …

lo mejor para probar es si no ahi boton de encendido en el board directamente , puentea el power swich i tendria que estar PRENDIENDO , si no prende la fuente esta ejecutando su proteccion por algun motivo i esta directamente no funciona , fijate que puede ser un conector molex defectuoso conectado en algun dispositivo llamese HD , CD-DVD salu2

pd : desconecta todo dispositivo que no sea MBOARD o VGA si lo requiere , conecta bien cada parte i fijate que las guias coincidan i ajusten bien

pd2 : que fuente tenes ?

especifica un poco mas asi se te puede ayudar

Hardcore Extreme Level

mathias318

entradas: 6640

18:57 13/08/2008

5

Se necesitan más datos para que te puedan ayudar.

Ahora si decís que con otra fuente funciona, ya te darás cuenta por dónde radica el problema, no?