Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

OC de la Gforce 6800 Xe

No hay Etiquetas
Entrada
High End Level

nahuel882

entradas: 679

04:05 03/12/2007

1

Buenas.. Tengo la 6800 XE
y bueno.. Animandome por el review que hay aca en el foro, quiero Ocearla.

Ahora, ya le active todo?

o sea.. eso esta, pero falta algo mas no?

EDITO:

Yo soy como los vaqueros del viejo oeste "Primero Disparo y despues Pregunto"
Solo que en mi caso es primero pregunto y despues leo.. jej

Lei y bue.. Si, algo me faltaba ohoh.. je

Ahora le mande fruta hasta ahi pero onda que no me deja mandarle mucho mas..

Segun el Everest solo aumento esto:

Pero en el review de la placa hecho en maximopc
dice que le duplicaron casi el poder de placa.. Tonces?

High End Level

nahuel882

entradas: 679

00:48 04/12/2007

2

Bueno, le mande fruta hasta tirar el 32 % mas en Core y Memory
y andaba todo joya.. Hasta que me puse a jugar al NFS Most Wanted y el auto se convierte en una bola negra llena de rayas.. al estilo cuando le sacas la cinta a un cassette..

La cosa es que la baje el core y la memoria hasta dejarlo como estaba antes pero el NFS lo sigue haciendo…

Alguna idea de por que? Con el resto de los juegos 0 Problem…

Extreme Level

leo_lac

entradas: 2932

00:54 04/12/2007

3

Fijate de ponerte el Atitools, y escanea los artifacts, y si te sigue tirando sin oc debe ser los shders q destrabaste… entonces volvelos a bloquear, y segui probando…
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

High End Level

nahuel882

entradas: 679

01:22 04/12/2007

4
Cita Iniciado por leo_lac
Ver Mensaje
Fijate de ponerte el Atitools, y escanea los artifacts, y si te sigue tirando sin oc debe ser los shders q destrabaste… entonces volvelos a bloquear, y segui probando…
Salu2

ya lo hice, lo deje correr 10 minutos y ningun artifact.

Entonces sera lo que destrabe, cuestion de probar tonces. Grax