Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Nueva grafica y problemas 8600GT

No hay Etiquetas
Entrada
Midle End Level

Teby_rt

entradas: 156

20:33 06/10/2007

1

Queria saber que opiniones tienen muchachos sobre lo q me ocurre.

Me he comprado una Asus 8600GT y resulta q en los benchs 3dmark no tengo ningun problema, creo q sta todo bien, pero a la hora de los juegos me falla y o me ocurren fallos de texturas q se ven amarillas y acaba fallando el juego, se tildan y despues sigue su curso normal el juego pero con colores cualquieras.

De temperatura de grafica no creo q sea, sta a 57 en idle y no pasa de 62 en full,le coloque un evercool Turbo 2, y pasa lo mismo.

Mas tengo placa MSI K8n Neo4 Platinium, antes tenia grafica PCI-E ATI rx550, o sea de ati, y andaban normalmente, desintale los drivers e instale los nuevos y empeso eso, pense q serian drivers asi q formatie la compu de una, y me sigue pasando lo mismo, me baje la actualizacion de los drivers de la placa y pasa exactamente lo mismo.
Pense q podria ser fallo dela fuente pero he probado desencufando la grabaadora de dvd y el problema persiste, tengo una fuente de mas de 450w.

si alguien sabe q pasa q me ayude ya q es enfermante tener q jgar con las texturas mal. Puede ser q la placa de video aya venido defectuosa?

Extreme Level

NoName

entradas: 2655

20:38 06/10/2007

2

Seguramente son artifacts.
Podes postear un par de screenshots?

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

Teby_rt

entradas: 156

21:21 06/10/2007

3

aca tenes unos,

el primero es cuando comienza

aca empeso como se ve en el fondo a cambiarce de color

y aca se tildo para la mierd. pero fijate como queda la imagen

esta ves no salio como me sale siempre pero habeces se cambian todos los colores

Extreme Level

ferro00xp

entradas: 2085

21:22 06/10/2007

4

mira lo mejor seria que hagas una reinstalacion de 0 formateando para que quede todo bien y despues dedicate a buscar problemas en el hard

Moderador

DJ_Rufa

Argentina

entradas: 5191

21:27 06/10/2007

5

Es que eso ya lo hizo ferro. Yo le comente, que para mi debe ser algun problema con la vga, porque despues de formatearla y volver a instalar todo de nuevo, el problema persiste. Saludos.

Midle End Level

Teby_rt

entradas: 156

21:28 06/10/2007

6

hoy la formatie y paasa lo mismo!!!!!, la prendo fuego????
jajajaja

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

21:44 06/10/2007

7

fijate como tenes los voltajes en la bios deja todo default,no creo que sea hard.A donde la compraste??

salu2

Midle End Level

nandopb

entradas: 283

21:58 06/10/2007

8

que marca y modelo es tu fuente?.Si no fijate cuanto tira la linea de 12v(si dice en la fuente).Tengo entendido que la 8600 requiere 22 amp en la linea de 12v.

Extreme Level

eljan

entradas: 2741

22:05 06/10/2007

9
Cita Iniciado por nandopb
Ver Mensaje
que marca y modelo es tu fuente?.Si no fijate cuanto tira la linea de 12v(si dice en la fuente).Tengo entendido que la 8600 requiere 22 amp en la linea de 12v.

si, pero con una vtb de 20A alcanza.
Teby_rt, oceaste la vga?? en ese caso, bajalo a ver q pasa

"There's no place like 127.0.0.1"
Midle End Level

Teby_rt

entradas: 156

22:06 06/10/2007

10

el bios lo tengo default lo toque 4 o 5 veces para overcloquearla pero despues la vuelvo default, mi fuente es un cirkuit de 450 la generica q vino en mi pc, con la otra placa de video andaba bien, dice q tira 12 v, 8 A

Midle End Level

Teby_rt

entradas: 156

22:08 06/10/2007

11

dice esto

+5 v +12v +3,2v -12v +8v
15A 8A 7A 0.5A 1.5A

Midle End Level

nandopb

entradas: 283

22:21 06/10/2007

12
Cita Iniciado por Teby_rt
Ver Mensaje
dice esto

+5 v +12v +3,2v -12v +8v
15A 8A 7A 0.5A 1.5A

8 amp nada mas? te estas quedando re corto con la fuente.Ponele algo mejor, una vitsuba de 450 como minimo como sugerió el amigo eljan.Si podes estirate a una powercooler o una topower que son de lo mejor que podes encontrar pero eso depende de tu presupuesto.

Extreme Level

eljan

entradas: 2741

22:25 06/10/2007

13

no vuelvas a prender la maquina con esa fuente. en infinity tenes mi fuente (vitsuba col-55-b 550w) a 54u$s, eso si, no overclockees con la vitsuba porque te quedas corto

"There's no place like 127.0.0.1"
Midle End Level

Teby_rt

entradas: 156

22:38 06/10/2007

14

bueno el lunes puervo con una topower de 500 haber q pasa sino cambio la placa de video, puede ser la compativilidad MSI con ASUS

Extreme Level

eljan

entradas: 2741

22:50 06/10/2007

15
Cita Iniciado por Teby_rt
Ver Mensaje
bueno el lunes puervo con una topower de 500 haber q pasa sino cambio la placa de video, puede ser la compativilidad MSI con ASUS

es la fuente, con 8A no podias esperar mas

"There's no place like 127.0.0.1"
Midle End Level

Teby_rt

entradas: 156

22:53 06/10/2007

16

vivo en un 2 piso asi q cuando la cambie la tiro desde la terraza a algun patio de atras jajajaja

Midle End Level

Teby_rt

entradas: 156

22:55 06/10/2007

17

esto me tira en el dirt, y venia bien:S:S:S:S:S

Extreme Level

K-Ch

entradas: 2081

22:59 06/10/2007

18

Dejá de intentar jugar hasta que compres la fuente nueva que vas a hacer cagar la fuente.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

NoName

entradas: 2655

23:24 06/10/2007

19

La fuente no es nada total es una kk, el tema es que puede romper cualquier otro componente.

Linux Registered User #312139 – http://counter.li.org/
Extreme Level

K-Ch

entradas: 2081

23:27 06/10/2007

20

Claro, esas fuentes suelen ser bastante garcas cuando hacen kaput.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Moderador

NetZ

Capital Federal

entradas: 8454

23:33 06/10/2007

21
Cita Iniciado por Teby_rt
Ver Mensaje
esto me tira en el dirt, y venia bien:S:S:S:S:S

Una sola frase dps de leer los post: ESTAS RE LOCO VOS!! Estas dandole a una 8600gt con una fuente q en la linea de 12 te tira 8 A… vas a hacer cagadas y dps te vas a arrepentir si seguis usandola.
Lo q no me puedo responder es como carajo decis q oceaste con esa fuente tu vga … siquiera te arranca el windows, jajaja
salu2 y cambia esa bosta URGENTE

Extreme Level

Ripp

entradas: 2301

23:35 06/10/2007

22

100% de acuerdo con los chicos, esa fuente para esa VGA no va ni ahi, y muchisimo menos para hcer un OC! . Cambiala ya mismo, ponele aunque sea una VTB de 450W para arriba, que se yo una PowerCooler de 500W, o si no tenes mucho presupuesto una Topo de 420W pero esa fuente sacala ya mismo de tu case!.
Y encima si te dice 450W la fuente ''corto-cirkuit'' (patentado ya por otro user, todos los derechos reservados xD) no creo que llege ni a 300W reales… fijate la que vas a comprar que tire el amperaje necesario en la linea de 12V. Salu2!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:00 07/10/2007

23

cualqueir maquina decente(fuente lease) tienen minimo 20A en 12V, pero deberia poder jugar en stock sin mucho mas, igualmente al primer sintoma deberias haberla llevado en garantia y apuntar el problema para que la probaran y cambiaran

edit: 8 amp … houch!

Extreme Level

NoName

entradas: 2655

00:23 07/10/2007

24

La verdad es que tengo mis dudas que realmente sea esa la corriente del rail +12.
Acá al lado tengo tirada una fuente AT generica de lo peor y dice tirar 9.5A.
Leiste bien Teby_rt?

Linux Registered User #312139 – http://counter.li.org/
Extreme Level

DarkBlade

entradas: 2415

00:57 07/10/2007

25

Hola. El problema no se si será la fuente, no creo, parece más problema de la VGA en sí, aunque es una locura usar esa fuente con esa VGA, cambiala lo antes posible. Saludos.

Moderador

DJ_Rufa

Argentina

entradas: 5191

04:26 07/10/2007

26

Muchachos, hago la aclaracion como amigo y compañero de vicio de teby (aunque el problema ya esta practicamente solucionado): lo que oceo fue el micro, y lo hizo cuanto tenia la anterior vga (con lo cual la fuente "servia&quotwink. Hace poco compro en un negocio amigo y de total confianza (el trabaja en ese negocio y el dueño es mas amigo nuestro que vendedor, jaja, asi que no hay problemas con el tema garantia) esta vga. Anduvo apenas la probo, y despues empezo a dar este fallo, asi que es muy posible que sea la fuente (debe estar pasando a mejor vida).

Cita Iniciado por eljan
Ver Mensaje
no vuelvas a prender la maquina con esa fuente. en infinity tenes mi fuente (vitsuba col-55-b 550w) a 54u$s, eso si, no overclockees con la vitsuba porque te quedas corto

eljan, no se porque decis que no ocee su micro (socket 939 y singlecore) con esa fuente. Yo tengo la misma fuente que le estas recomendando, con el micro oceado, una 7600GT, 6 coolers, 2 neones y una placa pci, y estando todo andando (digase en una lan pasada, mientras jugaba) no tuve ningun problema. Esta bien, capaz que porque es relativamente nueva (la compre en noviembre) pero anda muy bien, y por ahora no lo he visto al teby muy entusiasmado con el tema oc con su compu, jaja.
Y bueno teby, que me queda decirte, que alguna vez te dije que la fuente esa no era muy buena, que para su anterior config andava, pero para esta, no anda ni marcha atras. Fijate en cuanto le sacas a adrian una powercooler y sino, ya te mando por pm otra solucion un poco mas economica.
Saludos.

High End Level

kakonio28

entradas: 542

10:33 07/10/2007

27

Es la maldita fuente a mi casi me quema la vga, le mande una vitsuba de 550 que esta +o – 70 verdes . saludos y no prendas la Pc.

[SIGPIC][/SIGPIC]
LA MAYOR ASTUCIA DEL DIABLO ES HACERNOS CREER QUE NO EXISTE

Extreme Level

eljan

entradas: 2741

12:09 07/10/2007

28
Cita Iniciado por DJ_Rufa
Ver Mensaje
[...]eljan, no se porque decis que no ocee su micro [...]

me olvide de aclarar: no el micro, sino la vga, ya que con 20A en 12v esta un poco justo, pero veo que no tiene mucho consumo, asique que pruebe

"There's no place like 127.0.0.1"
Midle End Level

Teby_rt

entradas: 156

13:15 08/10/2007

29
Cita Iniciado por NoName
Ver Mensaje
La verdad es que tengo mis dudas que realmente sea esa la corriente del rail +12.
Acá al lado tengo tirada una fuente AT generica de lo peor y dice tirar 9.5A.
Leiste bien Teby_rt?

aca te dejo una imagen del papel q tiene la fuente

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:59 08/10/2007

30

horrible!!!!!!!!!!!, deberia llamarce cortocirkuit