Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Notebook no reconoce memorias nuevas.

Entrada
Entry Level

juanc7

entradas: 64

16:17 04/03/2014

1

Entrada editada a las 16:18 – 04/03/2014 por juanc7


Hola gente, como va? Les comento que tengo una Toshiba Satellite Pro L300D-SP5802, y hace poco le compre 2 memorias nuevas de 800mhz para cambiar la que tenia antes y asi tener obviamente mas memoria. La cuestion es que coloco las memorias, prendo la pc y cuando pasa la pantalla de arranque de toshiba para entrar al bios, se queda la pantalla negra con el guion que aparece como cuando esta cargando el so. Mas luego, cuando entro al bios, veo que me reconoce que tiene las memorias puestas como se ve en la imagen:

 

En la imagen aparecen 2gb de ram, porque fui probando a las memorias solas para ver si tenian algun problema, pero al parecer esta todo bien. Para colmo las opciones del bios, en comparacion con otros bios, son

bastante limitadas, y no se si existe alguna forma de entrar al bios pero con mas opciones.

Si alguien sabe que puedo hacer les agradeceria mucho que me explicaran.

Saludos!

Entry Level

Flay

Merlo, BsAs

entradas: 88

21:07 04/03/2014

2

primero y principal, te fijaste que tu notebook las soporte a las memos??

actualizaste el BIOS??

Entry Level

juanc7

entradas: 64

21:48 05/03/2014

3

Sisi, las soporta porque son iguales a las kingston que vende toshiba por su pagina.

Recien probe actualizar el bios y nada. El garron es que no me aparecen opcionas mas avanzadas, son muy basicas. Porque tambien me dijeron que cambie la velocidad del bus desde el bios porque las anteriores eran 667mhz (las nuevas son de 800mhz), pero no hay ninguna opcion que me deje hacer eso.

 

Gracias y saludos!

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:10 06/03/2014

4

Las opciones en las notebooks, generalmente son una porquería, así que olvidate de tocar demasiado.
Probá de mezclar las memorias, una de 667 y otra de 800, a ver si levanta…

signature

High End Level

lkzMini

La Plata

entradas: 815

00:52 07/03/2014

5

creo que si mezclas la de 667 y una de 800, la de 667 limita automaticamente a la de 800 para que funcionen a la misma velocidad

Moderador

legion

Argentina

entradas: 15626

01:25 07/03/2014

6

baja todo  a 667

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:00 08/03/2014

7

lkzMini expresó muy bien lo que quiero lograr con el experimento que recomendé….

 

legion fijáte que es una notebook… no puede modificar divisores de memoria… Ese es el principal problema que tiene….

signature

Moderador

legion

Argentina

entradas: 15626

00:23 08/03/2014

8

ahhhhhh… !

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Entry Level

juanc7

entradas: 64

22:09 08/03/2014

9

Hola gente! Les comento que tambien habia probado eso de poner la memo vieja con una nueva pensando que iba a pasar lo que dijeron mas arriba, pero nada. Creo que la solucion mas viable va a ser cambiar de pc aparentemente jajaja.

 

Saludos y gracias!

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:44 10/03/2014

10

Qué lastima que no se pudo.

Voy a hacer la pregunta del bolúdo… estas seguro que las memorias funcionan y/o son lo que dicen? El vendedor de las memos te las puede probar? y depaso que les haga una captura al cpuz a la pestaña de memos, para confirmar las latencias (y la marca)…
Alguna vez me pasó de que me entregaran una kingston doa, y me la cambiaron sin problemas…

signature

High End Level

lkzMini

La Plata

entradas: 815

03:34 11/03/2014

11

o probar dos memos de 667, aunque la frecuencia sería baja, por lo menos podemos descartar que quizás le agarra la locura y no quiere tomarla

Entry Level

juanc7

entradas: 64

14:42 11/03/2014

12

tux_topo dijo:

Qué lastima que no se pudo.

Voy a hacer la pregunta del bolúdo… estas seguro que las memorias funcionan y/o son lo que dicen? El vendedor de las memos te las puede probar? y depaso que les haga una captura al cpuz a la pestaña de memos, para confirmar las latencias (y la marca)…

Alguna vez me pasó de que me entregaran una kingston doa, y me la cambiaron sin problemas…


Sisi, seguro que andan porque cuando entro al bios con ambas memos puestas me aparece que hay 4gb de ram, pero cuando llega el momento de bootear no lo hace.

 

lkzMini dijo:

o probar dos memos de 667, aunque la frecuencia sería baja, por lo menos podemos descartar que quizás le agarra la locura y no quiere tomarla


El tema es que no he podido encontrar memorias 667. Me recorri todo galeria jardin y nada :\

 

Gracias y saludos!