Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No se me ejecutan los juegos…

No hay Etiquetas
Entrada
Midle End Level

locura84

entradas: 228

23:56 07/03/2010

1

Buenas ando con un problemita

La cosa es que e instalado el CS Source y cuando le doy ejecutar para jugar no se ejecuta, en el administrador de dispositivos me aparece el .exe pero nada, y despues se me dió por instalar el NFS Undercover y lo mismo, le doy ejecutar, abre una ventana de DOS y se cierra y no se ejecuta.

Tengo el CS 1.6 y anda perfecto, pero ahora no quiere saber nada con los otros, la pc es la del perfil y ya e jugado a esos dos juegos anteriormente, los drivers estan todos como siempre, pero ni idea porque no anda

Si necesitan otro dato avisen, gracias…

PD: La pc me funciona de maravilla, la e analizado con antivirus y antispyware y nada…

Hardcore Extreme Level

pabloc74

entradas: 18123

02:14 08/03/2010

2

que S.O. tenes?

Moderador

hikaru85

Capital Federal

entradas: 9578

02:28 08/03/2010

3

intantá instalando los drivers de video mas actualizados que consigas en la web de Ati o de Gigabyte

Midle End Level

locura84

entradas: 228

09:49 08/03/2010

4

A ver tengo XP SP2 y el tema de los drivers se que no tengo el último instalado, pero con esos drivers ya e jugado a esos dos juegos en tiempos pasados, eso es lo raro

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

10:18 08/03/2010

5

Pone el SP3 y el ultimo NET Framework

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Midle End Level

locura84

entradas: 228

10:58 08/03/2010

6

Pero si antes con el SP2 funcionaba de maravilla, es tan necesario? Digo porque tendria que formatear y pocas ganas hay

En la noche cuando llege veo lo del Net Framework.

Gracias…

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

11:07 08/03/2010

7

Formatear para que? Nunca un SP me parece…
Podes descargar por separado el SP3 e instalarlo arriba como actualizacion.

Es raro que no ande el Counter, el NFS si es probable.

Hardcore Extreme Level

pabloc74

entradas: 18123

11:12 08/03/2010

8

pero si antes le andaba y ahora no por mas sp que le ponga va a ser lo mismo.
yo probaria poniendole el ultimo dx9 y si no va con eso formatea, algo mal hay ahi, y para toquetear mas yo no lo haria

Midle End Level

locura84

entradas: 228

11:17 08/03/2010

9

Exacto es como dice Pablo antes andaba de maravilla, pero en este tiempo no quiere saber nada, lo del directx 9 tambien lo e actualizado pero sigue igual jeje

Alguna otra ayuda? Sino terminaré formateando el fds e instalando con SP3 de paso…

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

11:31 08/03/2010

10

Que raro, proba denuevo dx9, drivers,c***s y algun otro juego para descartar que no sea ese o esos 2 juegos el problema.
Proba GTA SA, si no anda, algo pasa.

Midle End Level

locura84

entradas: 228

11:43 08/03/2010

11

Al GTA no lo tengo, pero esta noche mando el GRID, lo que no entiendo porque si antes los jugaba ahora no puedo, si cuando formateo uso el mismo SO y driver

Hardcore Extreme Level

pabloc74

entradas: 18123

12:15 08/03/2010

12

si vas a formatear la maquina te re da para win7

Midle End Level

locura84

entradas: 228

12:29 08/03/2010

13

Si lo habia pensado, pero tendria que "comprarlo"

Quizas acepto tu recomendación y lo instalo para ver si me gusta, porque al vista lo pase de largo

High End Level

Uriel666

entradas: 531

12:49 08/03/2010

14

Lamentablemente format c: no ahi escapatorioa

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Midle End Level

locura84

entradas: 228

13:33 08/03/2010

15

Si el fds con mas tiempo formateo, ahora para el Seven tendré problemas de drivers?

Ni mire el CD de la motherboard pero debe tener soporte creeria y la de video me tendré que bajar los últimos de la web, algo mas a tener en cuenta?

Gracias a todos…

High End Level

Uriel666

entradas: 531

13:42 08/03/2010

16

Si queres para no tener problemas de drivers podes hacer lo que hice yo (no te va a gustar y es un trabajo de locos) instale es el vista con el sP1 instale todos los drivers de la maquina y despues actualice a 7 y listo todo como trompizzzz

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Midle End Level

locura84

entradas: 228

13:47 08/03/2010

17

Como que me va a dar pereza jeje

Hoy miro el tema de los driver del motherboard y mañana aviso…

Midle End Level

locura84

entradas: 228

11:51 18/03/2010

18

Bueno aviso que al final el sabado formatié e instalé el XP SP3, de ahi puse el .Net Framework y baje los últimos driver de la placa de video y anoche pude probar algún juego y ya me funciona perfecto.

Ni idea que le habrá pasado, pero por suerte no paso a mayores, gracias por la ayuda, soy feliz jugando de nuevo…

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

12:47 18/03/2010

19

Excelente, de ahora en mas si usas XP, usa el SP3 para juegos
O W7.
Saludos!

Midle End Level

locura84

entradas: 228

15:30 18/03/2010

20

Es que en el último formateo no tenia a mano el CD del XP SP3, lo habia prestado y mande uno con SP2, pero igual antes funcionaba con ese, eso es lo raro, pero ya no calienta, todo funciona

Gracias a todos