Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No reconoce gamepad

No hay Etiquetas
Entrada
Nuevo miembro

mencaci

entradas: 2

22:39 18/04/2007

1

Hola amigos espero que puedan ayudarme a solucionar este misterioso defecto que aun no puedo resolver.
mi problema es el siguiente tengo Win Me y una placa madre 748LMRT intel. La placa de sonido es onboard CMI8738/C3DX Pci Audio Device la misma no me reconoce dispositivos de juegos en el puerto J2 (Joystck-gamepad). Mi gamepad es un A4- tech WheelGamepad GP11, el dispositivo funciona correctamente en otras maquinas menos en la mia.(Claro por un tiempo funciono). El dispositivo se instala correctamente con su soft de diskete, buske una version nueva el resultado es igual , en la configuracion de panel de control figura COMO NO CONECTADO O DESCONOCIDO,el puerto esta bien configurado y no hay conflicto. Si podrian no publicarme necesariamente pero si orientarme a solucionar este inconveniente que me deja jugar. Y figura como hardware forzado.
Desinstale los drivers de sonido e intente instalar pero no funciono, actualice los driver pero tampoco resulto, en sí no se que mas hacer. Si me ayudan se lo agradecería mucho. Mi mail conexion11@yahoo.com.ar

Hardcore Extreme Level

Zerocool65

entradas: 3091

23:04 18/04/2007

2

es el Windows malo que tenes instalado, te digo la verdad? volve a windows 98 o mejor actualiza a XP ,es super inestable el WIndows Me.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Midle End Level

Jhonnyx

entradas: 394

00:42 19/04/2007

3

no lo estas ayudando mucho che :P

mencaci, antes de tomar la solucion drastica que te dice Julián, te diria que te fijes y/o pruebes esto:
- Fijate de asignar otra dirección fisica al puerto de juegos desde la BIOS
- Fijate de asignar otra dirección fisica al puerto de juegos desde Windows

Fijate mientras con eso, cualquier cosa anda chiflando y vemos por aca que puede ser

Nuevo miembro

mencaci

entradas: 2

12:29 20/04/2007

4

Amigo te comento bien y les comento bien a los que recien entran en el tema con win 98 me aparecío el problema, repito la placa es reconocida perfectamente por el equipo y funciona correctamente. El problema directamente lo tiene el puerto midi o J2.
Desde el administrador de sistemas me dice que el dispositivo funciona correctamente y esta habilitado. Bajo el intervalo de entrada/salida 0201 -0201 Configuración básica 0, lo intente cambiar a la otra pero entra en conflicto y el problema sigue persistiendo. Os voy a mandar información de mi mainboard para que vean como es mi mohter y mi bios, pues dejo en claro que desde el mismo no pude realizar nada, lo dejo aquí haber si se me paso alguna opción.