Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No puedo instalar mi webcam, que novato…

No hay Etiquetas
Entrada
Nuevo miembro

algoparapensar

entradas: 18

15:18 10/05/2008

1

Hola muchachos de Maximotec, yo despues de laaaargo tiempo, vuelvo con otra de mis preguntas novatas.
La cosa es asi; supuestamente XP (en mi caso XP sp2) reconoce nuevos hardwares sin necesidad de instalaciones, ¿verdad?, bueno, yo tengo una Webcam Genius Modelo Videocam GE111 y ni bien la conecto al USB me salta el aviso de nuevo hardware encontrado, hasta aqui todo color de rosas… ahora, el problema es cuando uso el Buscador de controladores de Windows tarda todo el tiempo que quiere para encontrarlo y nunca lo encuentra.
Otra opcion que intente es, ir al sitio de Genius, me descargue el driver y luego al instalarlo y al final, me larga un error y nunca puedo instalarlo…
¿Cual es el problema?…o ¿que pasos tengo que seguir o como manejarme para instalarla?
Hace un tiempo solo la contaba y andaba sola.
¿Alguien tiene idea?
Gracias por su tiempo chicos.
Nos vemos.

algoparapensar…y tambien, algoparaescuchar…

Nuevo miembro

patito_loko$

entradas: 34

15:31 10/05/2008

2

primero inicia la pc con la cam desconectada, y fijate en propiedades de mi pc en administracion de dispositivos si no te quedo con algun conflicto la camas que te va a poner CIF single chip o algo asi es como te lo reconoce xp. si esta esto sacalo , luego reinicia la pc de nuevo sin conectar la pc y fijate de nuevo si esta el conflicto en el mismo lugar, si ahora no esta entonces apaga el equipo , prende el equipo y una vez que estas en windows todo estabilizado proba conectando de nuevo la cam a ver si te la reconoce xp y si te dice que no entontro ningun dispositivo enntonces pone atras y buscalo en examinar y elegi el driver que vos bajaste. y bueno si no te agarra asi entonces tira la camara al diablo y comprate otra . saludos

Ya saque mi firma para que moderadores inutiles no desvirtuen el proposito de el sitio. Que es aprender en comunidad.

Nuevo miembro

algoparapensar

entradas: 18

15:56 10/05/2008

3

¡¡¡Listo!!!, solucionado el problema.
PS: Patito, gracias por la ayuda, me fije donde me dijiste y no habia problamas ahi, igualmente gracias.
Nos vemos.

algoparapensar…y tambien, algoparaescuchar…

Nuevo miembro

cervantes56

entradas: 3

11:55 08/08/2008

4

Yo tengo el mismo problema, y no entiendo como lo resolviste, me podrias explicar con mas detalle?

Midle End Level

kmbiaso

entradas: 149

23:42 08/08/2008

5

Hola. Siempre que conectes un dispositivo USB, la condicion es intalar primero los drivers y luegio conectar dicho dispositivo.
Luego, nada mas seguir los pasos…..
Saludos.-

Nuevo miembro

cervantes56

entradas: 3

23:46 08/08/2008

6
Cita Iniciado por kmbiaso
Ver Mensaje
Hola. Siempre que conectes un dispositivo USB, la condicion es intalar primero los drivers y luegio conectar dicho dispositivo.
Luego, nada mas seguir los pasos…..
Saludos.-

Trate de instalarlos con la camara desconectada, y me pasa lo mismo. El instalador se cuelga, y tengo que cerrarlo con el administrador de tareas. Alguna sugerencia?

Midle End Level

kmbiaso

entradas: 149

23:50 08/08/2008

7

Pasa el ccleaner, ccleaner.com anda a la opcion registro (cuidado!) borra todo lo relacionado (hace backup).
Otra carga drivers en modo a preuba de errores y proba. Saludos.

Nuevo miembro

cervantes56

entradas: 3

00:55 09/08/2008

8
Cita Iniciado por kmbiaso
Ver Mensaje
Pasa el ccleaner, ccleaner.com anda a la opcion registro (cuidado!) borra todo lo relacionado (hace backup).
Otra carga drivers en modo a preuba de errores y proba. Saludos.

Hice ambas cosas, y tampoco me funcionan. En a prueba de fallos, el instalador me da un error. Sinceramente no se que pasa, con el CD se instalaba facilmente, pero ahora descargando los drivers de la pagine de genius, me da error.