Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No puedo imprimir en red, error explorer.exe y ntdll.dll

No hay Etiquetas
Entrada
Midle End Level

imareta

entradas: 294

15:12 25/11/2011

1

Entrada editada a las 15:34 – 25/11/2011 por imareta


Es una red con PC1 (XP) , PC2 (7) y NtBK1 (Vista) , NtBK2 (Vista) . Notebook 1 y 2 imprimen perfecto en PC2, ahora PC1 para imprimir en PC2 de un momento a otro tira error. SI trato de imprimir de un notepag, Siap, Word, Chrome o lo que sea, se cierra y aparece el cartel Enviar y no Enviar que adjunto.Probe rehacer la red, bajar firewalls, parar e iniciar el servicio de impresion, instalar los drivers de la impresora en todas las maquinas, limpiarla de virus, reinstalar la impresora, en la pc del error creé una cuenta nueva de usuario y pasa lo mismo, restauré el sistema a un tiempo atras etc etc y no pasa nada. Alguna sugerencia? gracias

 

orange
http://imagengratis.org/images/guardartd3ut.jpg

 

http://imagengratis.org/images/guardar22ay2ga.jpg

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

22:31 27/11/2011

2

Restauraste el sistema a una copia anterior… ¿por que? ¿antes andaba?

Lo unico que se me ocurre probar es sacar del inicio de XP todos los programas auxiliares de la impresora (asumiendo que se trate de una HP. Por cierto ¿cual es?)

Una vez nos pasó (aunque toda la red era XP) que esos programas se tildaban, usaban 100% CPU, cualquiera. Los quitamos del inicio y chau problema. Me refiero a cosas como el hpsched (o algo asi) y en gral, todos los que empiezan con hp…..

Por las dudas si no sbes como hacerlo, vas a Inicio -> Ejecutar y ahi escribis "msconfig"

Le das enter y vas a la solapa "Inicio"

De ahi destildas los que queres sacar

Reinicias y listo

Cualquier cosa chiflá

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

imareta

entradas: 294

19:04 29/11/2011

3

Claro antes andaba… por ahí es un permiso del Win7, lo unico que cambio en esa red fue la PC del 7 que antes era otra, pero lo deje andando y al otro dia este problema, lo loco es que es en una sola PC la que pasa en la de XP, en la notebook con 7 y la otra notebook con vista no pasa….por eso digo lo de los permisos…Voy a probar eso..y la impresora en cuestion es una samsung ML-1660 series…