Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No puedo formatear la pc

No hay Etiquetas
Entrada
Nuevo miembro

axelviv

entradas: 43

13:55 15/01/2007

1

Bueno antes que nada me presento soy Axel tengo 16 años y soy de Catamarca
mi es esta:
Asus m2npv-vm socket am2
a64 3000+
MSI 7600gs 256mb
disco maxtor 250gb
2x512 ddr2 533mhz
r/rw dvd pioner

todo iba bien hasta que hace unos dias empezo a reiniciarse sola en caulkieir momento.. yo siempre creia q era porke sin kerer tocaba con el pie el enchufe..
otro dia cuando se reiniciaba y terminaba de cargar windows se ponia la pantalla azul con unas letras blancas por 1 segundos y se volvia a reiniciar.. y asi estaba h hasta q por fin cargaba windows y no salia la pantalla azul y cargaba el escritorio y todo bien
– pero dps ya no entro mas y entonces cargaba windows se ponia la pantalla azul 1 segundo y se reiniciaba y asi sucesivamente
…kise formatear la pc pero no me dejaba me salia otra pantalla azul con letras blancas q decia q windows habia detenido la instalacion para no dañar el sistema y me decia q entre en modo a prueba de fallos… dps de muchos intentos al fin logre q entrara al escritorio en modo de prueba de fallos sin q se reiniciara cuando terminaba de cargar windows .. kise restaurar el sistema pero no funciono.. y me salio un cartel q decia que el archivo ntfs.sys estaba dañado… entonces supuse que por eso salia la pantalla azul cuando terminaba de cargar windows y se reiniciaba.. como no logre reparar el archivo que para mi era un driver del disco lo elimine… y ahora nisikiera carga windows…cuando esta por cargar windows sale una pantalla negra que dice q no se encontro el disco.. :S
y no puedo formatear el disco ni instalar windows porke me sale la pantalla azul.. ayuda nose como solucionar.. si no peudo formatear

High End Level

El viofla

entradas: 993

14:02 15/01/2007

2

Como intentas formatear? Mete el disco de windows en la lectora y fijate q en el BIOS tenga a ese como primary boot.

Si NO te lo corre bien el proceso o tenes un problema de mem, o tenes un problema de disco rigido.

Si se te reinicia ahi puede ser otra cosa…

AMD Sempron 2600+ /// ASUS A7V8X-X /// 1GB Kingston Value /// Gigabyte Radeon 9550 128MB + TT Crystal Orb @ 430/490 /// WD Caviar 80GB /// Samsung 796MB /// Feather MV-270 /// Creative Audigy 4 /// Logitech MX310 /// Genius KB-16e

Extreme Level

Federicoramos

entradas: 1982

14:03 15/01/2007

3

bueno, en primer lugar…Desde que armaste la pc te sale la pantalla azul??? o desde alguna instalacion de hardare?? Probaste entrando a la bios y poniendo los valores de default???
PD: Vos estas haciendo oc??? porque podria ser la fuente, pero creo que con esa euro tendria que andar.

Nuevo miembro

axelviv

entradas: 43

14:07 15/01/2007

4

la pc andaba bien dps empezo a reiniciarse pero para mi no es problema de hardware sino de software nose un virus o algo q me cago los drivers del disco y ahora no puedo formatear ni cargar windows…
para formatear lo que hago es poner boot primario a la lectora e iniciar desde el cd pero me sale la pantalla azul y no me deja formatear ni instalar windows

Extreme Level

Federicoramos

entradas: 1982

14:09 15/01/2007

5

Te fijaste que todos los cables dentro del gabinete esten bien conectados, proba cambiando de ide el disco, pero tal como vos describis el problema, no es de software, es de hardware.

Nuevo miembro

axelviv

entradas: 43

14:12 15/01/2007

6

si ya probe pero sigue igual
el windows ya taba cagado cuando aparecia la pantalla azul dps de terminar de cargar el xp y dps lo cague mas cuando elimine el ntfs.sys ya que directamente no carga windows
como hice para eliminarlo?? intente como 5 veces entrar en modo seguro .. y siemrpe salia la pantalla azul y se reiniciaba.. hasta q no salio y puede entrar.. lo elimine con el unlocker..
como ese archivo estaba dañado y no lo podia reparar pense q si lo eliminaba iba a dejarse de joder y iba a poder formatear y crearlo de nuevo

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:19 15/01/2007

7

El problema que tenés es de Hardware no de software, empezaría testeando la RAM.

Salu2

Nuevo miembro

axelviv

entradas: 43

14:22 15/01/2007

8

em y como testeo eso??

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:31 15/01/2007

9
Cita Iniciado por axelviv

em y como testeo eso??

con un soft creas un flopy y arrancas desde ahi:
Goldmemory: http://www.goldmemory.cz/download.php
MemTest86: http://www.memtest86.com/

Salu2

PD: si durante el testeo te tira números rojos (dir de memoria) está todo mal y hay que reemplazar la RAM o fijarse que este bien configurada.

Nuevo miembro

axelviv

entradas: 43

14:52 15/01/2007

10

parece que eso no es

Hardcore Extreme Level

josr

entradas: 3366

15:53 15/01/2007

11
Cita Iniciado por axelviv

parece que eso no es

Proba el mentest y despues nos contas, tiene toda la pinta de ser un problema de memoria ram, sino es la memoria podria ser la fuente, ¿que marca de fuente tenes?

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

15:55 15/01/2007

12

a mi me paso eso, me volvi loco, no es problema de SO sino de fuente tenes mucho consumo en la maquina, trata de sacarle placas o de cvambiar la fuente, es cierto no te deja cargar el SO, y te aparecen esas pantallas molestas, fijate si no tenes capacitores imflados, porque de tanto reiniciarse o apagarse se me inflo un capacitor, espero que esto no sea… pero bue…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Nuevo miembro

axelviv

entradas: 43

17:02 15/01/2007

13
Cita Iniciado por josr

Proba el mentest y despues nos contas, tiene toda la pinta de ser un problema de memoria ram, sino es la memoria podria ser la fuente, ¿que marca de fuente tenes?

tengo una fuente euro de 450w.. teoricamente esa fuente deveria bancarse tranki los componentes de mi pc o no?

Nuevo miembro

axelviv

entradas: 43

17:03 15/01/2007

14
Cita Iniciado por Willy888

a mi me paso eso, me volvi loco, no es problema de SO sino de fuente tenes mucho consumo en la maquina, trata de sacarle placas o de cvambiar la fuente, es cierto no te deja cargar el SO, y te aparecen esas pantallas molestas, fijate si no tenes capacitores imflados, porque de tanto reiniciarse o apagarse se me inflo un capacitor, espero que esto no sea… pero bue…

nose q es un capacitor :S que es y como se si esta inflado.. para q sirve… y como lo reconosco

Hardcore Extreme Level

josr

entradas: 3366

18:47 15/01/2007

15
Cita Iniciado por axelviv

tengo una fuente euro de 450w.. teoricamente esa fuente deveria bancarse tranki los componentes de mi pc o no?

Leete esta guia, incluye una lista de buenas y malas marcas de fuentes: http://www.maximotec.com/showthread.php?t=14379

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Nuevo miembro

axelviv

entradas: 43

20:01 15/01/2007

16

ya la lleve a una casa de computadoras haber si me lo solucionan.. 40 mangos me va a costar :*(
que hay q estudiar para saber arreglar las pcs tanto por el lado de hard y soft?? reparacion de pc o q?