Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No me toma mis memos OCZ 1066 a esta frecuencia

No hay Etiquetas
Entrada
High End Level

ElCierne

entradas: 580

15:22 23/04/2009

1

Miren Chicos la cuestion es que cuando yo arme la pc q esta en mi perfil andaba todo perfecto pero con los juegos saltaba un momento que me decia: volcando memoria fisica.. y no se q otras cosas… la cuestion es q me paso 10 mil veces hasta q no se como se me ocurrio bajarle las frecuencias a las memos a 800mhz y no me volvio a pasar mas… Alguien sabe porq puede ser q tenia ese error a 1066mhz? si supuestamente de fabrica ya venian a esa frecuencia? osea no es q yo las ocie… son las Platinum OCZ 1066 tengo 2 de 1gb c/u

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

15:24 23/04/2009

2

es cuestión de configurar bien todo lo referido a las memorias desde la bios. ¿el voltaje a cuánto está?

Midle End Level

fourman64

entradas: 299

16:20 23/04/2009

3

Bien dijo Eagle_Watch, sobre todo el voltaje, que algunas OCZ trabajan a mas de 1.8V (el mas comun).

Las PCs tienen razones que la razón no entiende.

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

16:42 23/04/2009

4

fijate el voltaje de los modulos!
y forzalas a 1066 por bios!

 

 

High End Level

ElCierne

entradas: 580

10:35 25/04/2009

5

gracias chicos ya lo solucione. yo me imaginaba que era algo de los voltajes pasa que no sabia que voltaje necesitaba…. por si acaso lo puse en 2.0v

Midle End Level

fourman64

entradas: 299

14:17 25/04/2009

6

Si, debería andar bien: en general es de 2.1 – 2.2V.

Gracias por compartir la solucion

Las PCs tienen razones que la razón no entiende.