Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No me andan los videitos de youtube! AYAYAY

No hay Etiquetas
Entrada
Nuevo miembro

Mariano

entradas: 41

05:02 16/07/2010

1

La cuestión es que una vecina me pide que le arme una pc para word, powerpoint e internet.

Dije esta es la mia. En casa tengo un athlon 1.2ghz que uso poco y nada. Va para allá.

La cosa cambió cuando me dice que la va a usar también para el Corel Draw.

Me fijo los requerimientos y le decido agregar 512MB de memoria, para que le vaya mejor.

Armada la maquina, la entrego con Windows XP Sp2 y office xp e IE6.

Llamadito 2 horas después, los videos de youtube no le andan bien.

La traigo y efectivamente es asi.

La máquina es…

Athlon 1.2Ghz
Asus A7V133
1 GB RAM PC-133
P.Video TNT2 M64 MB RAM

Me fijo los requerimientos del Adobe Flash Player 10 (que usa youtube) y dice AThlon 600MHZ o superior, 128 mb de ram, 128 vram de tarjeta gráfica.

Digo bueno, pongamosle una fx5700 de 256 de ram que tengo por aca y seguro soluciono el problema.

No! Sigue reproduciendose lento, cortado, obviamente en la resolucion mas baja.

Que puedo hacer para que funcionen bien, al menos los videitos de calidad mas baja? No puedo habilitar alguna aceleracion especial de mi placa o bajar algun codec?

Graciassssss

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

09:33 16/07/2010

2

No se trata de la placa, sino que el flash te está comiendo vivo el microprocesador. Por más que la nueva versión de flash trabaja con el gpu algo de micro consume. Fijate si tenes la última versión instalada, es decir la 10.1 http://get.adobe.com/es/flashplayer/otherversions/
Si ya tenés la última, quiere decir que no vas a poder, el micro se te queda cortisimo

Midle End Level

Martition

entradas: 115

09:50 16/07/2010

3

con este frio diria que uses el google chrome

Midle End Level

maxpowerb

entradas: 492

13:15 16/07/2010

4

Me parece que el ultimo flashplayer va como piña solo en ie8, en el laburo hay una maquina con i6 y flash player y se ve cortado y nada.
Mandale el Service Pack 3 a esa maquina.

Nuevo miembro

Mariano

entradas: 41

15:01 16/07/2010

5

Le puse el IE7 y empeoró, pero le puse la versión del adobe flash player 9 y mejoró bastante aunque todavía se corta un poquito. Voy a probar diferentes versiones de ambos a ver si funka alguna decentemente.

Alguien se le ocurre otra cosa?

El service pack 3 no empeoraría las cosas?

Ya me veo todo el dia laburando como un mono al dope, mama! ajjaja

High End Level

hernan86

entradas: 582

15:12 16/07/2010

6

Yo voy a los bifes y formateo :P

High End Level

andres2420

entradas: 880

15:30 16/07/2010

7

otro voto a favor del chrome y el sp3

High End Level

FusionGames

entradas: 585

15:56 16/07/2010

8

Pregunta boluda, pero lo que se corta es lo que se pone cargando o va lenta la reproduccion del video?

Para mi es cortina la maquina para reproducir videos…… aunque la reso mas baja sin fullscreen deberia correr……

Tenes que ponerle SP3 si tiene 1gb de ram, y todas las actualizaciones de Microsoft Update.

Nuevo miembro

Mariano

entradas: 41

19:46 16/07/2010

9

Los videos cargan perfecto, lo que va lento es la reproduccion de video.

Yo también pienso que es cortina, especialmente el procesador pero por los requerimientos debería andar bien en la res. mas baja.

Con fullscreen obvio funciona peor, sin el antivirus acelera la cosa.

El SP3 por algo en especial?

Algún antivirus que no consuma casi nada?

Extreme Level

Chabux

La Plata

entradas: 1605

19:51 16/07/2010

10

Yo tengo:

Pentium 4 1.5GHz
512MB RAM
FX5200 128MB

Con Windows 7 y Aero activado, en IE8 andan los videos de 10, en FullScreen y todo.

PD: Pregunta retonta, instalaste los drivers de video??

Midle End Level

Martition

entradas: 115

20:13 16/07/2010

11

para para .. con 1 gb de ram y un micro asi … no deberias tener problemas…
instala todo otra vez y un winxp sp2 limpio.
instala un avira … un crhome y salis andando…

el sp3 es opcional.

Nuevo miembro

Mariano

entradas: 41

20:33 16/07/2010

12

Bueno, probé el Adobe Flash Player 8 y ya funciona corrido.

Estaría con Win XP Sp2 + IE6 + AFP8 y funciona corrido en pantalla chica y 3/4. Ya en completa tironea.

Los drivers de video son los últimos para la FX 5700 creo que los 157 o algo asi de Nvidia.

Para mi tiene que haber alguna aceleracion activable para que el trabajo lo haga la placa y listo.

Ahora le voy a meter igualmente la TNT2 a ver que pasa, sino pasa nada es que el que está haciendo todo el laburo es el Athlon 1.2.

El Sp2 lo instale limpio con la maquina recién formateada.

Si a chabux le funciona asi, me tendría que ir joya a mi!

Extreme Level

Chabux

La Plata

entradas: 1605

21:06 16/07/2010

13
Cita Iniciado por Mariano
Ver Mensaje
Si a chabux le funciona asi, me tendría que ir joya a mi!

Seguro, tendria que andar muy bien. Cuando haces click derecho en el video, y vas a configuracion, esta activada la casilla de "Activar aceleracion de hardware"?? Por ahi, por alguna razon se desactivo esa opcion.

Nuevo miembro

Mariano

entradas: 41

22:24 16/07/2010

14

Esta activada esa función. Lo gracioso es cuando la saco, no hay cambios en el rendimiento. Quizás no esta usando la placa de video.

High End Level

FusionGames

entradas: 585

22:27 16/07/2010

15

Nah no puede ser que con una 5700 ande pa tras…… que raro che

Extreme Level

hard

entradas: 2496

22:45 16/07/2010

16

formateaaaaaaaaaaa

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged
Nuevo miembro

Mariano

entradas: 41

22:47 16/07/2010

17

La maquina la formatee justamente para entregarla

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:14 17/07/2010

18

La raiz de todo el problema es el pedorro flash que solo hace uso de hardware moderno.
Es una cagada el flash para videos, es muy pesado al pedo, tengo videos en formato .wmv o avi que se ven igual o mejor que los flash y no consumen nada de recursos.
Alguien que me diga ¿quien fue el gilaso que se le ocurrio usar el flash para pasar videos?
Flash era inicialmente para crear animaciones en las webs, pero para video que necesita muchos cuadros y resoluciones mas altas que simples animaciones ya no va.

Videos en formato .avi con divx en resoluciones de 640x480 corrian sin problemas en procesadores pentium 3 de 600Mhz con vga tipo GF2.
Ahora para correr un video de esa calidad en flash se necesita minimo un athlon XP a 2Ghz.
En este momento estoy en una notebook con un Celeron M550 oceado a 2.5Ghz (ojo es celeron basado en core 2 duo) y me usa 50% para reproducir un video de 360p, una verguenza.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

Mariano

entradas: 41

03:26 17/07/2010

19

Bueno hice la prueba de poner la TNT2 M64 con la config que había quedado Win XP Sp2+IE6+Adobe Flash player 8 y voila… anda exactamente igual…

O sea a este momento en pantalla chica los videos 360p van fluidos (notese que con el adobe 10.1 ni de casualidad) en 3/4 casi casi y a pantalla completa tironea bastante.

Conclusión: la placa de video no esta trabajando. Todo se lo esta bancando el cpu que me fije esta trabajando casi al 100% al reproducir los videitos.

Soluciones finales:

1) Querida esto es lo que te pude armar, si te va bien sino bueeeno a comprarse otra cosa.

2) Ponerle una placa tipo geforce 6200 que entiendo trae aceleracion para videos h.264 (purevideo) que es el formato que usa el adobe flash player (la fx 5700 no lo trae el purevideo) Corrijanme si me equivoco en algo de esto.

3) Hacer alguna otra modificacion en el software para que el procesador pueda trabajar mejor y consiga un 20 o 30% de rendimiento mas que con eso alcanzaría bien.

Que opinan??

Hardcore Extreme Level

Tino

entradas: 4890

04:27 17/07/2010

20

Quizas un poco de OC al micro ayude, fijate si lo podes llevar a 1.5GHz, no se si te dará el FSB de la placa madre.

Igual es raro lo que pasa con la placa de video, probaste con drivers mas viejos? No siempre es bueno meter los ultimos, sobre todo en placas viejas. Yo cuando tuve una Geforce FX usaba los Forceware 60, 70, 80 etc.

Saludos

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Midle End Level

Martition

entradas: 115

23:42 17/07/2010

21
Cita Iniciado por Mariano
Ver Mensaje
La maquina la formatee justamente para entregarla

si pero en algo le estamos pifiando…error humano… try again! … en todo caso si no queres hacer todo de nuevo, hace una imagen actual y cualquier cosa la levantas de nuevo.

una pentium 1 tiene problemas
una pc como la que dijiste… no deberia tener problemas…

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

00:05 18/07/2010

22

Probaste codecs, drivers o hasta por si las moscas liberar algo de RAM (en caso de que este ree cargado todo).

High End Level

Kaito

entradas: 553

02:40 18/07/2010

23
Cita Iniciado por GEORGE_D
Ver Mensaje
La raiz de todo el problema es el pedorro flash que solo hace uso de hardware moderno.
Es una cagada el flash para videos, es muy pesado al pedo, tengo videos en formato .wmv o avi que se ven igual o mejor que los flash y no consumen nada de recursos.
Alguien que me diga ¿quien fue el gilaso que se le ocurrio usar el flash para pasar videos?
Flash era inicialmente para crear animaciones en las webs, pero para video que necesita muchos cuadros y resoluciones mas altas que simples animaciones ya no va.

Videos en formato .avi con divx en resoluciones de 640x480 corrian sin problemas en procesadores pentium 3 de 600Mhz con vga tipo GF2.
Ahora para correr un video de esa calidad en flash se necesita minimo un athlon XP a 2Ghz.
En este momento estoy en una notebook con un Celeron M550 oceado a 2.5Ghz (ojo es celeron basado en core 2 duo) y me usa 50% para reproducir un video de 360p, una verguenza.

Te dejo un link al respecto

http://apiblog.youtube.com/2010/06/f…html5-tag.html

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

03:14 18/07/2010

24
Cita Iniciado por Kaito
Ver Mensaje

Jaja, que linda publicidad para flash
Igual no dice nada de los recursos que consume usar ese tipo de reproductor.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

High End Level

Kaito

entradas: 553

03:35 18/07/2010

25

Jaja bueno, cada uno saca sus conclusiones. La realidad es que html 5 todavia no es recomendacion de la w3c y, sin html 5, para ver un video como querés vos necesitas un plugin de un reproductor. A mi gusto flash funciona mucho mejor en ese sentido, y es una plataforma super extendida. No por nada la eligieron para youtube. No creo que sea porque adobe* les puso un billetin en el bolsillo.

*Edit: perdón, en los inicios de youtube, flash era de macromedia todavia

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

04:00 18/07/2010

26
Cita Iniciado por Kaito
Ver Mensaje
Jaja bueno, cada uno saca sus conclusiones. La realidad es que html 5 todavia no es recomendacion de la w3c y, sin html 5, para ver un video como querés vos necesitas un plugin de un reproductor. A mi gusto flash funciona mucho mejor en ese sentido, y es una plataforma super extendida. No por nada la eligieron para youtube. No creo que sea porque adobe* les puso un billetin en el bolsillo.

*Edit: perdón, en los inicios de youtube, flash era de macromedia todavia

Obvio que se necesita un plugin, lo mismo para ver los videos de youtube necesitas instalar flash jajaja.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

High End Level

Kaito

entradas: 553

04:04 18/07/2010

27
Cita Iniciado por GEORGE_D
Ver Mensaje
Obvio que se necesita un plugin, lo mismo para ver los videos de youtube necesitas instalar flash jajaja.

Justamente por eso puse que es una plataforma super extendida. Prefiero tener que instalar el flash player, que igualmente lo voy a instalar por otros motivos, antes que tener que instalar el plugin del windows media player, por ej.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

04:09 18/07/2010

28

Es cuestion de gustos.
La custion esta en el pobre desempeño que tiene en pc poco potentes o netbook.
Con el winodws media player o el clasic o bsplayer o zoom player se pueden ver videos en calidad full HD .wmv sin ningun problema en pc basicas con video integrado, mientras que con you tube no.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Midle End Level

Martition

entradas: 115

04:29 18/07/2010

29

es obvio que flash va a quedar en el olvido y de alguna u otra manera van a adoptar html5…
por ahora youtube la tiene por la "amplia plataforma" que tiene flash … pero solo es cuestion de tiempo.
http://www.youtube.com/html5

se ve en los moviles…apple no adopta flash, RIM no adopta flash, android tiene los 2
facebook usa html5…

cuestion de tiempo…

Extreme Level

Dieghee

entradas: 1700

04:47 18/07/2010

30

Algo mal hay ahí…. Formateá nuevamente con SP3, instalá todos los drivers, incluyendo los del chipset, luego instalá chrome, flash y probá nuevamente. Si no te funciona, tirate al río. A mi me come un 50% de CPU en la notebook para ver videos en flash y eso que es un core2duo de 2.26GHz

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B