Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No Bootea mi Windows 7

No hay Etiquetas
Entrada
High End Level

lkzMini

La Plata

entradas: 815

22:13 27/05/2013

1

Hola gente de maximoNet!, les traigo un nuevo problemita! superbiggrinsuperbiggrinsuperbiggrin

resulta que tengo 3 o 4 copias de win 7 32 bit y la misma cantidad también de 64 bits… resulta que configuro el bios (no sé si correctamente) para que bootee desde la lectora y no quiere bootear, se saltea el paso y sigue para intentar cargar sl SO, pero obviamente no encuentra nada y me dice que inserte algo o instale el so y reinicie el sistema… alguna solución? no puede ser que ninguna copia funcione… (creo yo), creo que el problema pasa por una mala configuración en el bios…. alguna ayuda?

Mother: p8h77-m – intel core i5 3330 – hd7950 – 8gb ddr3 kingston hyperX 1600 mhz.

help me! hissyfit

Entry Level

Flay

Merlo, BsAs

entradas: 88

02:30 28/05/2013

2

En el arranque de la compu apreta F8 y te va a salir el menu de booteo, ahi seleccionas la lectora y te lo tiene que leer si o si!! Si no te lo lee puede ser porque esta mal conectada la lectora o esta rota. Acordate que tambien podes intalar W7 desde un pen, yo utilizo esta forma por ser mas rapida y facil.

Entry Level

Flay

Merlo, BsAs

entradas: 88

02:39 28/05/2013

3

En el arranque de la compu apreta F8 y te va a salir el menu de booteo, ahi seleccionas la lectora y te lo tiene que leer si o si!! Si no te lo lee puede ser porque esta mal conectada la lectora o esta rota. Acordate que tambien podes intalar W7 desde un pen, yo utilizo esta forma por ser mas rapida y facil

Moderador

legion

Argentina

entradas: 15626

10:54 28/05/2013

4

Entrada editada a las 11:01 – 28/05/2013 por legion


Si  con  F8 no  anda.-

La  bios  stock  es  la  0229  y  para  ese  micro  requiere  la 0514 superbiggrin

http://www.asus.com/Motherboar…..upport_CPU 

*VAs  a  tener que  flashear  con  un  Sandy  para  luego  montar  el Ivy

Yo Tengo  esa  misma  mothersuperbiggrin es  hermosa,  pero  con  esas  mañas.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

lkzMini

La Plata

entradas: 815

22:38 28/05/2013

5

pero qué tendría que ver la versión de la bios con el problema de booteo del windows 7 64 bits? le puse XP, anduvo genial, le puse windows 7 32 bits y anduvo genial, pero el 64 bit no quiere andar, no bootea de ninguna forma, probé con usb y tampoco, me volví loco hasta las 5 y media de la mañana y NADA, busqué soluciones de todo tipo, la lectora es nueva y anda genial, ya probamos varias copias, lo del f8 no lo probé, pero intenta bootear desde la lectora, pero no lo reconoce y salta al hdd, que obviamente no tenía ningún so hasta que le puse el windows 7 32bit

en fin, la maquina ya se la llevó mi amigo e iba a investigar él también como solucionarlo, la maquina salió andando genial

Midle End Level

swimmer1986

haedo

entradas: 221

16:28 02/08/2013

6

Gente, buenas tardes a todos, disculpen mi intromision, pero me sucedió algo parecido, murió mi asus p6t deluxe v2 y la reemplace por una msi x58M, el tema que cuando enciendo la pc me dice no bootable device, press a key to rest. Esta todo conectado adecuadamente(al menos eso creo), puede ser porque los drivers de la Asus obviamente no correspondan a la msi y eso no lo detecta el S.O?

Muchas gracias

[SIGPIC]http://www.maximotec.com/image.php?type=sigpic&userid=33486&dateline=121972 2866[/SIGPIC]

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:37 03/08/2013

7

lkzmini: Fijáte en el bios, el menú boot, las opciones de CSM. La primera opción (Launch CSM) en Enabled, y la segunda opción (Boot Device Control) en UEFI and Legacy OpROM.
Perdón pero tengo las opciones en Inglés.

 

swimmer1986: El no bootelable device, puede deberse a configuraciones del bios sobre los dispositivos de booteo. Fijáte que estes usando los puertos sata integrados del chipset, y que el orden de booteo comience primero con el disco rígido. Si tenes problemas de drivers, lo que te puede pasar es que durante el inicio te muestre pantalla azul y luego se reinicie…
Te recomiendo que inicies un tema nuevo si tenes un problema, porque en realidad lo que te pasa a vos es algo distinto, especialmente porque son mothers MUY distintas…

signature

Nuevo miembro

bono179

entradas: 7

14:23 03/08/2013

8

swimmer1986 dijo:

Gente, buenas tardes a todos, disculpen mi intromision, pero me sucedió algo parecido, murió mi asus p6t deluxe v2 y la reemplace por una msi x58M, el tema que cuando enciendo la pc me dice no bootable device, press a key to rest. Esta todo conectado adecuadamente(al menos eso creo), puede ser porque los drivers de la Asus obviamente no correspondan a la msi y eso no lo detecta el S.O?

Muchas gracias


Hola, fijate por las dudas en el BIOS, la configuración del SATA Mode, si está IDE o AHCI, porque si el sistema operativo estaba instalado como IDE no va a bootear como AHCI.

Suerte!

 

P.D.: esto es lo que dice el manual de mi mother:

 

SATA Mode
This item is used to specify RAID/ IDE/ AHCI mode for SATA port.
Important
You cannot switch between AHCI and IDE if you already have your operating system
installed. If you have installed your OS using AHCI and you clear your BIOS/reset to
default settings, you will need to change this function back to AHCI to ensure proper
functionality.
High End Level

lkzMini

La Plata

entradas: 815

16:12 04/08/2013

9

Después lo reviso bien, gracias por la ayuda, pude solucionarlo, cree un usb booteable y lo hice funcionar, aunque no recuerdo como, después me pongo a leer otra vez, porque lo tuve que hacer como 200 veces hasta que anduvo…

Moderador

legion

Argentina

entradas: 15626

16:22 04/08/2013

10

200 shocked digamos  que  no se  rinde  facilmente  el  chango upsuperbiggrin

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

lkzMini

La Plata

entradas: 815

20:56 04/08/2013

11

no sé si 200, pero habré estado cerca de las 50 o 60, hasta no lograr algo no paro xD jajajaja superbiggrin

Moderador

legion

Argentina

entradas: 15626

23:58 04/08/2013

12

ikzMini  tiene  una  Asus P8Z 77- M  y  esa  por  defecto  arranca  en  AHCI  (me  pasò)superbiggrin

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

lkzMini

La Plata

entradas: 815

17:36 05/08/2013

13

sí, a mi me pasó que no podía instalar nada porque estaba en ahci y me faltaban los controladores de ahci, no entendía nada hasta que me di cuenta… era la primera vez que lidiaba contra un bios uefi como plus para la situación…

Moderador

legion

Argentina

entradas: 15626

23:16 05/08/2013

14

UEFI  es  un  SORete – son  mejores  las  bios  a  la  antiguaup,  y  de  paso  ningun  NABO-BB  toca  nada.- Soy  del  pensamiento que  bastardearon  las  bios  con  esa  porqueria  visual.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

lkzMini

La Plata

entradas: 815

04:33 08/08/2013

15

que se yo, la idea es simplificar, el modo avanzado es bastante interesante, pero ahora cualquier descerebrado hace lo que quiere…

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

09:35 09/08/2013

16

Todos opinamos lo mismo… el uefi es un mal de todos…

signature

Moderador

legion

Argentina

entradas: 15626

13:55 09/08/2013

17

SINO   ¿De que  viviria  la  Gente  que  trabaja  en RMAsuperbiggrinsuperbiggrinsuperbiggrin

 

*** Es que  los  BBs  meten  mano,  sin  saber  nada,  y  palmanpopo down  superbiggrin

*Antes shockedles daba cagazo al menos,  hoy  creen  que  es  jugar  con  la  biosbiggrinnooo

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -