Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

NFII Ultra Infinity no recibe disco de 80 o 160

No hay Etiquetas
Entrada
Nuevo miembro

Sandro Choque

entradas: 3

22:44 17/04/2006

1

El problema es que esat tarjeta madre no acepta una buena configuracion de ninguno de los dos discos duros que son de marca hitachi, meti la mano en el bios cambie las configuarciones, y nada, lo que me di cuenta es que no maneja bien la cantidad de cilindros y sectores, por si acaso ya actualize el bios, y nada, les agradeceria la ayuda.

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

23:15 17/04/2006

2

ahi tenes otro problema yo tengo la misma y tuve metidos uno de 160 y otro de 250
como te los detecta??

Powered by iAUDIO

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

12:50 18/04/2006

3

Probaste los discos en otra mother?? es raro eso… me suena a problema de otra cosa, y no de la mother.

signature

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:55 18/04/2006

4

Por favor definí que es para vos una "buena configuración".

Y no debería importar, porque a esta altura del partido, Windows XP no se fija en el BIOS para configurar los HD

Nuevo miembro

Sandro Choque

entradas: 3

19:51 18/04/2006

5

Probe los discos en otra placa.
Buena configuracion "es": en el duro se especifica 13363 cilindros y en la placa se ven en al auto reconocimiento 65543, entonces la maquina "juega" con la cabezas que son 63, y los coloca en cualquier otro numero para llegar a 80 o 160 Gb. de capacidad.

Hardcore Extreme Level

Radamanthys

entradas: 3228

19:58 18/04/2006

6

no entiendo la pregunta la verdad :S

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Hardcore Extreme Level

Ukyo

.

entradas: 4393

20:01 18/04/2006

7

Si el HD es reconocido bien por el sistema operativo, y no tenés problemas, no debería importarte… el esquema CHS no se usa hace AÑOS para detectar HDs… se usa LBA.

Quedate tranquilo, que nada está "andando mal".

Addressing modes There are two modes of addressing the data blocks on more recent hard disks. The older mode is CHS addressing (Cylinder-Head-Sector), used on old ST-506 and ATA drives and internally by the PC BIOS. The more recent mode is the LBA (Logical Block Addressing), used by SCSI drives and newer ATA drives (ATA drives power up in CHS mode for historical reasons).
http://en.wikipedia.org/wiki/Hard_disk

(destacado por mí)

Saludos!

Nuevo miembro

Sandro Choque

entradas: 3

20:49 18/04/2006

8

Perdon por no haberme explicado bien, entonces ahi va:
Cuando instalo un disco duro de 80 o 160 Gb marca hitachi, el bios me reconoce el disco con parametros de cilindros, sectores y cabezas distintos a los especificados en su manejo habitual, al arrancar el equipo, verifica el post (prueba de autoarranque y verificacion de dispositivos), luego el bios hace como siempre una copia de seguridad de su contenido, luego no me reconoce el disco duro, (ninguno de los dos, estos ya los probe en otra maquina).
No bootea, es decir arranca desde el disco duro.
Po azares del destino pude iniciar con el boot del windows xp, realizo la primera parte de la instalacion, al reiniciar no me reconoce el disco duro (repito ninguno de los dos).
tambien probe instalando windows ME, instala el sistema operativo, pero el momento de la actualizacion vuelve a aparecer el mismo problema.
probe las siguientes soluciones:
-Actualice el bios con laversion mas reciente de la pagina del fabricante (nada)
- Utilice varios programas de formateo, tanto del fabricante del disco duro (hitachi), como de otros fabricantes (acronis, partition magic, etc.). (NADA).
- Utilice distintas versiones de windows xp (home, profesional, sp1, sp2, lite, el llamado luna, version beta de vista, inclusive linux madriva y suse). (nada)
- Modifique todas y cada una de la opciones con sus distintas variantes en el BIOS. (NADA).

* me parece que como en las maquina antiguas (486) cuando no utilizas correctamente el sistema no arranca*

si se acuerdan de este error *NO ROM BASIC, SYSTEM HALTED*
sabran de lo que estoy hablando
Gracias